
<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en-gb" dir="ltr"
	  class='com_k2 view-item itemid-146 j38 mm-hover'>
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MRT7JJK');</script>
<!-- End Google Tag Manager -->
	<base href="https://www.oxfordamerican.org/magazine/item/1571-seek-destroy" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="poetry,Issue 102,Alex Lemon" />
	<meta name="title" content="Seek &amp; Destroy" />
	<meta name="author" content="Alex Lemon" />
	<meta property="og:url" content="https://www.oxfordamerican.org/magazine/item/1571-seek-destroy" />
	<meta property="og:title" content="Seek &amp; Destroy" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://www.oxfordamerican.org/media/k2/items/cache/b639fbae8945f8d0376a8e5b71d22158_XS.jpg" />
	<meta name="image" content="https://www.oxfordamerican.org/media/k2/items/cache/b639fbae8945f8d0376a8e5b71d22158_XS.jpg" />
	<meta property="og:description" content="A poem from our Fall 2018 issue." />
	<meta name="description" content="A poem from our Fall 2018 issue." />
	<title>Seek &amp; Destroy</title>
	<link href="/templates/oa/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="https://www.oxfordamerican.org/search?id=1571:seek-destroy&amp;format=opensearch" rel="search" title="Search Oxford American" type="application/opensearchdescription+xml" />
	<link href="/templates/oa/css/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/magnific-popup.min.css" rel="stylesheet" type="text/css" />
	<link href="https://cdnjs.cloudflare.com/ajax/libs/simple-line-icons/2.4.1/css/simple-line-icons.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/oa/css/k2.css" rel="stylesheet" type="text/css" />
	<link href="/templates/system/css/system.css" rel="stylesheet" type="text/css" />
	<link href="/templates/oa/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/oa/css/megamenu.css" rel="stylesheet" type="text/css" />
	<link href="/templates/oa/css/off-canvas.css" rel="stylesheet" type="text/css" />
	<link href="/templates/oa/fonts/font-awesome/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/oa/css/error.css" rel="stylesheet" type="text/css" />
	<link href="//fonts.googleapis.com/css?family=Crimson+Text:400,700,700italic,400italic|Merriweather+Sans:400,700,800,300" rel="stylesheet" type="text/css" />
	<link href="/templates/oa/css/custom.css" rel="stylesheet" type="text/css" />
	<link href="https://www.oxfordamerican.org/media/com_subscriberanalytics/css/pure-drawer.min.css" rel="stylesheet" type="text/css" />
	<style type="text/css">

						/* K2 - Magnific Popup Overrides */
						.mfp-iframe-holder {padding:10px;}
						.mfp-iframe-holder .mfp-content {max-width:100%;width:100%;height:100%;}
						.mfp-iframe-scaler iframe {background:#fff;padding:10px;box-sizing:border-box;box-shadow:none;}
					div.mod_search121 input[type="search"]{ width:auto; }
	</style>
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"ffb7034d0647c027f3ca07c0d71c4995","system.paths":{"root":"","base":""}}</script>
	<script src="/media/system/js/core.js?a2e566b1486bf6044d28cfb686251be7" type="text/javascript"></script>
	<script src="/media/jui/js/jquery.min.js?a2e566b1486bf6044d28cfb686251be7" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?a2e566b1486bf6044d28cfb686251be7" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?a2e566b1486bf6044d28cfb686251be7" type="text/javascript"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/jquery.magnific-popup.min.js" type="text/javascript"></script>
	<script src="/media/k2/assets/js/k2.frontend.js?v=2.9.0&amp;sitepath=/" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/bootstrap/js/bootstrap.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/jquery.tap.min.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/off-canvas.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/script.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/menu.js" type="text/javascript"></script>
	<script src="/templates/oa/js/script.js" type="text/javascript"></script>
	<!--[if lt IE 9]><script src="/media/system/js/html5fallback.js?a2e566b1486bf6044d28cfb686251be7" type="text/javascript"></script><![endif]-->
	<script src="//www.oxfordamerican.org/plugins/content/rapid1pixelout/rapid1pixelout/audio-player.js" type="text/javascript"></script>
	<script type="text/javascript">
/* <![CDATA[ */
AudioPlayer.setup("https://www.oxfordamerican.org/plugins/content/rapid1pixelout/rapid1pixelout/player.swf", { width:500 });
 onePixeloutShareText = "I am listening to...";
/* ]]> */
</script>

	
<!-- META FOR IOS & HANDHELD -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<style type="text/stylesheet">
		@-webkit-viewport   { width: device-width; }
		@-moz-viewport      { width: device-width; }
		@-ms-viewport       { width: device-width; }
		@-o-viewport        { width: device-width; }
		@viewport           { width: device-width; }
	</style>
	<script type="text/javascript">
		//<![CDATA[
		if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
			var msViewportStyle = document.createElement("style");
			msViewportStyle.appendChild(
				document.createTextNode("@-ms-viewport{width:auto!important}")
			);
			document.getElementsByTagName("head")[0].appendChild(msViewportStyle);
		}
		//]]>
	</script>
<meta name="HandheldFriendly" content="true"/>
<meta name="apple-mobile-web-app-capable" content="YES"/>
<!-- //META FOR IOS & HANDHELD -->




<!-- Le HTML5 shim and media query for IE8 support -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]-->

<!-- You can add Google Analytics here or use T3 Injection feature -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-58621575-1', 'auto');
  ga('send', 'pageview');
</script>
<meta name="p:domain_verify" content="0151c7dd53cb7b8ac8f3b83450f660c5"/>
</head>

<body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MRT7JJK"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div class="t3-wrapper"> <!-- Need this wrapper for off-canvas menu. Remove if you don't use of-canvas -->
<div id="header">
<div class="t3-mainnav-offset-top hidden-sm hidden-md hidden-lg">
  
<!-- MAIN NAVIGATION -->
<nav id="t3-mainnav" class="wrap navbar navbar-default t3-mainnav">
	<div class="container">

		<!-- Brand and toggle get grouped for better mobile display -->
		<div class="navbar-header">
		

							
<button class="btn btn-primary off-canvas-toggle hidden-sm hidden-md hidden-lg" type="button" data-pos="left" data-nav="#t3-off-canvas" data-effect="off-canvas-effect-3">
  Oxford American - Navigation
</button>

<!-- OFF-CANVAS SIDEBAR -->
<div id="t3-off-canvas" class="t3-off-canvas ">

  <div class="t3-off-canvas-header">
    <h2 class="t3-off-canvas-header-title">Main Menu</h2>
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
  </div>

  <div class="t3-off-canvas-body">
    <div class="t3-module modulesearch-bar " id="Mod121"><div class="module-inner"><div class="module-ct"><div class="searchsearch-bar mod_search121">
	<form action="/magazine" method="post" class="form-inline form-search">
		<label for="mod-search-searchword121" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" aria-label="search" maxlength="200"  class="form-control search-query" type="search" size="20" placeholder="Search ..." /> <button class="button btn btn-primary" onclick="this.form.searchword.focus();">Search</button>		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="181" />
	</form>
</div>
</div></div></div><div class="t3-module module " id="Mod1"><div class="module-inner"><div class="module-ct"><ul class="nav nav-pills nav-stacked menu nav-pills">
<li class="item-101 default"><a href="/" class="">Home</a></li><li class="item-146 current active"><a href="/magazine" class="">Magazine</a></li><li class="item-171"><a href="/music" class="">Music</a></li><li class="item-151"><a href="/subscribe" class="">Subscribe</a></li><li class="item-150 deeper dropdown parent"><a href="#" class=" dropdown-toggle" data-toggle="dropdown">Join &amp; Give <em class="caret"></em></a><ul class="dropdown-menu"><li class="item-352"><a href="/join-and-give/wwf" class="" target="_blank">Women Writers Fund</a></li><li class="item-247"><a href="/members" class="">Membership </a></li><li class="item-353"><a href="/join-and-give/donate" class="">Donate</a></li><li class="item-354"><a href="/join-and-give/thank-you" class="">Thank You</a></li></ul></li><li class="item-149"><a href="http://store.oxfordamerican.org/" class="" target="_blank" rel="noopener noreferrer">Store </a></li><li class="item-108 deeper dropdown parent"><a href="#" class=" dropdown-toggle" data-toggle="dropdown">About <em class="caret"></em></a><ul class="dropdown-menu"><li class="item-140"><a href="/about/history" class="">History</a></li><li class="item-142"><a href="/about/masthead" class="">Masthead</a></li><li class="item-154"><a href="/about/newsstand-locations" class="">Newsstand Locations</a></li><li class="item-141"><a href="/about/submission-guidelines" class="">Submissions</a></li><li class="item-368"><a href="/about/fellowship" class="" title="fellowship">Fellowship</a></li><li class="item-153"><a href="/about/jobs" class="">Jobs</a></li><li class="item-310"><a href="/events" class="">Events </a></li></ul></li></ul>
</div></div></div>
  </div>

</div>
<!-- //OFF-CANVAS SIDEBAR -->

			
		</div>

					<div class="t3-navbar-collapse navbar-collapse collapse"></div>
		
		<div class="t3-navbar col-sm-10 hidden-xs">
			<div  class="t3-megamenu animate fading"  data-duration="700" data-responsive="true">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="nav navbar-nav level0">
<li itemprop='name'  data-id="101" data-level="1">
<a itemprop='url' class=""  href="/"   data-target="#">Home </a>

</li>
<li itemprop='name' class="current active" data-id="146" data-level="1">
<a itemprop='url' class=""  href="/magazine"   data-target="#">Magazine </a>

</li>
<li itemprop='name'  data-id="171" data-level="1">
<a itemprop='url' class=""  href="/music"   data-target="#">Music </a>

</li>
<li itemprop='name'  data-id="151" data-level="1">
<a itemprop='url' class=""  href="/subscribe"   data-target="#">Subscribe </a>

</li>
<li itemprop='name' class="dropdown mega" data-id="150" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="#"   data-target="#" data-toggle="dropdown">Join &amp; Give<em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="352" data-level="2">
<a itemprop='url' class=""  href="/join-and-give/wwf" target="_blank"   data-target="#">Women Writers Fund </a>

</li>
<li itemprop='name'  data-id="247" data-level="2">
<a itemprop='url' class=""  href="/members"   data-target="#">Membership</a>

</li>
<li itemprop='name'  data-id="353" data-level="2">
<a itemprop='url' class=""  href="/join-and-give/donate"   data-target="#">Donate </a>

</li>
<li itemprop='name'  data-id="354" data-level="2">
<a itemprop='url' class=""  href="/join-and-give/thank-you"   data-target="#">Thank You </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="149" data-level="1">
<a itemprop='url' class=""  href="http://store.oxfordamerican.org/" target="_blank"   data-target="#">Store</a>

</li>
<li itemprop='name' class="dropdown mega" data-id="108" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="#"   data-target="#" data-toggle="dropdown">About<em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="140" data-level="2">
<a itemprop='url' class=""  href="/about/history"   data-target="#">History </a>

</li>
<li itemprop='name'  data-id="142" data-level="2">
<a itemprop='url' class=""  href="/about/masthead"   data-target="#">Masthead </a>

</li>
<li itemprop='name'  data-id="154" data-level="2">
<a itemprop='url' class=""  href="/about/newsstand-locations"   data-target="#">Newsstand Locations </a>

</li>
<li itemprop='name'  data-id="141" data-level="2">
<a itemprop='url' class=""  href="/about/submission-guidelines"   data-target="#">Submissions </a>

</li>
<li itemprop='name'  data-id="368" data-level="2">
<a itemprop='url' class=""  href="/about/fellowship"  title="fellowship"   data-target="#">Fellowship </a>

</li>
<li itemprop='name'  data-id="153" data-level="2">
<a itemprop='url' class=""  href="/about/jobs"   data-target="#">Jobs </a>

</li>
<li itemprop='name'  data-id="310" data-level="2">
<a itemprop='url' class=""  href="/events"   data-target="#">Events</a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
</ul>
</div>

		</div>
        		<div id="search-bar" class="col-sm-2">
        	

<div class="custom"  >
	<script>
  (function() {
    var cx = '016639192344920322818:xcpzj06hp04';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only></div>

        </div>
            
	</div>
</nav>
<!-- //MAIN NAVIGATION -->

</div>
  
<div id="top" class="container hidden-xs">
	<div class="row">
		            <!-- topmenu -->
            <div class="col-xs-12 col-sm-8 col-md-10 topmenu">
                <ul class="nav nav-pills nav-stacked menu">
<li class="item-133"><a href="/contact" class="">Contact</a></li><li class="item-134"><a href="/newsletter" class="">Newsletter</a></li><li class="item-308"><a href="/events" class="">Events</a></li><li class="item-372"><a href="/subscriber-login" class="">Subscriber Login</a></li></ul>

            </div>
            <!-- //topmenu -->
            
    
		            <!-- socials -->
            <div class="col-xs-12 col-sm-4 col-md-2 socials">
                <ul class="nav nav-pills nav-stacked menu">
<li class="item-136"><a href="https://twitter.com/oxfordamerican/" class="" target="_blank" rel="noopener noreferrer"><img src="/images/socials/tweeter.png" alt="Twitter" /> </a></li><li class="item-137"><a href="https://www.facebook.com/oxfordamerican" class="" target="_blank" rel="noopener noreferrer"><img src="/images/socials/facebook.png" alt="Facebook" /> </a></li><li class="item-138"><a href="http://instagram.com/oxfordamerican" class="" target="_blank" rel="noopener noreferrer"><img src="/images/socials/instagram.png" alt="Instagram" /> </a></li><li class="item-139"><a href="https://www.youtube.com/user/oxfordamerican" class="" target="_blank" rel="noopener noreferrer"><img src="/images/socials/video.png" alt="YouTube" /> </a></li></ul>

            </div>
            <!-- //socials -->
            
        
	</div>
</div>    

<!-- HEADER -->
<header id="t3-header"><div class="container t3-header">
	<div class="container-inner">
        <div class="row">
    
            <!-- LOGO -->
            <div class="col-xs-12 col-sm-12 col-md-5 logo">
                <div class="logo-image">
                    <a href="/" title="Oxford American">
                                                    <img class="logo-img" src="/images/logo.png" alt="Oxford American" />
                                                                        <span>Oxford American</span>
                    </a>
                    <small class="site-slogan"></small>
                </div>
            </div>
            <!-- //LOGO -->
    
                            <!-- current-issue -->
                <div class="col-xs-12 col-sm-12 col-md-4 current-issue hidden-xs">
                    

<div class="custom"  >
	<h4><span style="font-size: 15pt;"><strong><br /><a href="/magazine/itemlist/category/188">FALL 2018</a></strong></span></h4>
<div style="text-align: right;"><a href="/magazine/item/1566-posthumous-portrait">Fiction by </a><strong><a href="/magazine/item/1566-posthumous-portrait">Lee Conell</a><br /></strong><a href="/magazine/item/1562-living-in-the-present-john-prine"><strong>Tom Piazza</strong>&nbsp;</a><a href="/magazine/item/1562-living-in-the-present-john-prine">roadtrips with John Prine</a><a href="/magazine/item/1512-dixie-vodka"><br /></a></div>
<div style="text-align: right;"><a href="/magazine/item/1564-the-mountains-aren-t-empty"><strong>B</strong><strong>eth Macy</strong> and the soul of Appalachia</a></div>
<div style="text-align: right;"><a href="/magazine/item/1555-what-the-land-holds"><strong>K</strong><strong>elsey Norris</strong> on Nashville’s Fort Negley</a></div>
<p style="text-align: right;"><a href="https://www.oxfordamericangoods.org/collections/featured-products/products/issue-102-fall-2018" target="_blank" rel="noopener"><span style="text-decoration: underline;"><em>Order <strong>Issue 10</strong><strong>2</strong></em></span></a><em><br /></em></p></div>

                </div>
                <!-- //current-issue -->
                
                            <!-- book -->
                <div class="col-xs-12 col-sm-12 col-md-3 book hidden-xs">
                    

<div class="custom"  >
	<a href="/magazine/itemlist/category/188"><img src="/images/_ISSUECOVERS/_Module%20covers/OA102_cover_module.jpg" alt="OA102 cover module" /></a></div>

                </div>
                <!-- //book -->
                
    
        </div>
    </div>
</div></header>
<!-- //HEADER -->

<div class="t3-mainnav-offset hidden-xs">

  
<!-- MAIN NAVIGATION -->
<nav id="t3-mainnav" class="wrap navbar navbar-default t3-mainnav">
	<div class="container">

		<!-- Brand and toggle get grouped for better mobile display -->
		<div class="navbar-header">
		

							
<button class="btn btn-primary off-canvas-toggle hidden-sm hidden-md hidden-lg" type="button" data-pos="left" data-nav="#t3-off-canvas" data-effect="off-canvas-effect-3">
  Oxford American - Navigation
</button>

<!-- OFF-CANVAS SIDEBAR -->
<div id="t3-off-canvas" class="t3-off-canvas ">

  <div class="t3-off-canvas-header">
    <h2 class="t3-off-canvas-header-title">Main Menu</h2>
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
  </div>

  <div class="t3-off-canvas-body">
    <div class="t3-module modulesearch-bar " id="Mod121"><div class="module-inner"><div class="module-ct"><div class="searchsearch-bar mod_search121">
	<form action="/magazine" method="post" class="form-inline form-search">
		<label for="mod-search-searchword121" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" aria-label="search" maxlength="200"  class="form-control search-query" type="search" size="20" placeholder="Search ..." /> <button class="button btn btn-primary" onclick="this.form.searchword.focus();">Search</button>		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="181" />
	</form>
</div>
</div></div></div><div class="t3-module module " id="Mod1"><div class="module-inner"><div class="module-ct"><ul class="nav nav-pills nav-stacked menu nav-pills">
<li class="item-101 default"><a href="/" class="">Home</a></li><li class="item-146 current active"><a href="/magazine" class="">Magazine</a></li><li class="item-171"><a href="/music" class="">Music</a></li><li class="item-151"><a href="/subscribe" class="">Subscribe</a></li><li class="item-150 deeper dropdown parent"><a href="#" class=" dropdown-toggle" data-toggle="dropdown">Join &amp; Give <em class="caret"></em></a><ul class="dropdown-menu"><li class="item-352"><a href="/join-and-give/wwf" class="" target="_blank">Women Writers Fund</a></li><li class="item-247"><a href="/members" class="">Membership </a></li><li class="item-353"><a href="/join-and-give/donate" class="">Donate</a></li><li class="item-354"><a href="/join-and-give/thank-you" class="">Thank You</a></li></ul></li><li class="item-149"><a href="http://store.oxfordamerican.org/" class="" target="_blank" rel="noopener noreferrer">Store </a></li><li class="item-108 deeper dropdown parent"><a href="#" class=" dropdown-toggle" data-toggle="dropdown">About <em class="caret"></em></a><ul class="dropdown-menu"><li class="item-140"><a href="/about/history" class="">History</a></li><li class="item-142"><a href="/about/masthead" class="">Masthead</a></li><li class="item-154"><a href="/about/newsstand-locations" class="">Newsstand Locations</a></li><li class="item-141"><a href="/about/submission-guidelines" class="">Submissions</a></li><li class="item-368"><a href="/about/fellowship" class="" title="fellowship">Fellowship</a></li><li class="item-153"><a href="/about/jobs" class="">Jobs</a></li><li class="item-310"><a href="/events" class="">Events </a></li></ul></li></ul>
</div></div></div>
  </div>

</div>
<!-- //OFF-CANVAS SIDEBAR -->

			
		</div>

					<div class="t3-navbar-collapse navbar-collapse collapse"></div>
		
		<div class="t3-navbar col-sm-10 hidden-xs">
			<div  class="t3-megamenu animate fading"  data-duration="700" data-responsive="true">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="nav navbar-nav level0">
<li itemprop='name'  data-id="101" data-level="1">
<a itemprop='url' class=""  href="/"   data-target="#">Home </a>

</li>
<li itemprop='name' class="current active" data-id="146" data-level="1">
<a itemprop='url' class=""  href="/magazine"   data-target="#">Magazine </a>

</li>
<li itemprop='name'  data-id="171" data-level="1">
<a itemprop='url' class=""  href="/music"   data-target="#">Music </a>

</li>
<li itemprop='name'  data-id="151" data-level="1">
<a itemprop='url' class=""  href="/subscribe"   data-target="#">Subscribe </a>

</li>
<li itemprop='name' class="dropdown mega" data-id="150" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="#"   data-target="#" data-toggle="dropdown">Join &amp; Give<em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="352" data-level="2">
<a itemprop='url' class=""  href="/join-and-give/wwf" target="_blank"   data-target="#">Women Writers Fund </a>

</li>
<li itemprop='name'  data-id="247" data-level="2">
<a itemprop='url' class=""  href="/members"   data-target="#">Membership</a>

</li>
<li itemprop='name'  data-id="353" data-level="2">
<a itemprop='url' class=""  href="/join-and-give/donate"   data-target="#">Donate </a>

</li>
<li itemprop='name'  data-id="354" data-level="2">
<a itemprop='url' class=""  href="/join-and-give/thank-you"   data-target="#">Thank You </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="149" data-level="1">
<a itemprop='url' class=""  href="http://store.oxfordamerican.org/" target="_blank"   data-target="#">Store</a>

</li>
<li itemprop='name' class="dropdown mega" data-id="108" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="#"   data-target="#" data-toggle="dropdown">About<em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="140" data-level="2">
<a itemprop='url' class=""  href="/about/history"   data-target="#">History </a>

</li>
<li itemprop='name'  data-id="142" data-level="2">
<a itemprop='url' class=""  href="/about/masthead"   data-target="#">Masthead </a>

</li>
<li itemprop='name'  data-id="154" data-level="2">
<a itemprop='url' class=""  href="/about/newsstand-locations"   data-target="#">Newsstand Locations </a>

</li>
<li itemprop='name'  data-id="141" data-level="2">
<a itemprop='url' class=""  href="/about/submission-guidelines"   data-target="#">Submissions </a>

</li>
<li itemprop='name'  data-id="368" data-level="2">
<a itemprop='url' class=""  href="/about/fellowship"  title="fellowship"   data-target="#">Fellowship </a>

</li>
<li itemprop='name'  data-id="153" data-level="2">
<a itemprop='url' class=""  href="/about/jobs"   data-target="#">Jobs </a>

</li>
<li itemprop='name'  data-id="310" data-level="2">
<a itemprop='url' class=""  href="/events"   data-target="#">Events</a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
</ul>
</div>

		</div>
        		<div id="search-bar" class="col-sm-2">
        	

<div class="custom"  >
	<script>
  (function() {
    var cx = '016639192344920322818:xcpzj06hp04';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only></div>

        </div>
            
	</div>
</nav>
<!-- //MAIN NAVIGATION -->

</div>  
</div>  

  


  


  


  
<div id="t3-mainbody"><div class="t3-mainbody"><div class="container"> 
	<div class="row">

		<!-- MAIN CONTENT -->
		<div id="t3-content" class="t3-content col-xs-12 col-sm-8  col-md-9">
				        
						<div id="system-message-container">
	</div>

						<!-- 1 START: Call to prepare extra fields --> 
    


<!-- END: Call to prepare extra fields -->

<!-- Start K2 Item Layout -->
<span id="startOfPageId1571"></span>

<div id="k2Container" class="itemView itemIsFeatured sponsoredContentItem">

	<!-- Plugins: BeforeDisplay -->
	
	<!-- K2 Plugins: K2BeforeDisplay -->
			        <div class="itemCategory">
            <a href="/magazine/itemlist/category/188-issue-102-fall-2018">Issue 102, Fall 2018</a>
        </div>
        
		  <!-- Item title -->
	  <h2 class="itemTitle">
			
	  	Seek &amp; Destroy
	  		  	<!-- Featured flag 
	  	<span>
		  	<sup>
		  		Featured		  	</sup>
	  	</span>-->
	  	
	  </h2>
	  	  <div class="itemMeta">
		        <!-- Item category 
        <div class="itemCategory">
            <a href="/magazine/itemlist/category/188-issue-102-fall-2018">Issue 102, Fall 2018</a>
        </div>-->
              
	  				<!-- Item Author -->
			<span class="itemAuthor">
				By&nbsp;
								<a rel="author" href="/magazine/itemlist/user/1433-alexlemon">Alex Lemon</a>
							</span>
			
						<!-- Date created -->
			<span class="itemDateCreated">|&nbsp;
				October 15, 2018			</span>
			           <!-- EXTRA FIELDS --> <!-- END EXTRA FIELDS --> 
	  </div>
	  


	  
	 
				  <!-- Item Image -->
		  <div class="itemImageBlock">
			  <span class="itemImage">
				<a class="modal" rel="{handler: 'image'}" href="/media/k2/items/cache/b639fbae8945f8d0376a8e5b71d22158_XL.jpg" title="Click to preview image">
					<img src="/media/k2/items/cache/b639fbae8945f8d0376a8e5b71d22158_XL.jpg" alt="Photo by Will Cornfield on Unsplash" style="width:900px; height:auto;" />
				</a>
			  </span>

			  			  <!-- Image caption -->
			  <span class="itemImageCaption">Photo by Will Cornfield on Unsplash</span>
			  
			  		  </div>
		  
	
	  

	<div class="itemHeader">

	


  <!-- Plugins: AfterDisplayTitle -->
  
  <!-- K2 Plugins: K2AfterDisplayTitle -->
  
	  <div class="itemToolbar">
		<ul>
			
			
			
			
			
			
					</ul>
		<div class="clr"></div>
  </div>
	
	
  <div class="itemBody">

	  <!-- Plugins: BeforeDisplayContent -->
	  
	  <!-- K2 Plugins: K2BeforeDisplayContent -->
	  
	  

	  	  	  	  <!-- Item fulltext -->
	  <div class="itemFullText">
	  	<p>&nbsp;</p>
<div>It is such a tragedy, all this&nbsp;</div>
Working. The vacation&nbsp;<br />I need is on your mark,&nbsp;<br />Get set, go. It’s been years&nbsp;<br />Since I’ve seen the light&nbsp;<br />Of day. Move over cruise&nbsp;<br />Control, ungut yourself&nbsp;<br />Quiet desperation. If you&nbsp;<br />Have a question about&nbsp;<br />My resignation, please&nbsp;<br />Submit it to the toilet that&nbsp;<br />Sits on the scabby front&nbsp;<br />Lawn. You say stay classy.&nbsp;<br />I say blessed oracle, tell&nbsp;<br />Me what goodness will&nbsp;<br />Next arrive? The permit&nbsp;<br />I have to King Kong up&nbsp;<br />On any roof in town&nbsp;<br />Reads <em>Extremely Dangerous,&nbsp;</em><br /><em>Lifetime Guarantee. </em>Sizzle,&nbsp;<br />Sizzle, my palms sing&nbsp;<br />When I spit in them.&nbsp;<br />My long-term investment&nbsp;<br />Plan is diversified: ching,&nbsp;<br />Ching with pixie dust&nbsp;<br />Sprinkled on top &amp; long&nbsp;<br />Baths in a wickedness&nbsp;<br />That a couple of times&nbsp;<br />A month I might shower&nbsp;<br />Off. There will be a ton&nbsp;<br />Of spectacular, a whole&nbsp;<br />Lot of putting assholes&nbsp;<br />In sleeper holds. This&nbsp;<br />Is the way it is going to&nbsp;<br />Go. Tapping strangers’&nbsp;<br />Shoulders &amp; shouting&nbsp;<br />When they turn around.&nbsp;<br />Wide-open arms. Back-&nbsp;<br />Slapping hugs. Some-&nbsp;<br />Where down the road&nbsp;<br />I will apply just enough&nbsp;<br />Pressure to just slow&nbsp;<br />The bleeding &amp; then,&nbsp;<br />Before its eyes forever&nbsp;<br />Close, that thing you believe&nbsp;<br />In will have to say I won.&nbsp;
<div>&nbsp;</div>
<div><hr />Alex Lemon reads “Seek &amp; Destroy”</div>
<p><p  id="onepixeloutaudioplayer_5bc4c91d0477d"><small>Unable to embed Rapid1Pixelout audio player. Please double check that:&nbsp;&nbsp;1)You have the latest version of Adobe Flash Player.&nbsp;&nbsp;2)This web page does not have any fatal Javascript errors.&nbsp;&nbsp;3)The audio-player.js file of Rapid1Pixelout has been included.</small></p><script type="text/javascript">
/* <![CDATA[ */
share1pixeloutIndex.playerData5bc4c91d0477d = [ {"title": "Alex Lemon reads Seek and Destroy", "artist": "", "album": "", "url": "https://www.oxfordamerican.org/images/sounds/OA102_Lemon.mp3" } ];
AudioPlayer.embed("onepixeloutaudioplayer_5bc4c91d0477d", {rtl:"no",autostart:"no",loop:"no",animation:"yes",remaining:"yes",noinfo:"no",initialvolume:60,buffer:5,width:500,transparentpagebg:"yes",bg:"E5E5E5",leftbg:"CCCCCC",lefticon:"333333",voltrack:"F2F2F2",volslider:"666666",rightbg:"B4B4B4",rightbghover:"999999",righticon:"333333",righticonhover:"FFFFFF",loader:"E30000",track:"FFFFFF",tracker:"DDDDDD",border:"CCCCCC",skip:"666666",text:"333333", soundFile:"https://www.oxfordamerican.org/images/sounds/OA102_Lemon.mp3", titles:"Alex Lemon reads Seek and Destroy"});
/* ]]> */
</script></p>
<div><hr /></div>
<div><em>Enjoy this poem? <span style="text-decoration: underline;"><a href="/subscribe" target="_blank" rel="noopener noreferrer">Subscribe to the Oxford American</a>.</span></em></div>
<div>&nbsp;</div>	  </div>
	  	  
		<div class="clr"></div>

	  		  	  <!-- Item tags -->
	  <div class="itemTagsBlock">
		  <ul class="itemTags">
		    		    <li><a href="/magazine/itemlist/tag/poetry">poetry</a></li>
		    		    <li><a href="/magazine/itemlist/tag/Issue%20102">Issue 102</a></li>
		    		    <li><a href="/magazine/itemlist/tag/Alex%20Lemon">Alex Lemon</a></li>
		    		  </ul>
	  </div>
	  		
	  <!-- Plugins: AfterDisplayContent -->
	  
	  <!-- K2 Plugins: K2AfterDisplayContent -->
	  
	  <div class="clr"></div>
  </div>

	
    <div class="itemLinks">

	  
		<div class="clr"></div>
  </div>
  
    <!-- Author Block -->
  <div class="itemAuthorBlock">

  	<div class="clearfix">
  		<div class="col-sm-0">
  			  		</div>
  		<div class="col-sm-12">
  			<div class="itemAuthorDetails">
		      <h3 class="itemAuthorName">
		      	<a rel="author" href="/magazine/itemlist/user/1433-alexlemon">Alex Lemon</a>
		      </h3>

		      		      <p><p>Alex Lemon is the author of four poetry collections: <em>Mosquito, Hallelujah Blackout, Fancy Beasts, </em>and <em>The Wish Book, </em>as well as <em>Happy: A Memoir </em>and <em>Feverland: A Memoir in Shards. </em>A fifth book of poetry is forthcoming from Milkweed Editions. He lives in Fort Worth and teaches at Texas Christian University and in Ashland University’s Low-Residency MFA program.&nbsp;</p></p>
		      
		      
		      
					<!-- K2 Plugins: K2UserDisplay -->
					
		    </div>
  		</div>
  	</div>

    
  </div>
  
  
	
  
	<div class="clr"></div>

  
  
  
  <!-- Plugins: AfterDisplay -->
  
  <!-- K2 Plugins: K2AfterDisplay -->
  
  
 
		<div class="itemBackToTop">
		<a class="k2Anchor" href="/magazine/item/1571-seek-destroy#startOfPageId1571">
					</a>
	</div>
	
	<div class="clr"></div>
	</div>
</div>
<!-- End K2 Item Layout -->

<!-- JoomlaWorks "K2" (v2.9.0) | Learn more about K2 at http://getk2.org -->
		</div>
		<!-- //MAIN CONTENT -->

		<!-- SIDEBAR RIGHT -->
		<div class="t3-sidebar t3-sidebar-right col-xs-12 col-sm-4  col-md-3 ">
			<div class="t3-module module " id="Mod583"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/318" target="_blank" rel="noopener noreferrer"
							title="Experience Fort Smith, Arkansas">
							<img
								src="https://www.oxfordamerican.org/images/banners/FortSmithCVB_Aug-Dec_2018_300x250.gif"
								alt="Experience Fort Smith, Arkansas"
								 width="300"								 height="250"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod600"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/332" target="_blank" rel="noopener noreferrer"
							title="Join the OA for our NC Launch Events">
							<img
								src="https://www.oxfordamerican.org/images/banners/NCLaunchEvents_AllDates_300x600.jpg"
								alt="Join the OA for our NC Launch Events"
								 width="300"								 height="600"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod601"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/333" target="_blank" rel="noopener noreferrer"
							title="New Southern Photography | Ogden Museum of Southern Art">
							<img
								src="https://www.oxfordamerican.org/images/banners/OgdenMuseumOfSouthernArt_NewSouthernPhotography_2018_300x250.jpg"
								alt="New Southern Photography | Ogden Museum of Southern Art"
								 width="300"								 height="250"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod593"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/326" target="_blank" rel="noopener noreferrer"
							title="NCWN Fall Conference | Learn More">
							<img
								src="https://www.oxfordamerican.org/images/banners/NorthCarolinaWritersNetwork_OA103_300x250.jpg"
								alt="NCWN Fall Conference | Learn More"
								 width="300"								 height="250"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod598"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/330" target="_blank" rel="noopener noreferrer"
							title="15th Annual Louisiana Book Festival | Learn More">
							<img
								src="https://www.oxfordamerican.org/images/banners/LouisisanaBookFestival_2018_300x250.jpg"
								alt="15th Annual Louisiana Book Festival | Learn More"
								 width="300"								 height="250"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod590"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/324" target="_blank" rel="noopener noreferrer"
							title="Arkansas Cornbread Festival | Oct. 27 in Little rock">
							<img
								src="https://www.oxfordamerican.org/images/banners/ArkansasCornbreadFestival_2018_300x250.jpg"
								alt="Arkansas Cornbread Festival | Oct. 27 in Little rock"
								 width="300"								 height="250"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod579"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/315" target="_blank" rel="noopener noreferrer"
							title="Get Your Tickets Now! | Books, Bourbon &amp; Boogie featuring Arlo Guthrie">
							<img
								src="https://www.oxfordamerican.org/images/banners/BooksBourbon&Boogie_2018_300x250.jpg"
								alt="Get Your Tickets Now! | Books, Bourbon & Boogie featuring Arlo Guthrie"
								 width="300"								 height="250"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod586"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/320" target="_blank" rel="noopener noreferrer"
							title="Explore South Carolina&#039;s Old 96 District">
							<img
								src="https://www.oxfordamerican.org/images/banners/OLD-5227-Civil-Rights-Trail-300x100.gif"
								alt="Explore South Carolina's Old 96 District"
								 width="300"								 height="100"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod578"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/314" target="_blank" rel="noopener noreferrer"
							title="Explore the Hendrix-Murphy Foundation">
							<img
								src="https://www.oxfordamerican.org/images/banners/Hendrix-MurphyFoundation_OA102_OA103_300x250.jpg"
								alt="Explore the Hendrix-Murphy Foundation"
								 width="300"								 height="250"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod282"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/28" target="_blank" rel="noopener noreferrer"
							title="Join the Oxford American Society">
							<img
								src="https://www.oxfordamerican.org/images/banners/OASOCIETYBADGE.jpg"
								alt="Join the Oxford American Society"
								 width="300"								 height="250"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod556"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/292" target="_blank" rel="noopener noreferrer"
							title="OA&#039;s 2018-19 Concert Series at South on Main">
							<img
								src="https://www.oxfordamerican.org/images/banners/2018-19ConcertSeries_300x250.jpg"
								alt="OA's 2018-19 Concert Series at South on Main"
								 width="300"								 height="250"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div>
                            <!-- current-issue -->
                <div class="col-xs-12 current-issue hidden-sm hidden-md hidden-lg">
                    

<div class="custom"  >
	<h4><span style="font-size: 15pt;"><strong><br /><a href="/magazine/itemlist/category/188">FALL 2018</a></strong></span></h4>
<div style="text-align: right;"><a href="/magazine/item/1566-posthumous-portrait">Fiction by </a><strong><a href="/magazine/item/1566-posthumous-portrait">Lee Conell</a><br /></strong><a href="/magazine/item/1562-living-in-the-present-john-prine"><strong>Tom Piazza</strong>&nbsp;</a><a href="/magazine/item/1562-living-in-the-present-john-prine">roadtrips with John Prine</a><a href="/magazine/item/1512-dixie-vodka"><br /></a></div>
<div style="text-align: right;"><a href="/magazine/item/1564-the-mountains-aren-t-empty"><strong>B</strong><strong>eth Macy</strong> and the soul of Appalachia</a></div>
<div style="text-align: right;"><a href="/magazine/item/1555-what-the-land-holds"><strong>K</strong><strong>elsey Norris</strong> on Nashville’s Fort Negley</a></div>
<p style="text-align: right;"><a href="https://www.oxfordamericangoods.org/collections/featured-products/products/issue-102-fall-2018" target="_blank" rel="noopener"><span style="text-decoration: underline;"><em>Order <strong>Issue 10</strong><strong>2</strong></em></span></a><em><br /></em></p></div>

                </div>
                <!-- //current-issue -->
                
                            <!-- book -->
                <div class="col-xs-12 book hidden-sm hidden-md hidden-lg">
                    

<div class="custom"  >
	<a href="/magazine/itemlist/category/188"><img src="/images/_ISSUECOVERS/_Module%20covers/OA102_cover_module.jpg" alt="OA102 cover module" /></a></div>

                </div>
                <!-- //book -->
                
            
		</div>
		<!-- //SIDEBAR RIGHT -->

	</div>
</div></div></div> 



  
	<!-- SPOTLIGHT 2 -->
    
	<div class=" t3-sl t3-sl-2">
    	<div class="container">
				<!-- SPOTLIGHT -->
	<div class="t3-spotlight t3-spotlight-2  row">
					<div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12">
								<div class="t3-module module footertext " id="Mod110"><div class="module-inner"><div class="module-ct">

<div class="custom footertext"  >
	<div style="float: left; width: 80%;">
<h5><a href="/advertise">ADVERTISE</a> | <a href="/press-room">PRESS ROOM</a> | <a href="/privacy-policy">PRIVACY POLICY</a> | <a href="https://www.z2systems.com/np/clients/oxford/donation.jsp" target="_blank">DONATE</a></h5>
</div>
<div style="float: right; width: 20%; color: #999;">
<h6> <a href="http://www.pixelperfectcreative.com" target="_blank" style="color: #999;">BUILT BY PIXEL PERFECT</a></h6>
</div></div>
</div></div></div>
							</div>
			</div>
<!-- SPOTLIGHT -->
        </div>
	</div>
	<!-- //SPOTLIGHT 2 -->


  


  
<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">

	
    <!-- BACK TO TOP -->
    <div id="back-to-top" class="back-to-top t3-hide">
    <i class="fa fa-angle-double-up"></i>
    </div>
    <script type="text/javascript">
  //<![CDATA[
  (function($){
    $(document).ready(function(){
      $('#back-to-top').click(function(){
        if($(this).hasClass('reveal')){
          $('html, body').stop(true).animate({
            scrollTop: 0
          });
        }
      });

      $(window).scroll(function(){
        $('#back-to-top')[$(window).scrollTop() > 0 ? 'addClass' : 'removeClass']('reveal');
      });
    });
  })(jQuery);
  //]]>
</script>

</footer>
<!-- //FOOTER -->

</div>

</body>

</html>