
<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en-gb" dir="ltr"
	  class='com_k2 view-item itemid-101 home j39 mm-hover'>
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MRT7JJK');</script>
<!-- End Google Tag Manager -->
	<base href="https://www.oxfordamerican.org/item/1779-magical-and-mundane" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Maury Gortemiller" />
	<meta name="title" content="Between the Magical and the Mundane" />
	<meta name="author" content="Maury Gortemiller" />
	<meta property="og:url" content="https://www.oxfordamerican.org/item/1779-magical-and-mundane" />
	<meta property="og:title" content="Between the Magical and the Mundane" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://www.oxfordamerican.org/media/k2/items/cache/2607418eb931b0e4cba5a1047fd28d9d_XS.jpg" />
	<meta name="image" content="https://www.oxfordamerican.org/media/k2/items/cache/2607418eb931b0e4cba5a1047fd28d9d_XS.jpg" />
	<meta property="og:description" content="Writing and art from or about the South. Published Quarterly." />
	<meta name="description" content="Writing and art from or about the South. Published Quarterly." />
	<title>Between the Magical and the Mundane</title>
	<link href="/templates/oa/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="https://www.oxfordamerican.org/search?id=1779:magical-and-mundane&amp;format=opensearch" rel="search" title="Search Oxford American" type="application/opensearchdescription+xml" />
	<link href="/templates/oa/css/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/magnific-popup.min.css" rel="stylesheet" type="text/css" />
	<link href="https://cdnjs.cloudflare.com/ajax/libs/simple-line-icons/2.4.1/css/simple-line-icons.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/oa/css/k2.css" rel="stylesheet" type="text/css" />
	<link href="https://cdn.jsdelivr.net/npm/@fancyapps/fancybox@3.5.5/dist/jquery.fancybox.min.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/content/jw_sigpro/jw_sigpro/tmpl/Classic/css/template.css" rel="stylesheet" type="text/css" media="screen" />
	<link href="/plugins/content/jw_sigpro/jw_sigpro/includes/css/print.css" rel="stylesheet" type="text/css" media="print" />
	<link href="/templates/system/css/system.css" rel="stylesheet" type="text/css" />
	<link href="/templates/oa/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/oa/css/megamenu.css" rel="stylesheet" type="text/css" />
	<link href="/templates/oa/css/off-canvas.css" rel="stylesheet" type="text/css" />
	<link href="/templates/oa/fonts/font-awesome/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/oa/css/error.css" rel="stylesheet" type="text/css" />
	<link href="//fonts.googleapis.com/css?family=Crimson+Text:400,700,700italic,400italic|Merriweather+Sans:400,700,800,300" rel="stylesheet" type="text/css" />
	<link href="/templates/oa/css/custom.css" rel="stylesheet" type="text/css" />
	<style type="text/css">

						/* K2 - Magnific Popup Overrides */
						.mfp-iframe-holder {padding:10px;}
						.mfp-iframe-holder .mfp-content {max-width:100%;width:100%;height:100%;}
						.mfp-iframe-scaler iframe {background:#fff;padding:10px;box-sizing:border-box;box-shadow:none;}
					
        /* Custom for SIGPro */
        b.fancyboxCounter {margin-right:10px;}
        .fancybox-caption__body {overflow:visible;}
    div.mod_search121 input[type="search"]{ width:auto; }
	</style>
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"97c336c5e9649cdb6bcc531e0cd8be2d","system.paths":{"root":"","base":""}}</script>
	<script src="/media/jui/js/jquery.min.js?bcad8d5ac19bca98a526d73248be7971" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?bcad8d5ac19bca98a526d73248be7971" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?bcad8d5ac19bca98a526d73248be7971" type="text/javascript"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/jquery.magnific-popup.min.js" type="text/javascript"></script>
	<script src="/media/k2/assets/js/k2.frontend.js?v=2.9.0&amp;sitepath=/" type="text/javascript"></script>
	<script src="https://cdn.jsdelivr.net/npm/@fancyapps/fancybox@3.5.5/dist/jquery.fancybox.min.js" type="text/javascript"></script>
	<script src="/plugins/content/jw_sigpro/jw_sigpro/includes/js/behaviour.js" type="text/javascript"></script>
	<script src="/media/system/js/core.js?bcad8d5ac19bca98a526d73248be7971" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/bootstrap/js/bootstrap.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/jquery.tap.min.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/off-canvas.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/script.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/menu.js" type="text/javascript"></script>
	<script src="/templates/oa/js/script.js" type="text/javascript"></script>
	<!--[if lt IE 9]><script src="/media/system/js/html5fallback.js?bcad8d5ac19bca98a526d73248be7971" type="text/javascript"></script><![endif]-->
	<script type="text/javascript">

        (function($) {
            $(document).ready(function() {
                $('a.fancybox-gallery').fancybox({
                    buttons: [
                        'slideShow',
                        'fullScreen',
                        'thumbs',
                        'share',
                        //'download',
                        //'zoom',
                        'close'
                    ],
                    slideShow: {
                        autoStart: false,
                        speed: 5000
                    },
                    beforeShow: function(instance, current) {
                        if (current.type === 'image') {
                            var title = current.opts.$orig.attr('title');
                            current.opts.caption = (title.length ? '<b class="fancyboxCounter">Image ' + (current.index + 1) + ' of ' + instance.group.length + '</b>' + ' | ' + title : '');
                        }
                    }
                });
            });
        })(jQuery);
    
	</script>

	
<!-- META FOR IOS & HANDHELD -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<style type="text/stylesheet">
		@-webkit-viewport   { width: device-width; }
		@-moz-viewport      { width: device-width; }
		@-ms-viewport       { width: device-width; }
		@-o-viewport        { width: device-width; }
		@viewport           { width: device-width; }
	</style>
	<script type="text/javascript">
		//<![CDATA[
		if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
			var msViewportStyle = document.createElement("style");
			msViewportStyle.appendChild(
				document.createTextNode("@-ms-viewport{width:auto!important}")
			);
			document.getElementsByTagName("head")[0].appendChild(msViewportStyle);
		}
		//]]>
	</script>
<meta name="HandheldFriendly" content="true"/>
<meta name="apple-mobile-web-app-capable" content="YES"/>
<!-- //META FOR IOS & HANDHELD -->




<!-- Le HTML5 shim and media query for IE8 support -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]-->

<!-- You can add Google Analytics here or use T3 Injection feature -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-58621575-1', 'auto');
  ga('send', 'pageview');
</script>
<meta name="p:domain_verify" content="0151c7dd53cb7b8ac8f3b83450f660c5"/>
</head>

<body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MRT7JJK"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div class="t3-wrapper"> <!-- Need this wrapper for off-canvas menu. Remove if you don't use of-canvas -->
<div id="header">
<div class="t3-mainnav-offset-top hidden-sm hidden-md hidden-lg">
  
<!-- MAIN NAVIGATION -->
<nav id="t3-mainnav" class="wrap navbar navbar-default t3-mainnav">
	<div class="container">

		<!-- Brand and toggle get grouped for better mobile display -->
		<div class="navbar-header">
		

							
<button class="btn btn-primary off-canvas-toggle hidden-sm hidden-md hidden-lg" type="button" data-pos="left" data-nav="#t3-off-canvas" data-effect="off-canvas-effect-3">
  Oxford American - Navigation
</button>

<!-- OFF-CANVAS SIDEBAR -->
<div id="t3-off-canvas" class="t3-off-canvas ">

  <div class="t3-off-canvas-header">
    <h2 class="t3-off-canvas-header-title">Main Menu</h2>
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
  </div>

  <div class="t3-off-canvas-body">
    <div class="t3-module modulesearch-bar " id="Mod121"><div class="module-inner"><div class="module-ct"><div class="searchsearch-bar mod_search121">
	<form action="/" method="post" class="form-inline form-search">
		<label for="mod-search-searchword121" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" aria-label="search" maxlength="200"  class="form-control search-query" type="search" size="20" placeholder="Search ..." /> <button class="button btn btn-primary" onclick="this.form.searchword.focus();">Search</button>		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="181" />
	</form>
</div>
</div></div></div><div class="t3-module module " id="Mod1"><div class="module-inner"><div class="module-ct"><ul class="nav nav-pills nav-stacked menu nav-pills">
<li class="item-101 default current active"><a href="/" class="">Home</a></li><li class="item-146"><a href="/magazine" class="">Magazine</a></li><li class="item-171"><a href="/music" class="">Music</a></li><li class="item-151"><a href="/subscribe" class="">Subscribe</a></li><li class="item-150 deeper dropdown parent"><a href="#" class=" dropdown-toggle" data-toggle="dropdown">Join &amp; Give <em class="caret"></em></a><ul class="dropdown-menu"><li class="item-352"><a href="/join-and-give/wwf" class="" target="_blank">Women Artists Fund</a></li><li class="item-247"><a href="/members" class="">Membership </a></li><li class="item-353"><a href="/join-and-give/donate" class="">Donate</a></li><li class="item-354"><a href="/join-and-give/thank-you" class="">Thank You</a></li></ul></li><li class="item-149"><a href="http://store.oxfordamerican.org/" class="" target="_blank" rel="noopener noreferrer">Store </a></li><li class="item-108 deeper dropdown parent"><a href="#" class=" dropdown-toggle" data-toggle="dropdown">About <em class="caret"></em></a><ul class="dropdown-menu"><li class="item-140"><a href="/about/history" class="">History</a></li><li class="item-142"><a href="/about/masthead" class="">Masthead</a></li><li class="item-154"><a href="/about/newsstand-locations" class="">Newsstand Locations</a></li><li class="item-141"><a href="/about/submission-guidelines" class="">Submissions</a></li><li class="item-368"><a href="/about/fellowship" class="" title="fellowship">Fellowship</a></li><li class="item-153"><a href="/about/jobs" class="">Jobs</a></li><li class="item-310"><a href="/events" class="">Events </a></li></ul></li></ul>
</div></div></div>
  </div>

</div>
<!-- //OFF-CANVAS SIDEBAR -->

			
		</div>

					<div class="t3-navbar-collapse navbar-collapse collapse"></div>
		
		<div class="t3-navbar col-sm-10 hidden-xs">
			<div  class="t3-megamenu animate fading"  data-duration="700" data-responsive="true">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="nav navbar-nav level0">
<li itemprop='name' class="current active" data-id="101" data-level="1">
<a itemprop='url' class=""  href="/"   data-target="#">Home </a>

</li>
<li itemprop='name'  data-id="146" data-level="1">
<a itemprop='url' class=""  href="/magazine"   data-target="#">Magazine </a>

</li>
<li itemprop='name'  data-id="171" data-level="1">
<a itemprop='url' class=""  href="/music"   data-target="#">Music </a>

</li>
<li itemprop='name'  data-id="151" data-level="1">
<a itemprop='url' class=""  href="/subscribe"   data-target="#">Subscribe </a>

</li>
<li itemprop='name' class="dropdown mega" data-id="150" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="#"   data-target="#" data-toggle="dropdown">Join &amp; Give<em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="352" data-level="2">
<a itemprop='url' class=""  href="/join-and-give/wwf" target="_blank"   data-target="#">Women Artists Fund </a>

</li>
<li itemprop='name'  data-id="247" data-level="2">
<a itemprop='url' class=""  href="/members"   data-target="#">Membership</a>

</li>
<li itemprop='name'  data-id="353" data-level="2">
<a itemprop='url' class=""  href="/join-and-give/donate"   data-target="#">Donate </a>

</li>
<li itemprop='name'  data-id="354" data-level="2">
<a itemprop='url' class=""  href="/join-and-give/thank-you"   data-target="#">Thank You </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="149" data-level="1">
<a itemprop='url' class=""  href="http://store.oxfordamerican.org/" target="_blank"   data-target="#">Store</a>

</li>
<li itemprop='name' class="dropdown mega" data-id="108" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="#"   data-target="#" data-toggle="dropdown">About<em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="140" data-level="2">
<a itemprop='url' class=""  href="/about/history"   data-target="#">History </a>

</li>
<li itemprop='name'  data-id="142" data-level="2">
<a itemprop='url' class=""  href="/about/masthead"   data-target="#">Masthead </a>

</li>
<li itemprop='name'  data-id="154" data-level="2">
<a itemprop='url' class=""  href="/about/newsstand-locations"   data-target="#">Newsstand Locations </a>

</li>
<li itemprop='name'  data-id="141" data-level="2">
<a itemprop='url' class=""  href="/about/submission-guidelines"   data-target="#">Submissions </a>

</li>
<li itemprop='name'  data-id="368" data-level="2">
<a itemprop='url' class=""  href="/about/fellowship"  title="fellowship"   data-target="#">Fellowship </a>

</li>
<li itemprop='name'  data-id="153" data-level="2">
<a itemprop='url' class=""  href="/about/jobs"   data-target="#">Jobs </a>

</li>
<li itemprop='name'  data-id="310" data-level="2">
<a itemprop='url' class=""  href="/events"   data-target="#">Events</a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
</ul>
</div>

		</div>
        		<div id="search-bar" class="col-sm-2">
        	

<div class="custom"  >
	<script>
  (function() {
    var cx = '016639192344920322818:xcpzj06hp04';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only></div>

        </div>
            
	</div>
</nav>
<!-- //MAIN NAVIGATION -->

</div>
  
<div id="top" class="container hidden-xs">
	<div class="row">
		            <!-- topmenu -->
            <div class="col-xs-12 col-sm-8 col-md-10 topmenu">
                <ul class="nav nav-pills nav-stacked menu">
<li class="item-133"><a href="/contact" class="">Contact</a></li><li class="item-134"><a href="/newsletter" class="">Newsletter</a></li><li class="item-308"><a href="/events" class="">Events</a></li></ul>

            </div>
            <!-- //topmenu -->
            
    
		            <!-- socials -->
            <div class="col-xs-12 col-sm-4 col-md-2 socials">
                <ul class="nav nav-pills nav-stacked menu">
<li class="item-136"><a href="https://twitter.com/oxfordamerican/" class="" target="_blank" rel="noopener noreferrer"><img src="/images/socials/tweeter.png" alt="Twitter" /> </a></li><li class="item-137"><a href="https://www.facebook.com/oxfordamerican" class="" target="_blank" rel="noopener noreferrer"><img src="/images/socials/facebook.png" alt="Facebook" /> </a></li><li class="item-138"><a href="http://instagram.com/oxfordamerican" class="" target="_blank" rel="noopener noreferrer"><img src="/images/socials/instagram.png" alt="Instagram" /> </a></li><li class="item-139"><a href="https://www.youtube.com/user/oxfordamerican" class="" target="_blank" rel="noopener noreferrer"><img src="/images/socials/video.png" alt="YouTube" /> </a></li></ul>

            </div>
            <!-- //socials -->
            
        
	</div>
</div>    

<!-- HEADER -->
<header id="t3-header"><div class="container t3-header">
	<div class="container-inner">
          
        <div class="row">
    
            <!-- LOGO -->
            <div class="col-xs-12 col-sm-12 col-md-5 logo">
                <div class="logo-image">
                    <a href="/" title="Oxford American">
                                                    <img class="logo-img" src="/images/logo.png" alt="Oxford American" />
                                                                        <span>Oxford American</span>
                    </a>
                    <small class="site-slogan"></small>
                </div>
            </div>
            <!-- //LOGO -->
    
                            <!-- current-issue -->
                <div class="col-xs-12 col-sm-12 col-md-4 current-issue hidden-xs">
                    

<div class="custom"  >
	<h4><span style="font-size: 15pt;"><strong><br /><a href="/magazine/itemlist/category/193">ISSUE 105, SUMMER 2019</a></strong></span></h4>
<div style="text-align: right;"><a href="/item/1750-the-unfound-door"><strong>Stephanie Powell Watts </strong>imagines Thomas Wolfe</a><strong><br /></strong>Fiction by <a href="/item/1760-who-carried-you"><strong>Graham Gordy</strong></a> &amp; <a href="/item/1762-pointe-deglise-louisiana-1959"><strong>Anne Guidry</strong></a></div>
<div style="text-align: right;"><a href="/itemlist/tag/Music%20and%20the%20Road">Essays on music and the road by</a> <a href="/item/1769-bedtime-songs"><strong>Kiese Laymon</strong></a>, <br /><a href="/item/1765-where-the-lee-highway-goes"><strong>Ronni Lundy</strong></a>, and <a href="/item/1768-mars-rover"><strong>Mary Miller</strong></a></div>
<p style="text-align: right;"><a href="https://www.oxfordamericangoods.org/collections/the-magazine/products/issue-105-summer-2019-southern-journeys" target="_blank" rel="noopener"><span style="text-decoration: underline;"><em>Order <strong>Issue 105</strong>&nbsp;</em></span></a><em><br /></em></p></div>

                </div>
                <!-- //current-issue -->
                
                            <!-- book -->
                <div class="col-xs-12 col-sm-12 col-md-3 book hidden-xs">
                    

<div class="custom"  >
	<a href="/magazine/itemlist/category/193"><img src="/images/_ISSUECOVERS/_Module%20covers/OA105_COVER_module.jpg" alt="OA105 COVER module" width="200" height="226" /></a></div>

                </div>
                <!-- //book -->
                
    
        </div>
  
   
            
          
    </div>
</div></header>
<!-- //HEADER -->

<div class="t3-mainnav-offset hidden-xs">

  
<!-- MAIN NAVIGATION -->
<nav id="t3-mainnav" class="wrap navbar navbar-default t3-mainnav">
	<div class="container">

		<!-- Brand and toggle get grouped for better mobile display -->
		<div class="navbar-header">
		

							
<button class="btn btn-primary off-canvas-toggle hidden-sm hidden-md hidden-lg" type="button" data-pos="left" data-nav="#t3-off-canvas" data-effect="off-canvas-effect-3">
  Oxford American - Navigation
</button>

<!-- OFF-CANVAS SIDEBAR -->
<div id="t3-off-canvas" class="t3-off-canvas ">

  <div class="t3-off-canvas-header">
    <h2 class="t3-off-canvas-header-title">Main Menu</h2>
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
  </div>

  <div class="t3-off-canvas-body">
    <div class="t3-module modulesearch-bar " id="Mod121"><div class="module-inner"><div class="module-ct"><div class="searchsearch-bar mod_search121">
	<form action="/" method="post" class="form-inline form-search">
		<label for="mod-search-searchword121" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" aria-label="search" maxlength="200"  class="form-control search-query" type="search" size="20" placeholder="Search ..." /> <button class="button btn btn-primary" onclick="this.form.searchword.focus();">Search</button>		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="181" />
	</form>
</div>
</div></div></div><div class="t3-module module " id="Mod1"><div class="module-inner"><div class="module-ct"><ul class="nav nav-pills nav-stacked menu nav-pills">
<li class="item-101 default current active"><a href="/" class="">Home</a></li><li class="item-146"><a href="/magazine" class="">Magazine</a></li><li class="item-171"><a href="/music" class="">Music</a></li><li class="item-151"><a href="/subscribe" class="">Subscribe</a></li><li class="item-150 deeper dropdown parent"><a href="#" class=" dropdown-toggle" data-toggle="dropdown">Join &amp; Give <em class="caret"></em></a><ul class="dropdown-menu"><li class="item-352"><a href="/join-and-give/wwf" class="" target="_blank">Women Artists Fund</a></li><li class="item-247"><a href="/members" class="">Membership </a></li><li class="item-353"><a href="/join-and-give/donate" class="">Donate</a></li><li class="item-354"><a href="/join-and-give/thank-you" class="">Thank You</a></li></ul></li><li class="item-149"><a href="http://store.oxfordamerican.org/" class="" target="_blank" rel="noopener noreferrer">Store </a></li><li class="item-108 deeper dropdown parent"><a href="#" class=" dropdown-toggle" data-toggle="dropdown">About <em class="caret"></em></a><ul class="dropdown-menu"><li class="item-140"><a href="/about/history" class="">History</a></li><li class="item-142"><a href="/about/masthead" class="">Masthead</a></li><li class="item-154"><a href="/about/newsstand-locations" class="">Newsstand Locations</a></li><li class="item-141"><a href="/about/submission-guidelines" class="">Submissions</a></li><li class="item-368"><a href="/about/fellowship" class="" title="fellowship">Fellowship</a></li><li class="item-153"><a href="/about/jobs" class="">Jobs</a></li><li class="item-310"><a href="/events" class="">Events </a></li></ul></li></ul>
</div></div></div>
  </div>

</div>
<!-- //OFF-CANVAS SIDEBAR -->

			
		</div>

					<div class="t3-navbar-collapse navbar-collapse collapse"></div>
		
		<div class="t3-navbar col-sm-10 hidden-xs">
			<div  class="t3-megamenu animate fading"  data-duration="700" data-responsive="true">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="nav navbar-nav level0">
<li itemprop='name' class="current active" data-id="101" data-level="1">
<a itemprop='url' class=""  href="/"   data-target="#">Home </a>

</li>
<li itemprop='name'  data-id="146" data-level="1">
<a itemprop='url' class=""  href="/magazine"   data-target="#">Magazine </a>

</li>
<li itemprop='name'  data-id="171" data-level="1">
<a itemprop='url' class=""  href="/music"   data-target="#">Music </a>

</li>
<li itemprop='name'  data-id="151" data-level="1">
<a itemprop='url' class=""  href="/subscribe"   data-target="#">Subscribe </a>

</li>
<li itemprop='name' class="dropdown mega" data-id="150" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="#"   data-target="#" data-toggle="dropdown">Join &amp; Give<em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="352" data-level="2">
<a itemprop='url' class=""  href="/join-and-give/wwf" target="_blank"   data-target="#">Women Artists Fund </a>

</li>
<li itemprop='name'  data-id="247" data-level="2">
<a itemprop='url' class=""  href="/members"   data-target="#">Membership</a>

</li>
<li itemprop='name'  data-id="353" data-level="2">
<a itemprop='url' class=""  href="/join-and-give/donate"   data-target="#">Donate </a>

</li>
<li itemprop='name'  data-id="354" data-level="2">
<a itemprop='url' class=""  href="/join-and-give/thank-you"   data-target="#">Thank You </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="149" data-level="1">
<a itemprop='url' class=""  href="http://store.oxfordamerican.org/" target="_blank"   data-target="#">Store</a>

</li>
<li itemprop='name' class="dropdown mega" data-id="108" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="#"   data-target="#" data-toggle="dropdown">About<em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="140" data-level="2">
<a itemprop='url' class=""  href="/about/history"   data-target="#">History </a>

</li>
<li itemprop='name'  data-id="142" data-level="2">
<a itemprop='url' class=""  href="/about/masthead"   data-target="#">Masthead </a>

</li>
<li itemprop='name'  data-id="154" data-level="2">
<a itemprop='url' class=""  href="/about/newsstand-locations"   data-target="#">Newsstand Locations </a>

</li>
<li itemprop='name'  data-id="141" data-level="2">
<a itemprop='url' class=""  href="/about/submission-guidelines"   data-target="#">Submissions </a>

</li>
<li itemprop='name'  data-id="368" data-level="2">
<a itemprop='url' class=""  href="/about/fellowship"  title="fellowship"   data-target="#">Fellowship </a>

</li>
<li itemprop='name'  data-id="153" data-level="2">
<a itemprop='url' class=""  href="/about/jobs"   data-target="#">Jobs </a>

</li>
<li itemprop='name'  data-id="310" data-level="2">
<a itemprop='url' class=""  href="/events"   data-target="#">Events</a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
</ul>
</div>

		</div>
        		<div id="search-bar" class="col-sm-2">
        	

<div class="custom"  >
	<script>
  (function() {
    var cx = '016639192344920322818:xcpzj06hp04';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only></div>

        </div>
            
	</div>
</nav>
<!-- //MAIN NAVIGATION -->

</div>  
</div>  

              

  


  


  


  
<div id="t3-mainbody"><div class="t3-mainbody"><div class="container"> 
	<div class="row">

		<!-- MAIN CONTENT -->
		<div id="t3-content" class="t3-content col-xs-12 col-sm-8  col-md-9">
				        
						<div id="system-message-container">
	</div>

						<!-- 1 START: Call to prepare extra fields --> 
    


<!-- END: Call to prepare extra fields -->

<!-- Start K2 Item Layout -->
<span id="startOfPageId1779"></span>

<div id="k2Container" class="itemView sponsoredContentItem">

	<!-- Plugins: BeforeDisplay -->
	
	<!-- K2 Plugins: K2BeforeDisplay -->
			        <div class="itemCategory">
            <a href="/itemlist/category/131-eyes-on-the-south">Eyes on the South</a>
        </div>
        
		  <!-- Item title -->
	  <h2 class="itemTitle">
			
	  	Between the Magical and the Mundane
	  	
	  </h2>
	  	  <div class="itemMeta">
		        <!-- Item category 
        <div class="itemCategory">
            <a href="/itemlist/category/131-eyes-on-the-south">Eyes on the South</a>
        </div>-->
              
	  				<!-- Item Author -->
			<span class="itemAuthor">
				By&nbsp;
								<a rel="author" href="/itemlist/user/1523-maurygortemiller">Maury Gortemiller</a>
							</span>
			
						<!-- Date created -->
			<span class="itemDateCreated">|&nbsp;
				June 18, 2019			</span>
			           <!-- EXTRA FIELDS --> <!-- END EXTRA FIELDS --> 
	  </div>
	  


	  
	 
				  <!-- Item Image -->
		  <div class="itemImageBlock">
			  <span class="itemImage">
				<a class="modal" rel="{handler: 'image'}" href="/media/k2/items/cache/2607418eb931b0e4cba5a1047fd28d9d_XL.jpg" title="Click to preview image">
					<img src="/media/k2/items/cache/2607418eb931b0e4cba5a1047fd28d9d_XL.jpg" alt="&copy; Maury Gortemiller" style="width:900px; height:auto;" />
				</a>
			  </span>

			  			  <!-- Image caption -->
			  <span class="itemImageCaption">© Maury Gortemiller</span>
			  
			  		  </div>
		  
	
	  

	<div class="itemHeader">

	


  <!-- Plugins: AfterDisplayTitle -->
  
  <!-- K2 Plugins: K2AfterDisplayTitle -->
  
	  <div class="itemToolbar">
		<ul>
			
			
			
			
			
			
					</ul>
		<div class="clr"></div>
  </div>
	
	
  <div class="itemBody">

	  <!-- Plugins: BeforeDisplayContent -->
	  
	  <!-- K2 Plugins: K2BeforeDisplayContent -->
	  
	  

	  	  	  	  <!-- Item fulltext -->
	  <div class="itemFullText">
	  	<p><strong>Artist:</strong>&nbsp;Maury Gortemiller</p>
<p><strong>Project:&nbsp;</strong><em><em>Do the Priest in Different Voices</em></em></p>
<p><em></em><strong>Description:&nbsp;</strong>Maury Gortemiller’s years-long project, <em>Do the Priest in Different Voices</em>, was inspired by his early memories of a family Bible. Enthralled by its illustrations, Gortemiller recalls that they “evoked both comfort and trepidation” and “moved me to contemplate the unseen.” This contemplation led him to create photographs that are rich in texture and disarming in their subject.</p>
<p>This spring, the series was published as a book. In his foreword, Richard McCabe calls the surreal images comprising the series “hard to decipher—a mishmash of seemingly dissonant visual elements,” but notes they are in fact subtly connected by “common themes central to art in the South: memory, mythology, family and place.”</p>
<p>Earlier images from the series appeared in a previous Eyes on the South, which you can see <span style="text-decoration: underline;"><a href="/item/360-maury-gortemiller" target="_blank" rel="noopener">here</a></span>.&nbsp;&nbsp;</p>
<p>&nbsp;</p>
<p>

<!-- JoomlaWorks "Simple Image Gallery Pro" Plugin (v3.6.5) starts here -->

<ul id="sigProId9a70648685" class="sigProContainer sigProClassic">
		<li class="sigProThumb">
		<span class="sigProLinkOuterWrapper">
			<span class="sigProLinkWrapper">
				<a href="/images/_WEB/EOTS/2019/2019-06-18_Gortemiller/A-Flame-Came-Up-Out-of-the-Rock.jpg" class="sigProLink fancybox-gallery" style="width:300px;height:250px;" rel="[gallery9a70648685]" title="A Flame Came Up Out of the Rock
" data-fresco-caption="A Flame Came Up Out of the Rock
" target="_blank" data-thumb="/cache/jw_sigpro/jwsigpro_cache_9a70648685_a-flame-came-up-out-of-the-rock.jpg" data-fancybox="gallery9a70648685">
										<img class="sigProImg" src="/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif" alt="Click to enlarge image A-Flame-Came-Up-Out-of-the-Rock.jpg" title="Click to enlarge image A-Flame-Came-Up-Out-of-the-Rock.jpg" style="width:300px;height:250px;background-image:url('/cache/jw_sigpro/jwsigpro_cache_9a70648685_a-flame-came-up-out-of-the-rock.jpg');" />
															<span class="sigProPseudoCaption"><b> </b></span>
					<span class="sigProCaption" title=" "> </span>
									</a>
			</span>
		</span>
	</li>
		<li class="sigProThumb">
		<span class="sigProLinkOuterWrapper">
			<span class="sigProLinkWrapper">
				<a href="/images/_WEB/EOTS/2019/2019-06-18_Gortemiller/Before-Them-the-Land-is-Like-the-Garden-of-Eden,-Behind-Them-the-Desert-Waste---Nothing-Escapes-Them.jpg" class="sigProLink fancybox-gallery" style="width:300px;height:250px;" rel="[gallery9a70648685]" title="Before Them the Land is Like the Garden of Eden, Behind Them the Desert Waste. Nothing Escapes Them. 
" data-fresco-caption="Before Them the Land is Like the Garden of Eden, Behind Them the Desert Waste. Nothing Escapes Them. 
" target="_blank" data-thumb="/cache/jw_sigpro/jwsigpro_cache_9a70648685_before-them-the-land-is-like-the-garden-of-eden_-behind-them-the-desert-waste---nothing-escapes-them.jpg" data-fancybox="gallery9a70648685">
										<img class="sigProImg" src="/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif" alt="Click to enlarge image Before-Them-the-Land-is-Like-the-Garden-of-Eden,-Behind-Them-the-Desert-Waste---Nothing-Escapes-Them.jpg" title="Click to enlarge image Before-Them-the-Land-is-Like-the-Garden-of-Eden,-Behind-Them-the-Desert-Waste---Nothing-Escapes-Them.jpg" style="width:300px;height:250px;background-image:url('/cache/jw_sigpro/jwsigpro_cache_9a70648685_before-them-the-land-is-like-the-garden-of-eden_-behind-them-the-desert-waste---nothing-escapes-them.jpg');" />
															<span class="sigProPseudoCaption"><b> </b></span>
					<span class="sigProCaption" title=" "> </span>
									</a>
			</span>
		</span>
	</li>
		<li class="sigProThumb">
		<span class="sigProLinkOuterWrapper">
			<span class="sigProLinkWrapper">
				<a href="/images/_WEB/EOTS/2019/2019-06-18_Gortemiller/But-the-Seed-Falling-on-Good-Soil-Refers-to-Someone-Who-Hears-the-Word.jpg" class="sigProLink fancybox-gallery" style="width:300px;height:250px;" rel="[gallery9a70648685]" title="But the Seed Falling on Good Soil Refers to Someone Who Hears the Word. 
" data-fresco-caption="But the Seed Falling on Good Soil Refers to Someone Who Hears the Word. 
" target="_blank" data-thumb="/cache/jw_sigpro/jwsigpro_cache_9a70648685_but-the-seed-falling-on-good-soil-refers-to-someone-who-hears-the-word.jpg" data-fancybox="gallery9a70648685">
										<img class="sigProImg" src="/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif" alt="Click to enlarge image But-the-Seed-Falling-on-Good-Soil-Refers-to-Someone-Who-Hears-the-Word.jpg" title="Click to enlarge image But-the-Seed-Falling-on-Good-Soil-Refers-to-Someone-Who-Hears-the-Word.jpg" style="width:300px;height:250px;background-image:url('/cache/jw_sigpro/jwsigpro_cache_9a70648685_but-the-seed-falling-on-good-soil-refers-to-someone-who-hears-the-word.jpg');" />
															<span class="sigProPseudoCaption"><b> </b></span>
					<span class="sigProCaption" title=" "> </span>
									</a>
			</span>
		</span>
	</li>
		<li class="sigProThumb">
		<span class="sigProLinkOuterWrapper">
			<span class="sigProLinkWrapper">
				<a href="/images/_WEB/EOTS/2019/2019-06-18_Gortemiller/Consider-How-the-Wildflowers-Grow.jpg" class="sigProLink fancybox-gallery" style="width:300px;height:250px;" rel="[gallery9a70648685]" title="Consider How the Wildflowers Grow
" data-fresco-caption="Consider How the Wildflowers Grow
" target="_blank" data-thumb="/cache/jw_sigpro/jwsigpro_cache_9a70648685_consider-how-the-wildflowers-grow.jpg" data-fancybox="gallery9a70648685">
										<img class="sigProImg" src="/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif" alt="Click to enlarge image Consider-How-the-Wildflowers-Grow.jpg" title="Click to enlarge image Consider-How-the-Wildflowers-Grow.jpg" style="width:300px;height:250px;background-image:url('/cache/jw_sigpro/jwsigpro_cache_9a70648685_consider-how-the-wildflowers-grow.jpg');" />
															<span class="sigProPseudoCaption"><b> </b></span>
					<span class="sigProCaption" title=" "> </span>
									</a>
			</span>
		</span>
	</li>
		<li class="sigProThumb">
		<span class="sigProLinkOuterWrapper">
			<span class="sigProLinkWrapper">
				<a href="/images/_WEB/EOTS/2019/2019-06-18_Gortemiller/Everywhere-We-Go-Say-of-Me-This-is-My-Brother.jpg" class="sigProLink fancybox-gallery" style="width:300px;height:250px;" rel="[gallery9a70648685]" title="Everywhere We Go, Say of Me This is My Brother.
" data-fresco-caption="Everywhere We Go, Say of Me This is My Brother.
" target="_blank" data-thumb="/cache/jw_sigpro/jwsigpro_cache_9a70648685_everywhere-we-go-say-of-me-this-is-my-brother.jpg" data-fancybox="gallery9a70648685">
										<img class="sigProImg" src="/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif" alt="Click to enlarge image Everywhere-We-Go-Say-of-Me-This-is-My-Brother.jpg" title="Click to enlarge image Everywhere-We-Go-Say-of-Me-This-is-My-Brother.jpg" style="width:300px;height:250px;background-image:url('/cache/jw_sigpro/jwsigpro_cache_9a70648685_everywhere-we-go-say-of-me-this-is-my-brother.jpg');" />
															<span class="sigProPseudoCaption"><b> </b></span>
					<span class="sigProCaption" title=" "> </span>
									</a>
			</span>
		</span>
	</li>
		<li class="sigProThumb">
		<span class="sigProLinkOuterWrapper">
			<span class="sigProLinkWrapper">
				<a href="/images/_WEB/EOTS/2019/2019-06-18_Gortemiller/In-Vain-You-Have-Multiplied-Remedies.jpg" class="sigProLink fancybox-gallery" style="width:300px;height:250px;" rel="[gallery9a70648685]" title="In Vain You Have Multiplied Remedies 
" data-fresco-caption="In Vain You Have Multiplied Remedies 
" target="_blank" data-thumb="/cache/jw_sigpro/jwsigpro_cache_9a70648685_in-vain-you-have-multiplied-remedies.jpg" data-fancybox="gallery9a70648685">
										<img class="sigProImg" src="/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif" alt="Click to enlarge image In-Vain-You-Have-Multiplied-Remedies.jpg" title="Click to enlarge image In-Vain-You-Have-Multiplied-Remedies.jpg" style="width:300px;height:250px;background-image:url('/cache/jw_sigpro/jwsigpro_cache_9a70648685_in-vain-you-have-multiplied-remedies.jpg');" />
															<span class="sigProPseudoCaption"><b> </b></span>
					<span class="sigProCaption" title=" "> </span>
									</a>
			</span>
		</span>
	</li>
		<li class="sigProThumb">
		<span class="sigProLinkOuterWrapper">
			<span class="sigProLinkWrapper">
				<a href="/images/_WEB/EOTS/2019/2019-06-18_Gortemiller/The-Clouds-are-the-Dust-of-His-Feet.jpg" class="sigProLink fancybox-gallery" style="width:300px;height:250px;" rel="[gallery9a70648685]" title="The Clouds are the Dust of His Feet
" data-fresco-caption="The Clouds are the Dust of His Feet
" target="_blank" data-thumb="/cache/jw_sigpro/jwsigpro_cache_9a70648685_the-clouds-are-the-dust-of-his-feet.jpg" data-fancybox="gallery9a70648685">
										<img class="sigProImg" src="/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif" alt="Click to enlarge image The-Clouds-are-the-Dust-of-His-Feet.jpg" title="Click to enlarge image The-Clouds-are-the-Dust-of-His-Feet.jpg" style="width:300px;height:250px;background-image:url('/cache/jw_sigpro/jwsigpro_cache_9a70648685_the-clouds-are-the-dust-of-his-feet.jpg');" />
															<span class="sigProPseudoCaption"><b> </b></span>
					<span class="sigProCaption" title=" "> </span>
									</a>
			</span>
		</span>
	</li>
		<li class="sigProThumb">
		<span class="sigProLinkOuterWrapper">
			<span class="sigProLinkWrapper">
				<a href="/images/_WEB/EOTS/2019/2019-06-18_Gortemiller/The-Sun-and-Moon-Will-Be-Darkened-and-the-Stars-No-Longer-Shine.jpg" class="sigProLink fancybox-gallery" style="width:300px;height:250px;" rel="[gallery9a70648685]" title="The Sun and Moon Will Be Darkened and the Stars No Longer Shine
" data-fresco-caption="The Sun and Moon Will Be Darkened and the Stars No Longer Shine
" target="_blank" data-thumb="/cache/jw_sigpro/jwsigpro_cache_9a70648685_the-sun-and-moon-will-be-darkened-and-the-stars-no-longer-shine.jpg" data-fancybox="gallery9a70648685">
										<img class="sigProImg" src="/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif" alt="Click to enlarge image The-Sun-and-Moon-Will-Be-Darkened-and-the-Stars-No-Longer-Shine.jpg" title="Click to enlarge image The-Sun-and-Moon-Will-Be-Darkened-and-the-Stars-No-Longer-Shine.jpg" style="width:300px;height:250px;background-image:url('/cache/jw_sigpro/jwsigpro_cache_9a70648685_the-sun-and-moon-will-be-darkened-and-the-stars-no-longer-shine.jpg');" />
															<span class="sigProPseudoCaption"><b> </b></span>
					<span class="sigProCaption" title=" "> </span>
									</a>
			</span>
		</span>
	</li>
		<li class="sigProThumb">
		<span class="sigProLinkOuterWrapper">
			<span class="sigProLinkWrapper">
				<a href="/images/_WEB/EOTS/2019/2019-06-18_Gortemiller/They-That-Had-Eaten-Were-About-Five-Thousand-Men.jpg" class="sigProLink fancybox-gallery" style="width:300px;height:250px;" rel="[gallery9a70648685]" title="They That Had Eaten Were About Five Thousand Men
" data-fresco-caption="They That Had Eaten Were About Five Thousand Men
" target="_blank" data-thumb="/cache/jw_sigpro/jwsigpro_cache_9a70648685_they-that-had-eaten-were-about-five-thousand-men.jpg" data-fancybox="gallery9a70648685">
										<img class="sigProImg" src="/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif" alt="Click to enlarge image They-That-Had-Eaten-Were-About-Five-Thousand-Men.jpg" title="Click to enlarge image They-That-Had-Eaten-Were-About-Five-Thousand-Men.jpg" style="width:300px;height:250px;background-image:url('/cache/jw_sigpro/jwsigpro_cache_9a70648685_they-that-had-eaten-were-about-five-thousand-men.jpg');" />
															<span class="sigProPseudoCaption"><b> </b></span>
					<span class="sigProCaption" title=" "> </span>
									</a>
			</span>
		</span>
	</li>
		<li class="sigProThumb">
		<span class="sigProLinkOuterWrapper">
			<span class="sigProLinkWrapper">
				<a href="/images/_WEB/EOTS/2019/2019-06-18_Gortemiller/This-is-the-Spirit-of-the-Antichrist.jpg" class="sigProLink fancybox-gallery" style="width:300px;height:250px;" rel="[gallery9a70648685]" title="This is the Spirit of the Antichrist
" data-fresco-caption="This is the Spirit of the Antichrist
" target="_blank" data-thumb="/cache/jw_sigpro/jwsigpro_cache_9a70648685_this-is-the-spirit-of-the-antichrist.jpg" data-fancybox="gallery9a70648685">
										<img class="sigProImg" src="/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif" alt="Click to enlarge image This-is-the-Spirit-of-the-Antichrist.jpg" title="Click to enlarge image This-is-the-Spirit-of-the-Antichrist.jpg" style="width:300px;height:250px;background-image:url('/cache/jw_sigpro/jwsigpro_cache_9a70648685_this-is-the-spirit-of-the-antichrist.jpg');" />
															<span class="sigProPseudoCaption"><b> </b></span>
					<span class="sigProCaption" title=" "> </span>
									</a>
			</span>
		</span>
	</li>
		<li class="sigProThumb">
		<span class="sigProLinkOuterWrapper">
			<span class="sigProLinkWrapper">
				<a href="/images/_WEB/EOTS/2019/2019-06-18_Gortemiller/Today-You-Will-Be-with-Me-in-Paradise.jpg" class="sigProLink fancybox-gallery" style="width:300px;height:250px;" rel="[gallery9a70648685]" title="Today You Will Be with Me in Paradise
" data-fresco-caption="Today You Will Be with Me in Paradise
" target="_blank" data-thumb="/cache/jw_sigpro/jwsigpro_cache_9a70648685_today-you-will-be-with-me-in-paradise.jpg" data-fancybox="gallery9a70648685">
										<img class="sigProImg" src="/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif" alt="Click to enlarge image Today-You-Will-Be-with-Me-in-Paradise.jpg" title="Click to enlarge image Today-You-Will-Be-with-Me-in-Paradise.jpg" style="width:300px;height:250px;background-image:url('/cache/jw_sigpro/jwsigpro_cache_9a70648685_today-you-will-be-with-me-in-paradise.jpg');" />
															<span class="sigProPseudoCaption"><b> </b></span>
					<span class="sigProCaption" title=" "> </span>
									</a>
			</span>
		</span>
	</li>
		<li class="sigProThumb">
		<span class="sigProLinkOuterWrapper">
			<span class="sigProLinkWrapper">
				<a href="/images/_WEB/EOTS/2019/2019-06-18_Gortemiller/Unless-I-See-in-His-Hands-the-Nails-I-Will-Not-Believe.jpg" class="sigProLink fancybox-gallery" style="width:300px;height:250px;" rel="[gallery9a70648685]" title="Unless I See in His Hands the Nails I Will Not Believe
" data-fresco-caption="Unless I See in His Hands the Nails I Will Not Believe
" target="_blank" data-thumb="/cache/jw_sigpro/jwsigpro_cache_9a70648685_unless-i-see-in-his-hands-the-nails-i-will-not-believe.jpg" data-fancybox="gallery9a70648685">
										<img class="sigProImg" src="/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif" alt="Click to enlarge image Unless-I-See-in-His-Hands-the-Nails-I-Will-Not-Believe.jpg" title="Click to enlarge image Unless-I-See-in-His-Hands-the-Nails-I-Will-Not-Believe.jpg" style="width:300px;height:250px;background-image:url('/cache/jw_sigpro/jwsigpro_cache_9a70648685_unless-i-see-in-his-hands-the-nails-i-will-not-believe.jpg');" />
															<span class="sigProPseudoCaption"><b> </b></span>
					<span class="sigProCaption" title=" "> </span>
									</a>
			</span>
		</span>
	</li>
		<li class="sigProThumb">
		<span class="sigProLinkOuterWrapper">
			<span class="sigProLinkWrapper">
				<a href="/images/_WEB/EOTS/2019/2019-06-18_Gortemiller/Whomever-Eats-My-Flesh-and-Drinks-My-Blood-Remains-in-Me-and-I-in-Them.jpg" class="sigProLink fancybox-gallery" style="width:300px;height:250px;" rel="[gallery9a70648685]" title="Whomever Eats My Flesh and Drinks My Blood Remains in Me and I in Them 
" data-fresco-caption="Whomever Eats My Flesh and Drinks My Blood Remains in Me and I in Them 
" target="_blank" data-thumb="/cache/jw_sigpro/jwsigpro_cache_9a70648685_whomever-eats-my-flesh-and-drinks-my-blood-remains-in-me-and-i-in-them.jpg" data-fancybox="gallery9a70648685">
										<img class="sigProImg" src="/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif" alt="Click to enlarge image Whomever-Eats-My-Flesh-and-Drinks-My-Blood-Remains-in-Me-and-I-in-Them.jpg" title="Click to enlarge image Whomever-Eats-My-Flesh-and-Drinks-My-Blood-Remains-in-Me-and-I-in-Them.jpg" style="width:300px;height:250px;background-image:url('/cache/jw_sigpro/jwsigpro_cache_9a70648685_whomever-eats-my-flesh-and-drinks-my-blood-remains-in-me-and-i-in-them.jpg');" />
															<span class="sigProPseudoCaption"><b> </b></span>
					<span class="sigProCaption" title=" "> </span>
									</a>
			</span>
		</span>
	</li>
		<li class="sigProThumb">
		<span class="sigProLinkOuterWrapper">
			<span class="sigProLinkWrapper">
				<a href="/images/_WEB/EOTS/2019/2019-06-18_Gortemiller/Your-Young-Men-Shall-See-Visions.jpg" class="sigProLink fancybox-gallery" style="width:300px;height:250px;" rel="[gallery9a70648685]" title="Your Young Men Shall See Visions
" data-fresco-caption="Your Young Men Shall See Visions
" target="_blank" data-thumb="/cache/jw_sigpro/jwsigpro_cache_9a70648685_your-young-men-shall-see-visions.jpg" data-fancybox="gallery9a70648685">
										<img class="sigProImg" src="/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif" alt="Click to enlarge image Your-Young-Men-Shall-See-Visions.jpg" title="Click to enlarge image Your-Young-Men-Shall-See-Visions.jpg" style="width:300px;height:250px;background-image:url('/cache/jw_sigpro/jwsigpro_cache_9a70648685_your-young-men-shall-see-visions.jpg');" />
															<span class="sigProPseudoCaption"><b> </b></span>
					<span class="sigProCaption" title=" "> </span>
									</a>
			</span>
		</span>
	</li>
		<li class="sigProClear">&nbsp;</li>
</ul>


<div class="sigProPrintMessage">
	View the embedded image gallery online at:
	<br />
	<a title="Between the Magical and the Mundane" href="https://www.oxfordamerican.org/item/1779-magical-and-mundane#sigProId9a70648685">https://www.oxfordamerican.org/item/1779-magical-and-mundane#sigProId9a70648685</a>
</div>

<!-- JoomlaWorks "Simple Image Gallery Pro" Plugin (v3.6.5) ends here -->

</p>
<hr />
<p><span style="text-decoration: underline;"><a title="Eyes on the South" href="/itemlist/category/131-eyes-on-the-south" target="_blank" rel="noopener noreferrer">Eyes on the South</a></span>&nbsp;is curated by&nbsp;<span style="text-decoration: underline;"><a title="Jeff Rich" href="http://www.jeffreyrich.com/" target="_blank" rel="noopener noreferrer">Jeff Rich</a></span>. The weekly series features selections of current work from Southern artists, or artists whose photography concerns the South. To submit your work to the series, <span style="text-decoration: underline;"><span id="cloak9ee842ff75f05faba60d135479dedc62">This email address is being protected from spambots. You need JavaScript enabled to view it.</span><script type='text/javascript'>
				document.getElementById('cloak9ee842ff75f05faba60d135479dedc62').innerHTML = '';
				var prefix = '&#109;a' + 'i&#108;' + '&#116;o';
				var path = 'hr' + 'ef' + '=';
				var addy9ee842ff75f05faba60d135479dedc62 = '&#111;&#97;.&#101;y&#101;s&#111;nth&#101;s&#111;&#117;th' + '&#64;';
				addy9ee842ff75f05faba60d135479dedc62 = addy9ee842ff75f05faba60d135479dedc62 + 'gm&#97;&#105;l' + '&#46;' + 'c&#111;m?s&#117;bj&#101;ct=EOTS%20s&#117;bm&#105;ss&#105;&#111;n';
				var addy_text9ee842ff75f05faba60d135479dedc62 = '&#101;m&#97;&#105;l J&#101;ff';document.getElementById('cloak9ee842ff75f05faba60d135479dedc62').innerHTML += '<a ' + path + '\'' + prefix + ':' + addy9ee842ff75f05faba60d135479dedc62 + '\'>'+addy_text9ee842ff75f05faba60d135479dedc62+'<\/a>';
		</script></span>.<span style="text-decoration: underline;"><br /></span></p>	  </div>
	  	  
		<div class="clr"></div>

	  		  	  <!-- Item tags -->
	  <div class="itemTagsBlock">
		  <ul class="itemTags">
		    		    <li><a href="/itemlist/tag/photography">photography</a></li>
		    		    <li><a href="/itemlist/tag/Eyes%20On%20The%20South">Eyes On The South</a></li>
		    		    <li><a href="/itemlist/tag/Do%20the%20Priest%20in%20Different%20Voices">Do the Priest in Different Voices</a></li>
		    		  </ul>
	  </div>
	  		
	  <!-- Plugins: AfterDisplayContent -->
	  
	  <!-- K2 Plugins: K2AfterDisplayContent -->
	  
	  <div class="clr"></div>
  </div>

	
    <div class="itemLinks">

	  
		<div class="clr"></div>
  </div>
  
    <!-- Author Block -->
  <div class="itemAuthorBlock">

  	<div class="clearfix">
  		<div class="col-sm-0">
  			  		</div>
  		<div class="col-sm-12">
  			<div class="itemAuthorDetails">
		      <h3 class="itemAuthorName">
		      	<a rel="author" href="/itemlist/user/1523-maurygortemiller">Maury Gortemiller</a>
		      </h3>

		      		      <p><p><a href="http://www.maurygortemiller.com/" target="_blank" rel="noopener">Maury Gortemiller</a> is an Atlanta-based photographer and educator. In 2009, he received an MFA in Photography, with distinction, from the University of Georgia. His photographs have appeared in exhibitions across the United States, including the Ogden Museum of Southern Art, the Aperture Foundation Gallery, and the Museum of Contemporary Art of Georgia. His photographs and writing on photography and film have appeared in <em>Time Magazine</em>, <em>Oxford American</em>, <em>Art Papers</em>, <em>Perdiz Magazine</em>, <em>the Iowa Review</em>, and elsewhere. Find him on Instagram&nbsp;<a href="https://www.instagram.com/elmaurygee/" target="_blank" rel="noopener">@elmaurygee</a>.</p></p>
		      
		      
		      
					<!-- K2 Plugins: K2UserDisplay -->
					
		    </div>
  		</div>
  	</div>

    
  </div>
  
  
	
  
	<div class="clr"></div>

  
  
  
  <!-- Plugins: AfterDisplay -->
  
  <!-- K2 Plugins: K2AfterDisplay -->
  
  
 
		<div class="itemBackToTop">
		<a class="k2Anchor" href="/item/1779-magical-and-mundane#startOfPageId1779">
					</a>
	</div>
	
	<div class="clr"></div>
	</div>
</div>
<!-- End K2 Item Layout -->

<!-- JoomlaWorks "K2" (v2.9.0) | Learn more about K2 at http://getk2.org -->
		</div>
		<!-- //MAIN CONTENT -->

		<!-- SIDEBAR RIGHT -->
		<div class="t3-sidebar t3-sidebar-right col-xs-12 col-sm-4  col-md-3 ">
			<div class="t3-module module " id="Mod652"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/377" target="_blank" rel="noopener noreferrer"
							title="Bob Dylan - The Rolling Thunder Revue | Available Now">
							<img
								src="https://www.oxfordamerican.org/images/banners/SonyMusicEntertainment_Dylan_RollingThunder_OutNowGIF_300x250_June7.gif"
								alt="Bob Dylan - The Rolling Thunder Revue | Available Now"
								 width="300"								 height="250"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod636"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/365" target="_blank" rel="noopener noreferrer"
							title="Eureka Springs, Arkansas | Summer Playlist">
							<img
								src="https://www.oxfordamerican.org/images/banners/EurekaSpringsCVB_2019_SummerPlaylist_300x250.jpg"
								alt="Eureka Springs, Arkansas | Summer Playlist"
								 width="300"								 height="250"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod645"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/372" target="_blank" rel="noopener noreferrer"
							title="UAMS Winthrop P. Rockefeller Cancer Institute">
							<img
								src="https://www.oxfordamerican.org/images/banners/UAMS_Cancer_LearnMore_300x600.jpg"
								alt="UAMS Winthrop P. Rockefeller Cancer Institute"
								 width="300"								 height="600"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod644"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/371" target="_blank" rel="noopener noreferrer"
							title="OA 2019-2020 Concert Series | Tickets On Sale Now">
							<img
								src="https://www.oxfordamerican.org/images/banners/OA_2019-2020_ConcertSeries_300x600.jpg"
								alt="OA 2019-2020 Concert Series | Tickets On Sale Now"
								 width="300"								 height="600"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod637"><div class="module-inner"><div class="module-ct"><div class="bannergroup">


</div>
</div></div></div>
                            <!-- current-issue -->
                <div class="col-xs-12 current-issue hidden-sm hidden-md hidden-lg">
                    

<div class="custom"  >
	<h4><span style="font-size: 15pt;"><strong><br /><a href="/magazine/itemlist/category/193">ISSUE 105, SUMMER 2019</a></strong></span></h4>
<div style="text-align: right;"><a href="/item/1750-the-unfound-door"><strong>Stephanie Powell Watts </strong>imagines Thomas Wolfe</a><strong><br /></strong>Fiction by <a href="/item/1760-who-carried-you"><strong>Graham Gordy</strong></a> &amp; <a href="/item/1762-pointe-deglise-louisiana-1959"><strong>Anne Guidry</strong></a></div>
<div style="text-align: right;"><a href="/itemlist/tag/Music%20and%20the%20Road">Essays on music and the road by</a> <a href="/item/1769-bedtime-songs"><strong>Kiese Laymon</strong></a>, <br /><a href="/item/1765-where-the-lee-highway-goes"><strong>Ronni Lundy</strong></a>, and <a href="/item/1768-mars-rover"><strong>Mary Miller</strong></a></div>
<p style="text-align: right;"><a href="https://www.oxfordamericangoods.org/collections/the-magazine/products/issue-105-summer-2019-southern-journeys" target="_blank" rel="noopener"><span style="text-decoration: underline;"><em>Order <strong>Issue 105</strong>&nbsp;</em></span></a><em><br /></em></p></div>

                </div>
                <!-- //current-issue -->
                
                            <!-- book -->
                <div class="col-xs-12 book hidden-sm hidden-md hidden-lg">
                    

<div class="custom"  >
	<a href="/magazine/itemlist/category/193"><img src="/images/_ISSUECOVERS/_Module%20covers/OA105_COVER_module.jpg" alt="OA105 COVER module" width="200" height="226" /></a></div>

                </div>
                <!-- //book -->
                
            
		</div>
		<!-- //SIDEBAR RIGHT -->

	</div>
</div></div></div> 



  
	<!-- SPOTLIGHT 2 -->
    
	<div class=" t3-sl t3-sl-2">
    	<div class="container">
				<!-- SPOTLIGHT -->
	<div class="t3-spotlight t3-spotlight-2  row">
					<div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12">
								<div class="t3-module module footertext " id="Mod110"><div class="module-inner"><div class="module-ct">

<div class="custom footertext"  >
	<div style="float: left; width: 80%;">
<h5><a href="/advertise">ADVERTISE</a> | <a href="/press-room">PRESS ROOM</a> | <a href="/privacy-policy">PRIVACY POLICY</a> | <a href="https://www.z2systems.com/np/clients/oxford/donation.jsp" target="_blank">DONATE</a></h5>
</div>
<div style="float: right; width: 20%; color: #999;">
<h6> <a href="http://www.pixelperfectcreative.com" target="_blank" style="color: #999;">BUILT BY PIXEL PERFECT</a></h6>
</div></div>
</div></div></div>
							</div>
			</div>
<!-- SPOTLIGHT -->
        </div>
	</div>
	<!-- //SPOTLIGHT 2 -->


  


  
<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">

	
    <!-- BACK TO TOP -->
    <div id="back-to-top" class="back-to-top t3-hide">
    <i class="fa fa-angle-double-up"></i>
    </div>
    <script type="text/javascript">
  //<![CDATA[
  (function($){
    $(document).ready(function(){
      $('#back-to-top').click(function(){
        if($(this).hasClass('reveal')){
          $('html, body').stop(true).animate({
            scrollTop: 0
          });
        }
      });

      $(window).scroll(function(){
        $('#back-to-top')[$(window).scrollTop() > 0 ? 'addClass' : 'removeClass']('reveal');
      });
    });
  })(jQuery);
  //]]>
</script>

</footer>
<!-- //FOOTER -->

</div>

</body>

</html>