
<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en-gb" dir="ltr"
	  class='com_k2 view-item itemid-101 home j39 mm-hover'>
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MRT7JJK');</script>
<!-- End Google Tag Manager -->
	<base href="https://www.oxfordamerican.org/item/1743-assisted-living" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="The By and By,Osayi Endolyn,Counter Service" />
	<meta name="title" content="Assisted Living" />
	<meta name="author" content="Osayi Endolyn" />
	<meta property="og:url" content="https://www.oxfordamerican.org/item/1743-assisted-living" />
	<meta property="og:title" content="Assisted Living" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://www.oxfordamerican.org/media/k2/items/cache/9d643d0685348a1c93b6d01fecca5b83_XS.jpg" />
	<meta name="image" content="https://www.oxfordamerican.org/media/k2/items/cache/9d643d0685348a1c93b6d01fecca5b83_XS.jpg" />
	<meta property="og:description" content="Writing and art from or about the South. Published Quarterly." />
	<meta name="description" content="Writing and art from or about the South. Published Quarterly." />
	<title>Assisted Living</title>
	<link href="/templates/oa/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="https://www.oxfordamerican.org/search?id=1743:assisted-living&amp;format=opensearch" rel="search" title="Search Oxford American" type="application/opensearchdescription+xml" />
	<link href="/templates/oa/css/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/magnific-popup.min.css" rel="stylesheet" type="text/css" />
	<link href="https://cdnjs.cloudflare.com/ajax/libs/simple-line-icons/2.4.1/css/simple-line-icons.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/oa/css/k2.css" rel="stylesheet" type="text/css" />
	<link href="/templates/system/css/system.css" rel="stylesheet" type="text/css" />
	<link href="/templates/oa/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/oa/css/megamenu.css" rel="stylesheet" type="text/css" />
	<link href="/templates/oa/css/off-canvas.css" rel="stylesheet" type="text/css" />
	<link href="/templates/oa/fonts/font-awesome/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/oa/css/error.css" rel="stylesheet" type="text/css" />
	<link href="//fonts.googleapis.com/css?family=Crimson+Text:400,700,700italic,400italic|Merriweather+Sans:400,700,800,300" rel="stylesheet" type="text/css" />
	<link href="/templates/oa/css/custom.css" rel="stylesheet" type="text/css" />
	<style type="text/css">

						/* K2 - Magnific Popup Overrides */
						.mfp-iframe-holder {padding:10px;}
						.mfp-iframe-holder .mfp-content {max-width:100%;width:100%;height:100%;}
						.mfp-iframe-scaler iframe {background:#fff;padding:10px;box-sizing:border-box;box-shadow:none;}
					div.mod_search121 input[type="search"]{ width:auto; }
	</style>
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"8fbcc45782d1f2e372c28ff755a51a97","system.paths":{"root":"","base":""}}</script>
	<script src="/media/jui/js/jquery.min.js?bcad8d5ac19bca98a526d73248be7971" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?bcad8d5ac19bca98a526d73248be7971" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?bcad8d5ac19bca98a526d73248be7971" type="text/javascript"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/jquery.magnific-popup.min.js" type="text/javascript"></script>
	<script src="/media/k2/assets/js/k2.frontend.js?v=2.9.0&amp;sitepath=/" type="text/javascript"></script>
	<script src="/media/system/js/core.js?bcad8d5ac19bca98a526d73248be7971" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/bootstrap/js/bootstrap.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/jquery.tap.min.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/off-canvas.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/script.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/menu.js" type="text/javascript"></script>
	<script src="/templates/oa/js/script.js" type="text/javascript"></script>
	<!--[if lt IE 9]><script src="/media/system/js/html5fallback.js?bcad8d5ac19bca98a526d73248be7971" type="text/javascript"></script><![endif]-->

	
<!-- META FOR IOS & HANDHELD -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<style type="text/stylesheet">
		@-webkit-viewport   { width: device-width; }
		@-moz-viewport      { width: device-width; }
		@-ms-viewport       { width: device-width; }
		@-o-viewport        { width: device-width; }
		@viewport           { width: device-width; }
	</style>
	<script type="text/javascript">
		//<![CDATA[
		if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
			var msViewportStyle = document.createElement("style");
			msViewportStyle.appendChild(
				document.createTextNode("@-ms-viewport{width:auto!important}")
			);
			document.getElementsByTagName("head")[0].appendChild(msViewportStyle);
		}
		//]]>
	</script>
<meta name="HandheldFriendly" content="true"/>
<meta name="apple-mobile-web-app-capable" content="YES"/>
<!-- //META FOR IOS & HANDHELD -->




<!-- Le HTML5 shim and media query for IE8 support -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]-->

<!-- You can add Google Analytics here or use T3 Injection feature -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-58621575-1', 'auto');
  ga('send', 'pageview');
</script>
<meta name="p:domain_verify" content="0151c7dd53cb7b8ac8f3b83450f660c5"/>
</head>

<body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MRT7JJK"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div class="t3-wrapper"> <!-- Need this wrapper for off-canvas menu. Remove if you don't use of-canvas -->
<div id="header">
<div class="t3-mainnav-offset-top hidden-sm hidden-md hidden-lg">
  
<!-- MAIN NAVIGATION -->
<nav id="t3-mainnav" class="wrap navbar navbar-default t3-mainnav">
	<div class="container">

		<!-- Brand and toggle get grouped for better mobile display -->
		<div class="navbar-header">
		

							
<button class="btn btn-primary off-canvas-toggle hidden-sm hidden-md hidden-lg" type="button" data-pos="left" data-nav="#t3-off-canvas" data-effect="off-canvas-effect-3">
  Oxford American - Navigation
</button>

<!-- OFF-CANVAS SIDEBAR -->
<div id="t3-off-canvas" class="t3-off-canvas ">

  <div class="t3-off-canvas-header">
    <h2 class="t3-off-canvas-header-title">Main Menu</h2>
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
  </div>

  <div class="t3-off-canvas-body">
    <div class="t3-module modulesearch-bar " id="Mod121"><div class="module-inner"><div class="module-ct"><div class="searchsearch-bar mod_search121">
	<form action="/" method="post" class="form-inline form-search">
		<label for="mod-search-searchword121" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" aria-label="search" maxlength="200"  class="form-control search-query" type="search" size="20" placeholder="Search ..." /> <button class="button btn btn-primary" onclick="this.form.searchword.focus();">Search</button>		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="181" />
	</form>
</div>
</div></div></div><div class="t3-module module " id="Mod1"><div class="module-inner"><div class="module-ct"><ul class="nav nav-pills nav-stacked menu nav-pills">
<li class="item-101 default current active"><a href="/" class="">Home</a></li><li class="item-146"><a href="/magazine" class="">Magazine</a></li><li class="item-171"><a href="/music" class="">Music</a></li><li class="item-151"><a href="/subscribe" class="">Subscribe</a></li><li class="item-150 deeper dropdown parent"><a href="#" class=" dropdown-toggle" data-toggle="dropdown">Join &amp; Give <em class="caret"></em></a><ul class="dropdown-menu"><li class="item-352"><a href="/join-and-give/wwf" class="" target="_blank">Women Artists Fund</a></li><li class="item-247"><a href="/members" class="">Membership </a></li><li class="item-353"><a href="/join-and-give/donate" class="">Donate</a></li><li class="item-354"><a href="/join-and-give/thank-you" class="">Thank You</a></li></ul></li><li class="item-149"><a href="http://store.oxfordamerican.org/" class="" target="_blank" rel="noopener noreferrer">Store </a></li><li class="item-108 deeper dropdown parent"><a href="#" class=" dropdown-toggle" data-toggle="dropdown">About <em class="caret"></em></a><ul class="dropdown-menu"><li class="item-140"><a href="/about/history" class="">History</a></li><li class="item-142"><a href="/about/masthead" class="">Masthead</a></li><li class="item-154"><a href="/about/newsstand-locations" class="">Newsstand Locations</a></li><li class="item-141"><a href="/about/submission-guidelines" class="">Submissions</a></li><li class="item-368"><a href="/about/fellowship" class="" title="fellowship">Fellowship</a></li><li class="item-153"><a href="/about/jobs" class="">Jobs</a></li><li class="item-310"><a href="/events" class="">Events </a></li></ul></li></ul>
</div></div></div>
  </div>

</div>
<!-- //OFF-CANVAS SIDEBAR -->

			
		</div>

					<div class="t3-navbar-collapse navbar-collapse collapse"></div>
		
		<div class="t3-navbar col-sm-10 hidden-xs">
			<div  class="t3-megamenu animate fading"  data-duration="700" data-responsive="true">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="nav navbar-nav level0">
<li itemprop='name' class="current active" data-id="101" data-level="1">
<a itemprop='url' class=""  href="/"   data-target="#">Home </a>

</li>
<li itemprop='name'  data-id="146" data-level="1">
<a itemprop='url' class=""  href="/magazine"   data-target="#">Magazine </a>

</li>
<li itemprop='name'  data-id="171" data-level="1">
<a itemprop='url' class=""  href="/music"   data-target="#">Music </a>

</li>
<li itemprop='name'  data-id="151" data-level="1">
<a itemprop='url' class=""  href="/subscribe"   data-target="#">Subscribe </a>

</li>
<li itemprop='name' class="dropdown mega" data-id="150" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="#"   data-target="#" data-toggle="dropdown">Join &amp; Give<em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="352" data-level="2">
<a itemprop='url' class=""  href="/join-and-give/wwf" target="_blank"   data-target="#">Women Artists Fund </a>

</li>
<li itemprop='name'  data-id="247" data-level="2">
<a itemprop='url' class=""  href="/members"   data-target="#">Membership</a>

</li>
<li itemprop='name'  data-id="353" data-level="2">
<a itemprop='url' class=""  href="/join-and-give/donate"   data-target="#">Donate </a>

</li>
<li itemprop='name'  data-id="354" data-level="2">
<a itemprop='url' class=""  href="/join-and-give/thank-you"   data-target="#">Thank You </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="149" data-level="1">
<a itemprop='url' class=""  href="http://store.oxfordamerican.org/" target="_blank"   data-target="#">Store</a>

</li>
<li itemprop='name' class="dropdown mega" data-id="108" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="#"   data-target="#" data-toggle="dropdown">About<em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="140" data-level="2">
<a itemprop='url' class=""  href="/about/history"   data-target="#">History </a>

</li>
<li itemprop='name'  data-id="142" data-level="2">
<a itemprop='url' class=""  href="/about/masthead"   data-target="#">Masthead </a>

</li>
<li itemprop='name'  data-id="154" data-level="2">
<a itemprop='url' class=""  href="/about/newsstand-locations"   data-target="#">Newsstand Locations </a>

</li>
<li itemprop='name'  data-id="141" data-level="2">
<a itemprop='url' class=""  href="/about/submission-guidelines"   data-target="#">Submissions </a>

</li>
<li itemprop='name'  data-id="368" data-level="2">
<a itemprop='url' class=""  href="/about/fellowship"  title="fellowship"   data-target="#">Fellowship </a>

</li>
<li itemprop='name'  data-id="153" data-level="2">
<a itemprop='url' class=""  href="/about/jobs"   data-target="#">Jobs </a>

</li>
<li itemprop='name'  data-id="310" data-level="2">
<a itemprop='url' class=""  href="/events"   data-target="#">Events</a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
</ul>
</div>

		</div>
        		<div id="search-bar" class="col-sm-2">
        	

<div class="custom"  >
	<script>
  (function() {
    var cx = '016639192344920322818:xcpzj06hp04';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only></div>

        </div>
            
	</div>
</nav>
<!-- //MAIN NAVIGATION -->

</div>
  
<div id="top" class="container hidden-xs">
	<div class="row">
		            <!-- topmenu -->
            <div class="col-xs-12 col-sm-8 col-md-10 topmenu">
                <ul class="nav nav-pills nav-stacked menu">
<li class="item-133"><a href="/contact" class="">Contact</a></li><li class="item-134"><a href="/newsletter" class="">Newsletter</a></li><li class="item-308"><a href="/events" class="">Events</a></li></ul>

            </div>
            <!-- //topmenu -->
            
    
		            <!-- socials -->
            <div class="col-xs-12 col-sm-4 col-md-2 socials">
                <ul class="nav nav-pills nav-stacked menu">
<li class="item-136"><a href="https://twitter.com/oxfordamerican/" class="" target="_blank" rel="noopener noreferrer"><img src="/images/socials/tweeter.png" alt="Twitter" /> </a></li><li class="item-137"><a href="https://www.facebook.com/oxfordamerican" class="" target="_blank" rel="noopener noreferrer"><img src="/images/socials/facebook.png" alt="Facebook" /> </a></li><li class="item-138"><a href="http://instagram.com/oxfordamerican" class="" target="_blank" rel="noopener noreferrer"><img src="/images/socials/instagram.png" alt="Instagram" /> </a></li><li class="item-139"><a href="https://www.youtube.com/user/oxfordamerican" class="" target="_blank" rel="noopener noreferrer"><img src="/images/socials/video.png" alt="YouTube" /> </a></li></ul>

            </div>
            <!-- //socials -->
            
        
	</div>
</div>    

<!-- HEADER -->
<header id="t3-header"><div class="container t3-header">
	<div class="container-inner">
          
        <div class="row">
    
            <!-- LOGO -->
            <div class="col-xs-12 col-sm-12 col-md-5 logo">
                <div class="logo-image">
                    <a href="/" title="Oxford American">
                                                    <img class="logo-img" src="/images/logo.png" alt="Oxford American" />
                                                                        <span>Oxford American</span>
                    </a>
                    <small class="site-slogan"></small>
                </div>
            </div>
            <!-- //LOGO -->
    
                            <!-- current-issue -->
                <div class="col-xs-12 col-sm-12 col-md-4 current-issue hidden-xs">
                    

<div class="custom"  >
	<h4><span style="font-size: 15pt;"><strong><br /><a href="/magazine/itemlist/category/191-issue-104-spring-2019">ISSUE 104, SPRING 2019</a></strong></span></h4>
<div style="text-align: right;"><a href="/magazine/item/1700-west-virginia-in-transition">West Virginia in Transition, by <strong>Mesha Maren</strong></a><strong><br /></strong><a href="/magazine/item/1705-enter-the-moundverse"><strong>Trenton Doyle Hancock</strong>’s Ecstatic Resistance</a></div>
<div style="text-align: right;"><a href="/magazine/item/1699-performing-arts">Fiction by <strong>Susan Choi</strong></a> &amp; <strong><a href="/magazine/item/1701-a-slender-wage">Kevin Wilson</a></strong>&nbsp;</div>
<p style="text-align: right;"><span style="text-decoration: underline;"><em><a href="https://www.oxfordamericangoods.org/collections/the-magazine/products/issue-104-spring-2019">Order <strong>Issue 10</strong><strong>4</strong></a><a href="https://www.oxfordamericangoods.org/collections/the-magazine/products/issue-104-spring-2019"></a></em></span><em><br /></em></p></div>

                </div>
                <!-- //current-issue -->
                
                            <!-- book -->
                <div class="col-xs-12 col-sm-12 col-md-3 book hidden-xs">
                    

<div class="custom"  >
	<a href="/magazine/itemlist/category/191-issue-104-spring-2019"><img src="/images/_ISSUECOVERS/_Module%20covers/OA104_COVER_module2.jpg" alt="OA104 COVER module2" /></a></div>

                </div>
                <!-- //book -->
                
    
        </div>
  
   
            
          
    </div>
</div></header>
<!-- //HEADER -->

<div class="t3-mainnav-offset hidden-xs">

  
<!-- MAIN NAVIGATION -->
<nav id="t3-mainnav" class="wrap navbar navbar-default t3-mainnav">
	<div class="container">

		<!-- Brand and toggle get grouped for better mobile display -->
		<div class="navbar-header">
		

							
<button class="btn btn-primary off-canvas-toggle hidden-sm hidden-md hidden-lg" type="button" data-pos="left" data-nav="#t3-off-canvas" data-effect="off-canvas-effect-3">
  Oxford American - Navigation
</button>

<!-- OFF-CANVAS SIDEBAR -->
<div id="t3-off-canvas" class="t3-off-canvas ">

  <div class="t3-off-canvas-header">
    <h2 class="t3-off-canvas-header-title">Main Menu</h2>
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
  </div>

  <div class="t3-off-canvas-body">
    <div class="t3-module modulesearch-bar " id="Mod121"><div class="module-inner"><div class="module-ct"><div class="searchsearch-bar mod_search121">
	<form action="/" method="post" class="form-inline form-search">
		<label for="mod-search-searchword121" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" aria-label="search" maxlength="200"  class="form-control search-query" type="search" size="20" placeholder="Search ..." /> <button class="button btn btn-primary" onclick="this.form.searchword.focus();">Search</button>		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="181" />
	</form>
</div>
</div></div></div><div class="t3-module module " id="Mod1"><div class="module-inner"><div class="module-ct"><ul class="nav nav-pills nav-stacked menu nav-pills">
<li class="item-101 default current active"><a href="/" class="">Home</a></li><li class="item-146"><a href="/magazine" class="">Magazine</a></li><li class="item-171"><a href="/music" class="">Music</a></li><li class="item-151"><a href="/subscribe" class="">Subscribe</a></li><li class="item-150 deeper dropdown parent"><a href="#" class=" dropdown-toggle" data-toggle="dropdown">Join &amp; Give <em class="caret"></em></a><ul class="dropdown-menu"><li class="item-352"><a href="/join-and-give/wwf" class="" target="_blank">Women Artists Fund</a></li><li class="item-247"><a href="/members" class="">Membership </a></li><li class="item-353"><a href="/join-and-give/donate" class="">Donate</a></li><li class="item-354"><a href="/join-and-give/thank-you" class="">Thank You</a></li></ul></li><li class="item-149"><a href="http://store.oxfordamerican.org/" class="" target="_blank" rel="noopener noreferrer">Store </a></li><li class="item-108 deeper dropdown parent"><a href="#" class=" dropdown-toggle" data-toggle="dropdown">About <em class="caret"></em></a><ul class="dropdown-menu"><li class="item-140"><a href="/about/history" class="">History</a></li><li class="item-142"><a href="/about/masthead" class="">Masthead</a></li><li class="item-154"><a href="/about/newsstand-locations" class="">Newsstand Locations</a></li><li class="item-141"><a href="/about/submission-guidelines" class="">Submissions</a></li><li class="item-368"><a href="/about/fellowship" class="" title="fellowship">Fellowship</a></li><li class="item-153"><a href="/about/jobs" class="">Jobs</a></li><li class="item-310"><a href="/events" class="">Events </a></li></ul></li></ul>
</div></div></div>
  </div>

</div>
<!-- //OFF-CANVAS SIDEBAR -->

			
		</div>

					<div class="t3-navbar-collapse navbar-collapse collapse"></div>
		
		<div class="t3-navbar col-sm-10 hidden-xs">
			<div  class="t3-megamenu animate fading"  data-duration="700" data-responsive="true">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="nav navbar-nav level0">
<li itemprop='name' class="current active" data-id="101" data-level="1">
<a itemprop='url' class=""  href="/"   data-target="#">Home </a>

</li>
<li itemprop='name'  data-id="146" data-level="1">
<a itemprop='url' class=""  href="/magazine"   data-target="#">Magazine </a>

</li>
<li itemprop='name'  data-id="171" data-level="1">
<a itemprop='url' class=""  href="/music"   data-target="#">Music </a>

</li>
<li itemprop='name'  data-id="151" data-level="1">
<a itemprop='url' class=""  href="/subscribe"   data-target="#">Subscribe </a>

</li>
<li itemprop='name' class="dropdown mega" data-id="150" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="#"   data-target="#" data-toggle="dropdown">Join &amp; Give<em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="352" data-level="2">
<a itemprop='url' class=""  href="/join-and-give/wwf" target="_blank"   data-target="#">Women Artists Fund </a>

</li>
<li itemprop='name'  data-id="247" data-level="2">
<a itemprop='url' class=""  href="/members"   data-target="#">Membership</a>

</li>
<li itemprop='name'  data-id="353" data-level="2">
<a itemprop='url' class=""  href="/join-and-give/donate"   data-target="#">Donate </a>

</li>
<li itemprop='name'  data-id="354" data-level="2">
<a itemprop='url' class=""  href="/join-and-give/thank-you"   data-target="#">Thank You </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="149" data-level="1">
<a itemprop='url' class=""  href="http://store.oxfordamerican.org/" target="_blank"   data-target="#">Store</a>

</li>
<li itemprop='name' class="dropdown mega" data-id="108" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="#"   data-target="#" data-toggle="dropdown">About<em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="140" data-level="2">
<a itemprop='url' class=""  href="/about/history"   data-target="#">History </a>

</li>
<li itemprop='name'  data-id="142" data-level="2">
<a itemprop='url' class=""  href="/about/masthead"   data-target="#">Masthead </a>

</li>
<li itemprop='name'  data-id="154" data-level="2">
<a itemprop='url' class=""  href="/about/newsstand-locations"   data-target="#">Newsstand Locations </a>

</li>
<li itemprop='name'  data-id="141" data-level="2">
<a itemprop='url' class=""  href="/about/submission-guidelines"   data-target="#">Submissions </a>

</li>
<li itemprop='name'  data-id="368" data-level="2">
<a itemprop='url' class=""  href="/about/fellowship"  title="fellowship"   data-target="#">Fellowship </a>

</li>
<li itemprop='name'  data-id="153" data-level="2">
<a itemprop='url' class=""  href="/about/jobs"   data-target="#">Jobs </a>

</li>
<li itemprop='name'  data-id="310" data-level="2">
<a itemprop='url' class=""  href="/events"   data-target="#">Events</a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
</ul>
</div>

		</div>
        		<div id="search-bar" class="col-sm-2">
        	

<div class="custom"  >
	<script>
  (function() {
    var cx = '016639192344920322818:xcpzj06hp04';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only></div>

        </div>
            
	</div>
</nav>
<!-- //MAIN NAVIGATION -->

</div>  
</div>  

              

  


  


  


  
<div id="t3-mainbody"><div class="t3-mainbody"><div class="container"> 
	<div class="row">

		<!-- MAIN CONTENT -->
		<div id="t3-content" class="t3-content col-xs-12 col-sm-8  col-md-9">
				        
						<div id="system-message-container">
	</div>

						<!-- 1 START: Call to prepare extra fields --> 
    


<!-- END: Call to prepare extra fields -->

<!-- Start K2 Item Layout -->
<span id="startOfPageId1743"></span>

<div id="k2Container" class="itemView sponsoredContentItem">

	<!-- Plugins: BeforeDisplay -->
	
	<!-- K2 Plugins: K2BeforeDisplay -->
			        <div class="itemCategory">
            <a href="/itemlist/category/181-the-by-and-by">The By and By</a>
        </div>
        
		  <!-- Item title -->
	  <h2 class="itemTitle">
			
	  	Assisted Living
	  	
	  </h2>
	  	  <div class="itemMeta">
		        <!-- Item category 
        <div class="itemCategory">
            <a href="/itemlist/category/181-the-by-and-by">The By and By</a>
        </div>-->
              
	  				<!-- Item Author -->
			<span class="itemAuthor">
				By&nbsp;
								<a rel="author" href="/itemlist/user/1312-osayiendolyn">Osayi Endolyn</a>
							</span>
			
						<!-- Date created -->
			<span class="itemDateCreated">|&nbsp;
				May 9, 2019			</span>
			           <!-- EXTRA FIELDS --> <!-- END EXTRA FIELDS --> 
	  </div>
	  


	  
	 
				  <!-- Item Image -->
		  <div class="itemImageBlock">
			  <span class="itemImage">
				<a class="modal" rel="{handler: 'image'}" href="/media/k2/items/cache/9d643d0685348a1c93b6d01fecca5b83_XL.jpg" title="Click to preview image">
					<img src="/media/k2/items/cache/9d643d0685348a1c93b6d01fecca5b83_XL.jpg" alt="Assisted Living" style="width:900px; height:auto;" />
				</a>
			  </span>

			  
			  		  </div>
		  
	
	  

	<div class="itemHeader">

	


  <!-- Plugins: AfterDisplayTitle -->
  
  <!-- K2 Plugins: K2AfterDisplayTitle -->
  
	  <div class="itemToolbar">
		<ul>
			
			
			
			
			
			
					</ul>
		<div class="clr"></div>
  </div>
	
	
  <div class="itemBody">

	  <!-- Plugins: BeforeDisplayContent -->
	  
	  <!-- K2 Plugins: K2BeforeDisplayContent -->
	  
	  

	  	  	  	  <!-- Item fulltext -->
	  <div class="itemFullText">
	  	<p><span class="dropCaps">M</span></p>
<p>y maternal great-grandmother lived until she was 102. Her daughter, my grandmother, lived until she was 92. I have great aunts in their late eighties and between them, they can talk circles around most people on topics including the New Orleans Saints, college basketball, political goings-on. Their longevity is a gift. But watching them navigate this stage of their lives makes me think about aging constantly. Should I make it as far as they have, I wonder, where am I going to live? If I’m not well, who will care for me? What in god’s name will that cost? Maybe more than anything, I think, what the hell am I going to eat?</p>
<p>My elders have this worked out, or at least, that’s what I tell myself. My great aunts—my mom’s father’s sisters—now live in assisted living properties, one in Louisiana, one in California. These are places they chose after their former homes weren’t good fits anymore, places where they could have the autonomy they desired and the support infrastructure they needed. They are actually quite beautiful spaces with bright, optimistic landscaping, wide-open walkways, dramatic chandeliers, and soothing wallpaper. Flowers are everywhere. Often a small, calm dog loafs around in the lobby.</p>
<p>Despite the attractive setting, when I visit I observe everything with a discreet but discerning eye. I judge the receptionist’s attitude. I glance at the downstairs piano for dust, and if someone’s playing, I note that it’s in need of tuning. Is the popcorn fresh in the popcorn dispenser? I want to be sure the thermostat works correctly in their apartments. I wash my hands just to make sure the water is hot, but not too hot. I’ve never found a major issue. But then, then the clock strikes five o’clock—4:30 <span class="small">P.M.</span>, if we’re being honest—and it’s dinnertime, and I think maybe we’ve got this retirement thing a bit wrong.</p>
<p>For all the detail that goes into selecting the design elements of these expensive assisted living facilities, the food is not great. Or: It’s not great enough. Not when you consider the price tag, the bland taste, the just-meh menu options. It’s hard for me to admit this because the people who take care of my family put a lot of time and effort into their jobs. I’ve never met a chef who doesn’t want people to have some modicum of pleasure in their meals. I’m aware that the kitchen staff at assisted living facilities work within many constraints.</p>
<p>Assisted living staffers—many of whom work to support themselves while in nursing school or community college, often with families of their own, often with multiple roles on staff—are cooking up and dishing out plates for every meal of every day. They’re cognizant not only of meat temperature preferences and how Tim and Ruby like their fruit chopped, but they have to consider health notes, prescriptions, and dietary restrictions. Sure, medicine is managed by different staff, but that’s not the point. This guy has low blood pressure, that one high. This lady needs low sodium, but she’ll lie to you about it. That one is diabetic and she probably can’t have the key lime pie. But she’ll tell you otherwise, not because she’s tricky, but because she has dementia. In the elegant, communal dining room of my great-aunts’ residences, the clientele is made up entirely of regulars. Everyone, no matter how lovely or incorrigible, is a three-times-per-day customer, until the day they are not. And you know what that means? Most people living in these homes are there until they die. Everyone in these spaces is elderly, or significantly incapacitated in some way. People move to assisted living communities to pare down and simplify, but at some point, most of them realize they are staring down possibly the most difficult life experience they’ve yet to encounter—death. I thought about this often, visiting my grandmother when she first transitioned from her retirement house, a three-bedroom, two-bath with a dining room, gazebo with a Jacuzzi, and a two-car garage. Her only demand was to have a view of the mountains, and when I visited she’d always mention someone who died recently. I don’t know a lot of food service workers who join the industry for the purpose of confronting human mortality, but that’s what the kitchen and wait staff do in assisted living facilities all day long. Bon appétit!</p>
<p><span class="dropCaps">M</span>any assisted living facilities emphasize that residents should feel welcome to invite their family members for a meal. Trading in your home for a new life among a rotating cast of characters is a huge decision, and playing host to your loved ones in your new surroundings can mean a lot. When I first joined Auntie J in the dining room at her assisted living residence, she said to me, “Let’s go dine with the crazies.” Her sense of humor has always been biting, and she has not softened with age. The dining area was downstairs, set off from the lobby. The room was organized like that of any fine restaurant; a playlist of classical music provided ambient vibes. Plush chairs encircled round tables, each with a setting. Wine glasses were decorated with linen napkins tucked inside. Each place setting included a small plate with a butter knife positioned across it. A young Latina server gave us formal menus, enclosed in see-through plastic lining. The menu was divided by sections with options including a mixed greens salad with balsamic vinaigrette, linguini pasta with shrimp, and New York strip steak, presented pre-sliced. Two women sat down with us at the table; they were clearly regular dining companions of my aunt. J introduced me.</p>
<p>“This is my niece—my grand-niece,” she said.</p>
<p>“You’re. Family?” one woman said.</p>
<p>Auntie J repeated, loudly, “This is my <em>grand-niece.” </em>I thought, eh, the lady’s hard of hearing.</p>
<p>We placed our orders, we made small talk. That’s about as far as we could get. Auntie J’s tablemates that evening were having challenges with short-term memory recollection. We all met approximately twelve times during our dinner. The portions were tiny and I was glad for that. The food was plated beautifully and it arrived hot. But it was meh. It was just there. I barely remember what I ate. Later, I asked Auntie J how she liked the food. She shrugged. “I like breakfast,” she told me. That’s when she gets her coffee black, her eggs scrambled, her toast with a side of bacon. She’s never been easy to bowl over, but dinner wasn’t inciting joy either.</p>
<p>When I call my great-aunts, I sometimes forget they’re not where they used to be. Auntie J lived in a second-floor condo off of La Cienega Boulevard in Los Angeles. For decades, she was in the same place, same number, always solo. She worked in public health, and when she retired, she volunteered, tutoring grade-school kids at the library. J busied herself with social events and occasionally went to church. Auntie B, J’s younger sister, used to live in a giant house in Lake Charles, where she’d also been for ages. Sun-kissed pictures of extended family I couldn’t remember or had never met lined the walls. A former teacher, she had tons of books in stacks and on shelves. Louisiana was a mental and geographic leap for me, growing up in California. My first visit to the South was New Orleans. I was a senior in college then but too young to rent a car. So my good friend trusted me for the day with her wheels, and I drove out to Lake Charles to see Auntie B, who could hardly believe I’d made it. Even then, the house was getting to be too much for her, its size, the maintenance, the solitude.</p>
<p>I asked Auntie B recently what she thinks of the food she eats every day in her assisted living facility. “It depends on the chef,” she says. She recites the mechanics. She tells me the time they eat, how she tries to eat with people she’s fond of, but that doesn’t always work out. She tells me she peruses the anytime section and takes fresh fruit or cornbread muffins upstairs to her apartment. She sets the takeout box on her walker. “They’re teaching us to steal,” she says wryly. I tell her that’s called “to-go,” and we laugh. Auntie B doesn’t eat out on her own much because the cost to live in her residence includes food. She doesn’t miss cooking, cleaning, or grocery shopping. But after thirty minutes, she hadn’t described any meal that satisfied her. She hadn’t told me how anything tastes.</p>
<p>My aunts seem happy, even when I don’t ask them outright. That’s what matters. There’s comfort in the expected, in a lightly seasoned chicken breast atop steamed veggies. Maybe when you’re pushing ninety and learning to send text messages and calling the doctor once again to figure out an issue with your achy knees—maybe that’s enough.</p>
<hr />
<p><span style="background-color: #fe7c67;">“Counter Service”</span> is part of our weekly story series,&nbsp;<span style="text-decoration: underline;"><em><a href="/itemlist/category/181-the-by-and-by" target="_blank" rel="noopener noreferrer">The By and By</a></em></span>.&nbsp;</p>
<p><em>&nbsp;Enjoy this story? &nbsp;<span style="text-decoration: underline;"><a href="/subscribe" target="_blank" rel="noopener noreferrer">Subscribe to the Oxford American</a></span>.</em>&nbsp;</p>	  </div>
	  	  
		<div class="clr"></div>

	  		  	  <!-- Item tags -->
	  <div class="itemTagsBlock">
		  <ul class="itemTags">
		    		    <li><a href="/itemlist/tag/The%20By%20and%20By">The By and By</a></li>
		    		    <li><a href="/itemlist/tag/Osayi%20Endolyn">Osayi Endolyn</a></li>
		    		    <li><a href="/itemlist/tag/Counter%20Service">Counter Service</a></li>
		    		  </ul>
	  </div>
	  		
	  <!-- Plugins: AfterDisplayContent -->
	  
	  <!-- K2 Plugins: K2AfterDisplayContent -->
	  
	  <div class="clr"></div>
  </div>

	
    <div class="itemLinks">

	  
		<div class="clr"></div>
  </div>
  
    <!-- Author Block -->
  <div class="itemAuthorBlock">

  	<div class="clearfix">
  		<div class="col-sm-0">
  			  		</div>
  		<div class="col-sm-12">
  			<div class="itemAuthorDetails">
		      <h3 class="itemAuthorName">
		      	<a rel="author" href="/itemlist/user/1312-osayiendolyn">Osayi Endolyn</a>
		      </h3>

		      		      <p><p>Osayi Endolyn is a writer and editor whose work often explores food, culture, and identity. Her work appears in the <em>Washington Post</em>, the <em>Wall Street Journal</em>, <em>Eater</em>, and she’s featured in <em>Chef’s Table</em> on Netflix, <em>The</em> <em>Splendid Table</em>, and <em>Special Sauce with Ed Levine</em>. <em>Southern Living</em> named her to their list of 30 Women Moving Southern Food Forward. She won the 2018 James Beard Award for columns.</p></p>
		      
		      
		      
					<!-- K2 Plugins: K2UserDisplay -->
					
		    </div>
  		</div>
  	</div>

    
  </div>
  
    <!-- Latest items from author -->
	<div class="itemAuthorLatest">
		<h3 class="module-title"><span>More from Osayi Endolyn </span></h3>
		<ul>
						<li class="even">
				<a href="/item/1712-make-believe-is-for-diners">Make-Believe is for Diners</a>
			</li>
						<li class="odd">
				<a href="/magazine/item/1505-the-place-of-found-lost-things">The Place of Found Lost Things</a>
			</li>
						<li class="even">
				<a href="/magazine/item/1290-another-country">Another Country</a>
			</li>
					</ul>
		<div class="clr"></div>
	</div>
	
	
  
	<div class="clr"></div>

  
  
  
  <!-- Plugins: AfterDisplay -->
  
  <!-- K2 Plugins: K2AfterDisplay -->
  
  
 
		<div class="itemBackToTop">
		<a class="k2Anchor" href="/item/1743-assisted-living#startOfPageId1743">
					</a>
	</div>
	
	<div class="clr"></div>
	</div>
</div>
<!-- End K2 Item Layout -->

<!-- JoomlaWorks "K2" (v2.9.0) | Learn more about K2 at http://getk2.org -->
		</div>
		<!-- //MAIN CONTENT -->

		<!-- SIDEBAR RIGHT -->
		<div class="t3-sidebar t3-sidebar-right col-xs-12 col-sm-4  col-md-3 ">
			<div class="t3-module module " id="Mod638"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/367" target="_blank" rel="noopener noreferrer"
							title="99 Cent Dreams by Eli &quot;Paperboy&quot; Reed | Available Now">
							<img
								src="https://www.oxfordamerican.org/images/banners/YepRocRecords_EliPaperboyReed_April2019_300x250.gif"
								alt="99 Cent Dreams by Eli &quot;Paperboy&quot; Reed | Available Now"
								 width="300"								 height="250"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod645"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/372" target="_blank" rel="noopener noreferrer"
							title="UAMS Winthrop P. Rockefeller Cancer Institute">
							<img
								src="https://www.oxfordamerican.org/images/banners/UAMS_Cancer_LearnMore_300x600.jpg"
								alt="UAMS Winthrop P. Rockefeller Cancer Institute"
								 width="300"								 height="600"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod640"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/369" target="_blank" rel="noopener noreferrer"
							title="Piercing the Inner Wall: The Art of Dusti Bongé | Ogden Museum of Southern Art">
							<img
								src="https://www.oxfordamerican.org/images/banners/OgdenMuseum_DustiBonge_April2019_300x250.jpg"
								alt="Piercing the Inner Wall: The Art of Dusti Bongé | Ogden Museum of Southern Art"
								 width="300"								 height="250"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod634"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/363" target="_blank" rel="noopener noreferrer"
							title="2019 Tupelo, MS Spring Events &amp; Festivals">
							<img
								src="https://www.oxfordamerican.org/images/banners/TupeloCVB_2019_300x600_NEW_SpringEvents.jpg"
								alt="2019 Tupelo, MS Spring Events &amp; Festivals"
								 width="300"								 height="600"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod639"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/368" target="_blank" rel="noopener noreferrer"
							title="Welcome to Louisiana">
							<img
								src="https://www.oxfordamerican.org/images/banners/LouisianaTourism_FeedYourSoul3_April2019_300x600.jpg"
								alt="Welcome to Louisiana"
								 width="300"								 height="600"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod635"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/364" target="_blank" rel="noopener noreferrer"
							title="Mayfest in Eureka Springs, AR | Learn More">
							<img
								src="https://www.oxfordamerican.org/images/banners/EurekaSpringsCVB_May2019_Mayfest_300x250.jpg"
								alt="Mayfest in Eureka Springs, AR | Learn More"
								 width="300"								 height="250"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod624"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/356" target="_blank" rel="noopener noreferrer"
							title="Arkansas Shakespeare Festival | Get Your Tickets Today!">
							<img
								src="https://www.oxfordamerican.org/images/banners/ArkansasShakespeareTheatre_REVISED_300x250_2019.jpg"
								alt="Arkansas Shakespeare Festival | Get Your Tickets Today!"
								 width="300"								 height="250"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod631"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/360" target="_blank" rel="noopener noreferrer"
							title="Hot Springs Village | Learn More">
							<img
								src="https://www.oxfordamerican.org/images/banners/HotSpringsVillage_2019_March_June_300x250.jpg"
								alt="Hot Springs Village | Learn More"
								 width="300"								 height="250"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod623"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/355" target="_blank" rel="noopener noreferrer"
							title="Learn More | 2019 Folk Festival in Greensboro">
							<img
								src="https://www.oxfordamerican.org/images/banners/ArtsGreensboro_OxfordAm_Ad_300x600_Alt.jpg"
								alt="Learn More | 2019 Folk Festival in Greensboro"
								 width="300"								 height="600"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div>
                            <!-- current-issue -->
                <div class="col-xs-12 current-issue hidden-sm hidden-md hidden-lg">
                    

<div class="custom"  >
	<h4><span style="font-size: 15pt;"><strong><br /><a href="/magazine/itemlist/category/191-issue-104-spring-2019">ISSUE 104, SPRING 2019</a></strong></span></h4>
<div style="text-align: right;"><a href="/magazine/item/1700-west-virginia-in-transition">West Virginia in Transition, by <strong>Mesha Maren</strong></a><strong><br /></strong><a href="/magazine/item/1705-enter-the-moundverse"><strong>Trenton Doyle Hancock</strong>’s Ecstatic Resistance</a></div>
<div style="text-align: right;"><a href="/magazine/item/1699-performing-arts">Fiction by <strong>Susan Choi</strong></a> &amp; <strong><a href="/magazine/item/1701-a-slender-wage">Kevin Wilson</a></strong>&nbsp;</div>
<p style="text-align: right;"><span style="text-decoration: underline;"><em><a href="https://www.oxfordamericangoods.org/collections/the-magazine/products/issue-104-spring-2019">Order <strong>Issue 10</strong><strong>4</strong></a><a href="https://www.oxfordamericangoods.org/collections/the-magazine/products/issue-104-spring-2019"></a></em></span><em><br /></em></p></div>

                </div>
                <!-- //current-issue -->
                
                            <!-- book -->
                <div class="col-xs-12 book hidden-sm hidden-md hidden-lg">
                    

<div class="custom"  >
	<a href="/magazine/itemlist/category/191-issue-104-spring-2019"><img src="/images/_ISSUECOVERS/_Module%20covers/OA104_COVER_module2.jpg" alt="OA104 COVER module2" /></a></div>

                </div>
                <!-- //book -->
                
            
		</div>
		<!-- //SIDEBAR RIGHT -->

	</div>
</div></div></div> 



  
	<!-- SPOTLIGHT 2 -->
    
	<div class=" t3-sl t3-sl-2">
    	<div class="container">
				<!-- SPOTLIGHT -->
	<div class="t3-spotlight t3-spotlight-2  row">
					<div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12">
								<div class="t3-module module footertext " id="Mod110"><div class="module-inner"><div class="module-ct">

<div class="custom footertext"  >
	<div style="float: left; width: 80%;">
<h5><a href="/advertise">ADVERTISE</a> | <a href="/press-room">PRESS ROOM</a> | <a href="/privacy-policy">PRIVACY POLICY</a> | <a href="https://www.z2systems.com/np/clients/oxford/donation.jsp" target="_blank">DONATE</a></h5>
</div>
<div style="float: right; width: 20%; color: #999;">
<h6> <a href="http://www.pixelperfectcreative.com" target="_blank" style="color: #999;">BUILT BY PIXEL PERFECT</a></h6>
</div></div>
</div></div></div>
							</div>
			</div>
<!-- SPOTLIGHT -->
        </div>
	</div>
	<!-- //SPOTLIGHT 2 -->


  


  
<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">

	
    <!-- BACK TO TOP -->
    <div id="back-to-top" class="back-to-top t3-hide">
    <i class="fa fa-angle-double-up"></i>
    </div>
    <script type="text/javascript">
  //<![CDATA[
  (function($){
    $(document).ready(function(){
      $('#back-to-top').click(function(){
        if($(this).hasClass('reveal')){
          $('html, body').stop(true).animate({
            scrollTop: 0
          });
        }
      });

      $(window).scroll(function(){
        $('#back-to-top')[$(window).scrollTop() > 0 ? 'addClass' : 'removeClass']('reveal');
      });
    });
  })(jQuery);
  //]]>
</script>

</footer>
<!-- //FOOTER -->

</div>

</body>

</html>