
<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en-gb" dir="ltr"
	  class='com_k2 view-item itemid-101 home j39 mm-hover'>
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MRT7JJK');</script>
<!-- End Google Tag Manager -->
	<base href="https://www.oxfordamerican.org/item/1660-delta-debutantes" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Eyes On The South,photography,D Gorton,Civil Rights,Feminism,Integration,debutante,Womens Rights" />
	<meta name="title" content="Delta Debutantes" />
	<meta name="author" content="D. Gorton" />
	<meta property="og:url" content="https://www.oxfordamerican.org/item/1660-delta-debutantes" />
	<meta property="og:title" content="Delta Debutantes" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://www.oxfordamerican.org/media/k2/items/cache/e31b4ef5fe69d7624f289686f96a276f_XS.jpg" />
	<meta name="image" content="https://www.oxfordamerican.org/media/k2/items/cache/e31b4ef5fe69d7624f289686f96a276f_XS.jpg" />
	<meta property="og:description" content="Writing and art from or about the South. Published Quarterly." />
	<meta name="description" content="Writing and art from or about the South. Published Quarterly." />
	<title>Delta Debutantes</title>
	<link href="/templates/oa/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="https://www.oxfordamerican.org/search?id=1660:delta-debutantes&amp;format=opensearch" rel="search" title="Search Oxford American" type="application/opensearchdescription+xml" />
	<link href="/templates/oa/css/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/magnific-popup.min.css" rel="stylesheet" type="text/css" />
	<link href="https://cdnjs.cloudflare.com/ajax/libs/simple-line-icons/2.4.1/css/simple-line-icons.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/oa/css/k2.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/content/jw_sigpro/jw_sigpro/includes/js/jquery_fancybox/fancybox/jquery.fancybox.css?v=2.1.5" rel="stylesheet" type="text/css" />
	<link href="/plugins/content/jw_sigpro/jw_sigpro/includes/js/jquery_fancybox/fancybox/helpers/jquery.fancybox-buttons.css?v=2.1.5" rel="stylesheet" type="text/css" />
	<link href="/plugins/content/jw_sigpro/jw_sigpro/includes/js/jquery_fancybox/fancybox/helpers/jquery.fancybox-thumbs.css?v=2.1.5" rel="stylesheet" type="text/css" />
	<link href="/plugins/content/jw_sigpro/jw_sigpro/tmpl/Classic/css/template.css" rel="stylesheet" type="text/css" media="screen" />
	<link href="/plugins/content/jw_sigpro/jw_sigpro/includes/css/print.css" rel="stylesheet" type="text/css" media="print" />
	<link href="/templates/system/css/system.css" rel="stylesheet" type="text/css" />
	<link href="/templates/oa/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/oa/css/megamenu.css" rel="stylesheet" type="text/css" />
	<link href="/templates/oa/css/off-canvas.css" rel="stylesheet" type="text/css" />
	<link href="/templates/oa/fonts/font-awesome/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/oa/css/error.css" rel="stylesheet" type="text/css" />
	<link href="//fonts.googleapis.com/css?family=Crimson+Text:400,700,700italic,400italic|Merriweather+Sans:400,700,800,300" rel="stylesheet" type="text/css" />
	<link href="/templates/oa/css/custom.css" rel="stylesheet" type="text/css" />
	<link href="https://www.oxfordamerican.org/media/com_subscriberanalytics/css/pure-drawer.min.css" rel="stylesheet" type="text/css" />
	<style type="text/css">

						/* K2 - Magnific Popup Overrides */
						.mfp-iframe-holder {padding:10px;}
						.mfp-iframe-holder .mfp-content {max-width:100%;width:100%;height:100%;}
						.mfp-iframe-scaler iframe {background:#fff;padding:10px;box-sizing:border-box;box-shadow:none;}
					div.mod_search121 input[type="search"]{ width:auto; }
	</style>
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"cadb3b68fd0289bbb50eac8ce1f5e0ed","system.paths":{"root":"","base":""}}</script>
	<script src="/media/system/js/mootools-core.js?ca00f264f6bd8144b956b816638f3cb1" type="text/javascript"></script>
	<script src="/media/system/js/core.js?ca00f264f6bd8144b956b816638f3cb1" type="text/javascript"></script>
	<script src="/media/jui/js/jquery.min.js?ca00f264f6bd8144b956b816638f3cb1" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?ca00f264f6bd8144b956b816638f3cb1" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?ca00f264f6bd8144b956b816638f3cb1" type="text/javascript"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/jquery.magnific-popup.min.js" type="text/javascript"></script>
	<script src="/media/k2/assets/js/k2.frontend.js?v=2.9.0&amp;sitepath=/" type="text/javascript"></script>
	<script src="/plugins/content/jw_sigpro/jw_sigpro/includes/js/jquery_fancybox/fancybox/lib/jquery.mousewheel-3.0.6.pack.js" type="text/javascript"></script>
	<script src="/plugins/content/jw_sigpro/jw_sigpro/includes/js/jquery_fancybox/fancybox/jquery.fancybox.pack.js?v=2.1.5" type="text/javascript"></script>
	<script src="/plugins/content/jw_sigpro/jw_sigpro/includes/js/jquery_fancybox/fancybox/helpers/jquery.fancybox-buttons.js?v=2.1.5" type="text/javascript"></script>
	<script src="/plugins/content/jw_sigpro/jw_sigpro/includes/js/jquery_fancybox/fancybox/helpers/jquery.fancybox-thumbs.js?v=2.1.5" type="text/javascript"></script>
	<script src="/plugins/content/jw_sigpro/jw_sigpro/includes/js/behaviour.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/bootstrap/js/bootstrap.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/jquery.tap.min.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/off-canvas.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/script.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/menu.js" type="text/javascript"></script>
	<script src="/templates/oa/js/script.js" type="text/javascript"></script>
	<!--[if lt IE 9]><script src="/media/system/js/html5fallback.js?ca00f264f6bd8144b956b816638f3cb1" type="text/javascript"></script><![endif]-->
	<script type="text/javascript">

		jQuery.noConflict();
		jQuery(function($) {
			$("a.fancybox-button").fancybox({
				//padding: 0,
				//fitToView	: false,
				helpers		: {
					title	: { type : 'inside' }, // options: over, inside, outside, float
					buttons	: {}
				},
				afterLoad : function() {
					this.title = '<b class="fancyboxCounter">Image ' + (this.index + 1) + ' of ' + this.group.length + '</b>' + (this.title ? this.title : '');
				}
			});
		});
	
	</script>

	
<!-- META FOR IOS & HANDHELD -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<style type="text/stylesheet">
		@-webkit-viewport   { width: device-width; }
		@-moz-viewport      { width: device-width; }
		@-ms-viewport       { width: device-width; }
		@-o-viewport        { width: device-width; }
		@viewport           { width: device-width; }
	</style>
	<script type="text/javascript">
		//<![CDATA[
		if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
			var msViewportStyle = document.createElement("style");
			msViewportStyle.appendChild(
				document.createTextNode("@-ms-viewport{width:auto!important}")
			);
			document.getElementsByTagName("head")[0].appendChild(msViewportStyle);
		}
		//]]>
	</script>
<meta name="HandheldFriendly" content="true"/>
<meta name="apple-mobile-web-app-capable" content="YES"/>
<!-- //META FOR IOS & HANDHELD -->




<!-- Le HTML5 shim and media query for IE8 support -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]-->

<!-- You can add Google Analytics here or use T3 Injection feature -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-58621575-1', 'auto');
  ga('send', 'pageview');
</script>
<meta name="p:domain_verify" content="0151c7dd53cb7b8ac8f3b83450f660c5"/>
</head>

<body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MRT7JJK"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div class="t3-wrapper"> <!-- Need this wrapper for off-canvas menu. Remove if you don't use of-canvas -->
<div id="header">
<div class="t3-mainnav-offset-top hidden-sm hidden-md hidden-lg">
  
<!-- MAIN NAVIGATION -->
<nav id="t3-mainnav" class="wrap navbar navbar-default t3-mainnav">
	<div class="container">

		<!-- Brand and toggle get grouped for better mobile display -->
		<div class="navbar-header">
		

							
<button class="btn btn-primary off-canvas-toggle hidden-sm hidden-md hidden-lg" type="button" data-pos="left" data-nav="#t3-off-canvas" data-effect="off-canvas-effect-3">
  Oxford American - Navigation
</button>

<!-- OFF-CANVAS SIDEBAR -->
<div id="t3-off-canvas" class="t3-off-canvas ">

  <div class="t3-off-canvas-header">
    <h2 class="t3-off-canvas-header-title">Main Menu</h2>
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
  </div>

  <div class="t3-off-canvas-body">
    <div class="t3-module modulesearch-bar " id="Mod121"><div class="module-inner"><div class="module-ct"><div class="searchsearch-bar mod_search121">
	<form action="/" method="post" class="form-inline form-search">
		<label for="mod-search-searchword121" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" aria-label="search" maxlength="200"  class="form-control search-query" type="search" size="20" placeholder="Search ..." /> <button class="button btn btn-primary" onclick="this.form.searchword.focus();">Search</button>		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="181" />
	</form>
</div>
</div></div></div><div class="t3-module module " id="Mod1"><div class="module-inner"><div class="module-ct"><ul class="nav nav-pills nav-stacked menu nav-pills">
<li class="item-101 default current active"><a href="/" class="">Home</a></li><li class="item-146"><a href="/magazine" class="">Magazine</a></li><li class="item-171"><a href="/music" class="">Music</a></li><li class="item-151"><a href="/subscribe" class="">Subscribe</a></li><li class="item-150 deeper dropdown parent"><a href="#" class=" dropdown-toggle" data-toggle="dropdown">Join &amp; Give <em class="caret"></em></a><ul class="dropdown-menu"><li class="item-352"><a href="/join-and-give/wwf" class="" target="_blank">Women Artists Fund</a></li><li class="item-247"><a href="/members" class="">Membership </a></li><li class="item-353"><a href="/join-and-give/donate" class="">Donate</a></li><li class="item-354"><a href="/join-and-give/thank-you" class="">Thank You</a></li></ul></li><li class="item-149"><a href="http://store.oxfordamerican.org/" class="" target="_blank" rel="noopener noreferrer">Store </a></li><li class="item-108 deeper dropdown parent"><a href="#" class=" dropdown-toggle" data-toggle="dropdown">About <em class="caret"></em></a><ul class="dropdown-menu"><li class="item-140"><a href="/about/history" class="">History</a></li><li class="item-142"><a href="/about/masthead" class="">Masthead</a></li><li class="item-154"><a href="/about/newsstand-locations" class="">Newsstand Locations</a></li><li class="item-141"><a href="/about/submission-guidelines" class="">Submissions</a></li><li class="item-368"><a href="/about/fellowship" class="" title="fellowship">Fellowship</a></li><li class="item-153"><a href="/about/jobs" class="">Jobs</a></li><li class="item-310"><a href="/events" class="">Events </a></li></ul></li></ul>
</div></div></div>
  </div>

</div>
<!-- //OFF-CANVAS SIDEBAR -->

			
		</div>

					<div class="t3-navbar-collapse navbar-collapse collapse"></div>
		
		<div class="t3-navbar col-sm-10 hidden-xs">
			<div  class="t3-megamenu animate fading"  data-duration="700" data-responsive="true">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="nav navbar-nav level0">
<li itemprop='name' class="current active" data-id="101" data-level="1">
<a itemprop='url' class=""  href="/"   data-target="#">Home </a>

</li>
<li itemprop='name'  data-id="146" data-level="1">
<a itemprop='url' class=""  href="/magazine"   data-target="#">Magazine </a>

</li>
<li itemprop='name'  data-id="171" data-level="1">
<a itemprop='url' class=""  href="/music"   data-target="#">Music </a>

</li>
<li itemprop='name'  data-id="151" data-level="1">
<a itemprop='url' class=""  href="/subscribe"   data-target="#">Subscribe </a>

</li>
<li itemprop='name' class="dropdown mega" data-id="150" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="#"   data-target="#" data-toggle="dropdown">Join &amp; Give<em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="352" data-level="2">
<a itemprop='url' class=""  href="/join-and-give/wwf" target="_blank"   data-target="#">Women Artists Fund </a>

</li>
<li itemprop='name'  data-id="247" data-level="2">
<a itemprop='url' class=""  href="/members"   data-target="#">Membership</a>

</li>
<li itemprop='name'  data-id="353" data-level="2">
<a itemprop='url' class=""  href="/join-and-give/donate"   data-target="#">Donate </a>

</li>
<li itemprop='name'  data-id="354" data-level="2">
<a itemprop='url' class=""  href="/join-and-give/thank-you"   data-target="#">Thank You </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="149" data-level="1">
<a itemprop='url' class=""  href="http://store.oxfordamerican.org/" target="_blank"   data-target="#">Store</a>

</li>
<li itemprop='name' class="dropdown mega" data-id="108" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="#"   data-target="#" data-toggle="dropdown">About<em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="140" data-level="2">
<a itemprop='url' class=""  href="/about/history"   data-target="#">History </a>

</li>
<li itemprop='name'  data-id="142" data-level="2">
<a itemprop='url' class=""  href="/about/masthead"   data-target="#">Masthead </a>

</li>
<li itemprop='name'  data-id="154" data-level="2">
<a itemprop='url' class=""  href="/about/newsstand-locations"   data-target="#">Newsstand Locations </a>

</li>
<li itemprop='name'  data-id="141" data-level="2">
<a itemprop='url' class=""  href="/about/submission-guidelines"   data-target="#">Submissions </a>

</li>
<li itemprop='name'  data-id="368" data-level="2">
<a itemprop='url' class=""  href="/about/fellowship"  title="fellowship"   data-target="#">Fellowship </a>

</li>
<li itemprop='name'  data-id="153" data-level="2">
<a itemprop='url' class=""  href="/about/jobs"   data-target="#">Jobs </a>

</li>
<li itemprop='name'  data-id="310" data-level="2">
<a itemprop='url' class=""  href="/events"   data-target="#">Events</a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
</ul>
</div>

		</div>
        		<div id="search-bar" class="col-sm-2">
        	

<div class="custom"  >
	<script>
  (function() {
    var cx = '016639192344920322818:xcpzj06hp04';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only></div>

        </div>
            
	</div>
</nav>
<!-- //MAIN NAVIGATION -->

</div>
  
<div id="top" class="container hidden-xs">
	<div class="row">
		            <!-- topmenu -->
            <div class="col-xs-12 col-sm-8 col-md-10 topmenu">
                <ul class="nav nav-pills nav-stacked menu">
<li class="item-133"><a href="/contact" class="">Contact</a></li><li class="item-134"><a href="/newsletter" class="">Newsletter</a></li><li class="item-308"><a href="/events" class="">Events</a></li><li class="item-372"><a href="/subscriber-login" class="">Subscriber Login</a></li></ul>

            </div>
            <!-- //topmenu -->
            
    
		            <!-- socials -->
            <div class="col-xs-12 col-sm-4 col-md-2 socials">
                <ul class="nav nav-pills nav-stacked menu">
<li class="item-136"><a href="https://twitter.com/oxfordamerican/" class="" target="_blank" rel="noopener noreferrer"><img src="/images/socials/tweeter.png" alt="Twitter" /> </a></li><li class="item-137"><a href="https://www.facebook.com/oxfordamerican" class="" target="_blank" rel="noopener noreferrer"><img src="/images/socials/facebook.png" alt="Facebook" /> </a></li><li class="item-138"><a href="http://instagram.com/oxfordamerican" class="" target="_blank" rel="noopener noreferrer"><img src="/images/socials/instagram.png" alt="Instagram" /> </a></li><li class="item-139"><a href="https://www.youtube.com/user/oxfordamerican" class="" target="_blank" rel="noopener noreferrer"><img src="/images/socials/video.png" alt="YouTube" /> </a></li></ul>

            </div>
            <!-- //socials -->
            
        
	</div>
</div>    

<!-- HEADER -->
<header id="t3-header"><div class="container t3-header">
	<div class="container-inner">
        <div class="row">
    
            <!-- LOGO -->
            <div class="col-xs-12 col-sm-12 col-md-5 logo">
                <div class="logo-image">
                    <a href="/" title="Oxford American">
                                                    <img class="logo-img" src="/images/logo.png" alt="Oxford American" />
                                                                        <span>Oxford American</span>
                    </a>
                    <small class="site-slogan"></small>
                </div>
            </div>
            <!-- //LOGO -->
    
                            <!-- current-issue -->
                <div class="col-xs-12 col-sm-12 col-md-4 current-issue hidden-xs">
                    

<div class="custom"  >
	<h4><span style="font-size: 15pt;"><strong><br /><a href="/magazine/itemlist/category/189">NORTH CAROLINA MUSIC ISSUE</a></strong></span></h4>
<div style="text-align: right;"><a href="/item/1626-nina-is-everywhere-i-go">Nina Simone Is Everywhere, by </a><strong><a href="/item/1626-nina-is-everywhere-i-go">Tiana Clark</a><br /></strong><a href="/magazine/item/1618-a-december-night">James Taylor’s Chapel Hill, by&nbsp;<strong>Will Blythe</strong></a><a href="/item/1512-dixie-vodka"><br /></a></div>
<div style="text-align: right;"><a href="/item/1613-young-foolish-happy"><strong>Jill McCorkle</strong>’s beach music memories</a><a href="/item/1564-the-mountains-aren-t-empty"></a></div>
<div style="text-align: right;"><a href="/magazine/item/1628-the-gospel-of-jodeci">The Gospel of Jodeci&nbsp;by&nbsp;<strong>Lauren Du Graf&nbsp;</strong></a></div>
<p style="text-align: right;"><a href="https://www.oxfordamericangoods.org/collections/music-issues/products/issue-103-20th-annual-southern-music-issue-cd-north-carolina"><span style="text-decoration: underline;"><em>Order <strong>Issue 10</strong><strong>3</strong></em></span></a><em><br /></em></p></div>

                </div>
                <!-- //current-issue -->
                
                            <!-- book -->
                <div class="col-xs-12 col-sm-12 col-md-3 book hidden-xs">
                    

<div class="custom"  >
	<a href="/magazine/itemlist/category/189"><img src="/images/_ISSUECOVERS/_Module%20covers/OA103_COVER_module.jpg" alt="OA103 COVER module" /></a></div>

                </div>
                <!-- //book -->
                
    
        </div>
    </div>
</div></header>
<!-- //HEADER -->

<div class="t3-mainnav-offset hidden-xs">

  
<!-- MAIN NAVIGATION -->
<nav id="t3-mainnav" class="wrap navbar navbar-default t3-mainnav">
	<div class="container">

		<!-- Brand and toggle get grouped for better mobile display -->
		<div class="navbar-header">
		

							
<button class="btn btn-primary off-canvas-toggle hidden-sm hidden-md hidden-lg" type="button" data-pos="left" data-nav="#t3-off-canvas" data-effect="off-canvas-effect-3">
  Oxford American - Navigation
</button>

<!-- OFF-CANVAS SIDEBAR -->
<div id="t3-off-canvas" class="t3-off-canvas ">

  <div class="t3-off-canvas-header">
    <h2 class="t3-off-canvas-header-title">Main Menu</h2>
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
  </div>

  <div class="t3-off-canvas-body">
    <div class="t3-module modulesearch-bar " id="Mod121"><div class="module-inner"><div class="module-ct"><div class="searchsearch-bar mod_search121">
	<form action="/" method="post" class="form-inline form-search">
		<label for="mod-search-searchword121" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" aria-label="search" maxlength="200"  class="form-control search-query" type="search" size="20" placeholder="Search ..." /> <button class="button btn btn-primary" onclick="this.form.searchword.focus();">Search</button>		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="181" />
	</form>
</div>
</div></div></div><div class="t3-module module " id="Mod1"><div class="module-inner"><div class="module-ct"><ul class="nav nav-pills nav-stacked menu nav-pills">
<li class="item-101 default current active"><a href="/" class="">Home</a></li><li class="item-146"><a href="/magazine" class="">Magazine</a></li><li class="item-171"><a href="/music" class="">Music</a></li><li class="item-151"><a href="/subscribe" class="">Subscribe</a></li><li class="item-150 deeper dropdown parent"><a href="#" class=" dropdown-toggle" data-toggle="dropdown">Join &amp; Give <em class="caret"></em></a><ul class="dropdown-menu"><li class="item-352"><a href="/join-and-give/wwf" class="" target="_blank">Women Artists Fund</a></li><li class="item-247"><a href="/members" class="">Membership </a></li><li class="item-353"><a href="/join-and-give/donate" class="">Donate</a></li><li class="item-354"><a href="/join-and-give/thank-you" class="">Thank You</a></li></ul></li><li class="item-149"><a href="http://store.oxfordamerican.org/" class="" target="_blank" rel="noopener noreferrer">Store </a></li><li class="item-108 deeper dropdown parent"><a href="#" class=" dropdown-toggle" data-toggle="dropdown">About <em class="caret"></em></a><ul class="dropdown-menu"><li class="item-140"><a href="/about/history" class="">History</a></li><li class="item-142"><a href="/about/masthead" class="">Masthead</a></li><li class="item-154"><a href="/about/newsstand-locations" class="">Newsstand Locations</a></li><li class="item-141"><a href="/about/submission-guidelines" class="">Submissions</a></li><li class="item-368"><a href="/about/fellowship" class="" title="fellowship">Fellowship</a></li><li class="item-153"><a href="/about/jobs" class="">Jobs</a></li><li class="item-310"><a href="/events" class="">Events </a></li></ul></li></ul>
</div></div></div>
  </div>

</div>
<!-- //OFF-CANVAS SIDEBAR -->

			
		</div>

					<div class="t3-navbar-collapse navbar-collapse collapse"></div>
		
		<div class="t3-navbar col-sm-10 hidden-xs">
			<div  class="t3-megamenu animate fading"  data-duration="700" data-responsive="true">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="nav navbar-nav level0">
<li itemprop='name' class="current active" data-id="101" data-level="1">
<a itemprop='url' class=""  href="/"   data-target="#">Home </a>

</li>
<li itemprop='name'  data-id="146" data-level="1">
<a itemprop='url' class=""  href="/magazine"   data-target="#">Magazine </a>

</li>
<li itemprop='name'  data-id="171" data-level="1">
<a itemprop='url' class=""  href="/music"   data-target="#">Music </a>

</li>
<li itemprop='name'  data-id="151" data-level="1">
<a itemprop='url' class=""  href="/subscribe"   data-target="#">Subscribe </a>

</li>
<li itemprop='name' class="dropdown mega" data-id="150" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="#"   data-target="#" data-toggle="dropdown">Join &amp; Give<em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="352" data-level="2">
<a itemprop='url' class=""  href="/join-and-give/wwf" target="_blank"   data-target="#">Women Artists Fund </a>

</li>
<li itemprop='name'  data-id="247" data-level="2">
<a itemprop='url' class=""  href="/members"   data-target="#">Membership</a>

</li>
<li itemprop='name'  data-id="353" data-level="2">
<a itemprop='url' class=""  href="/join-and-give/donate"   data-target="#">Donate </a>

</li>
<li itemprop='name'  data-id="354" data-level="2">
<a itemprop='url' class=""  href="/join-and-give/thank-you"   data-target="#">Thank You </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="149" data-level="1">
<a itemprop='url' class=""  href="http://store.oxfordamerican.org/" target="_blank"   data-target="#">Store</a>

</li>
<li itemprop='name' class="dropdown mega" data-id="108" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="#"   data-target="#" data-toggle="dropdown">About<em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="140" data-level="2">
<a itemprop='url' class=""  href="/about/history"   data-target="#">History </a>

</li>
<li itemprop='name'  data-id="142" data-level="2">
<a itemprop='url' class=""  href="/about/masthead"   data-target="#">Masthead </a>

</li>
<li itemprop='name'  data-id="154" data-level="2">
<a itemprop='url' class=""  href="/about/newsstand-locations"   data-target="#">Newsstand Locations </a>

</li>
<li itemprop='name'  data-id="141" data-level="2">
<a itemprop='url' class=""  href="/about/submission-guidelines"   data-target="#">Submissions </a>

</li>
<li itemprop='name'  data-id="368" data-level="2">
<a itemprop='url' class=""  href="/about/fellowship"  title="fellowship"   data-target="#">Fellowship </a>

</li>
<li itemprop='name'  data-id="153" data-level="2">
<a itemprop='url' class=""  href="/about/jobs"   data-target="#">Jobs </a>

</li>
<li itemprop='name'  data-id="310" data-level="2">
<a itemprop='url' class=""  href="/events"   data-target="#">Events</a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
</ul>
</div>

		</div>
        		<div id="search-bar" class="col-sm-2">
        	

<div class="custom"  >
	<script>
  (function() {
    var cx = '016639192344920322818:xcpzj06hp04';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only></div>

        </div>
            
	</div>
</nav>
<!-- //MAIN NAVIGATION -->

</div>  
</div>  

  


  


  


  
<div id="t3-mainbody"><div class="t3-mainbody"><div class="container"> 
	<div class="row">

		<!-- MAIN CONTENT -->
		<div id="t3-content" class="t3-content col-xs-12 col-sm-8  col-md-9">
				        
						<div id="system-message-container">
	</div>

						<!-- 1 START: Call to prepare extra fields --> 
    


<!-- END: Call to prepare extra fields -->

<!-- Start K2 Item Layout -->
<span id="startOfPageId1660"></span>

<div id="k2Container" class="itemView sponsoredContentItem">

	<!-- Plugins: BeforeDisplay -->
	
	<!-- K2 Plugins: K2BeforeDisplay -->
			        <div class="itemCategory">
            <a href="/itemlist/category/131-eyes-on-the-south">Eyes on the South</a>
        </div>
        
		  <!-- Item title -->
	  <h2 class="itemTitle">
			
	  	Delta Debutantes
	  	
	  </h2>
	  	  <div class="itemMeta">
		        <!-- Item category 
        <div class="itemCategory">
            <a href="/itemlist/category/131-eyes-on-the-south">Eyes on the South</a>
        </div>-->
              
	  				<!-- Item Author -->
			<span class="itemAuthor">
				By&nbsp;
								<a rel="author" href="/itemlist/user/1475-dgorton">D. Gorton</a>
							</span>
			
						<!-- Date created -->
			<span class="itemDateCreated">|&nbsp;
				December 18, 2018			</span>
			           <!-- EXTRA FIELDS --> <!-- END EXTRA FIELDS --> 
	  </div>
	  


	  
	 
				  <!-- Item Image -->
		  <div class="itemImageBlock">
			  <span class="itemImage">
				<a class="modal" rel="{handler: 'image'}" href="/media/k2/items/cache/e31b4ef5fe69d7624f289686f96a276f_XL.jpg" title="Click to preview image">
					<img src="/media/k2/items/cache/e31b4ef5fe69d7624f289686f96a276f_XL.jpg" alt="&copy; D. Gorton" style="width:900px; height:auto;" />
				</a>
			  </span>

			  			  <!-- Image caption -->
			  <span class="itemImageCaption">© D. Gorton</span>
			  
			  		  </div>
		  
	
	  

	<div class="itemHeader">

	


  <!-- Plugins: AfterDisplayTitle -->
  
  <!-- K2 Plugins: K2AfterDisplayTitle -->
  
	  <div class="itemToolbar">
		<ul>
			
			
			
			
			
			
					</ul>
		<div class="clr"></div>
  </div>
	
	
  <div class="itemBody">

	  <!-- Plugins: BeforeDisplayContent -->
	  
	  <!-- K2 Plugins: K2BeforeDisplayContent -->
	  
	  

	  	  	  	  <!-- Item fulltext -->
	  <div class="itemFullText">
	  	<p><strong>Artist:</strong> D. Gorton</p>
<p><strong>Project: </strong><em>White Southern Women 1969-1970</em></p>
<p><strong>Description: </strong>From quiet scenes of home life to moments of public protest, D. Gorton’s photographs serve as a glimpse into one of the most turbulent and defining periods in the American South. In the winter of 1969, Gorton—an activist and photographer with the Student Nonviolent Coordinating Committee at the time—travelled throughout the region to document those who occupied either side of the civil rights movement, including the broad spectrum of sentiments in between. His photos attempt to condense the social climate of that era, applying particular emphasis on the role of white women and their varying attitudes of support and resistance toward actions for equality and justice. “I focused on women who patrolled the boundaries of the old order,” Gorton writes, “such as the ladies of the Delta Debutante Cotillion, the homecoming queens, and the supporters of George Wallace of Alabama.”</p>
<p>

<!-- JoomlaWorks "Simple Image Gallery Pro" Plugin (v3.1.0) starts here -->

<ul id="sigProId48162345a2" class="sigProContainer sigProClassic">
		<li class="sigProThumb">
		<span class="sigProLinkOuterWrapper">
			<span class="sigProLinkWrapper">
				<a href="/images/_WEB/EOTS/2018/12_December/2018-12-18_Gorton/01_fashion-show-2.jpg" class="sigProLink fancybox-button" style="width:300px;height:250px;" rel="fancybox-button[gallery48162345a2]" title="Fashion Show, Greenville, Mississippi
" data-fresco-caption="Fashion Show, Greenville, Mississippi
" target="_blank">
										<img class="sigProImg" src="/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif" alt="Click to enlarge image 01_fashion-show-2.jpg" title="Click to enlarge image 01_fashion-show-2.jpg" style="width:300px;height:250px;background-image:url('/cache/jw_sigpro/jwsigpro_cache_48162345a2_01_fashion-show-2.jpg');" />
															<span class="sigProPseudoCaption"><b> </b></span>
					<span class="sigProCaption" title=" "> </span>
									</a>
			</span>
		</span>
	</li>
		<li class="sigProThumb">
		<span class="sigProLinkOuterWrapper">
			<span class="sigProLinkWrapper">
				<a href="/images/_WEB/EOTS/2018/12_December/2018-12-18_Gorton/02_busstop.jpg" class="sigProLink fancybox-button" style="width:300px;height:250px;" rel="fancybox-button[gallery48162345a2]" title="Newly integrated bus station near Memphis, Tennessee, 1969
" data-fresco-caption="Newly integrated bus station near Memphis, Tennessee, 1969
" target="_blank">
										<img class="sigProImg" src="/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif" alt="Click to enlarge image 02_busstop.jpg" title="Click to enlarge image 02_busstop.jpg" style="width:300px;height:250px;background-image:url('/cache/jw_sigpro/jwsigpro_cache_48162345a2_02_busstop.jpg');" />
															<span class="sigProPseudoCaption"><b> </b></span>
					<span class="sigProCaption" title=" "> </span>
									</a>
			</span>
		</span>
	</li>
		<li class="sigProThumb">
		<span class="sigProLinkOuterWrapper">
			<span class="sigProLinkWrapper">
				<a href="/images/_WEB/EOTS/2018/12_December/2018-12-18_Gorton/03_neworleans--copy.jpg" class="sigProLink fancybox-button" style="width:300px;height:250px;" rel="fancybox-button[gallery48162345a2]" title="Mother and daughter with cab driver in background, New Orleans, Louisiana, 1970
" data-fresco-caption="Mother and daughter with cab driver in background, New Orleans, Louisiana, 1970
" target="_blank">
										<img class="sigProImg" src="/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif" alt="Click to enlarge image 03_neworleans--copy.jpg" title="Click to enlarge image 03_neworleans--copy.jpg" style="width:300px;height:250px;background-image:url('/cache/jw_sigpro/jwsigpro_cache_48162345a2_03_neworleans--copy.jpg');" />
															<span class="sigProPseudoCaption"><b> </b></span>
					<span class="sigProCaption" title=" "> </span>
									</a>
			</span>
		</span>
	</li>
		<li class="sigProThumb">
		<span class="sigProLinkOuterWrapper">
			<span class="sigProLinkWrapper">
				<a href="/images/_WEB/EOTS/2018/12_December/2018-12-18_Gorton/04_delta-ladies.jpg" class="sigProLink fancybox-button" style="width:300px;height:250px;" rel="fancybox-button[gallery48162345a2]" title="Plantation ladies near Greenville, Mississippi, 1969
" data-fresco-caption="Plantation ladies near Greenville, Mississippi, 1969
" target="_blank">
										<img class="sigProImg" src="/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif" alt="Click to enlarge image 04_delta-ladies.jpg" title="Click to enlarge image 04_delta-ladies.jpg" style="width:300px;height:250px;background-image:url('/cache/jw_sigpro/jwsigpro_cache_48162345a2_04_delta-ladies.jpg');" />
															<span class="sigProPseudoCaption"><b> </b></span>
					<span class="sigProCaption" title=" "> </span>
									</a>
			</span>
		</span>
	</li>
		<li class="sigProThumb">
		<span class="sigProLinkOuterWrapper">
			<span class="sigProLinkWrapper">
				<a href="/images/_WEB/EOTS/2018/12_December/2018-12-18_Gorton/05_honkytonk-copy.jpg" class="sigProLink fancybox-button" style="width:300px;height:250px;" rel="fancybox-button[gallery48162345a2]" title="Working class rural men and women in a honky-tonk, Wayside, Mississippi, 1969
" data-fresco-caption="Working class rural men and women in a honky-tonk, Wayside, Mississippi, 1969
" target="_blank">
										<img class="sigProImg" src="/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif" alt="Click to enlarge image 05_honkytonk-copy.jpg" title="Click to enlarge image 05_honkytonk-copy.jpg" style="width:300px;height:250px;background-image:url('/cache/jw_sigpro/jwsigpro_cache_48162345a2_05_honkytonk-copy.jpg');" />
															<span class="sigProPseudoCaption"><b> </b></span>
					<span class="sigProCaption" title=" "> </span>
									</a>
			</span>
		</span>
	</li>
		<li class="sigProThumb">
		<span class="sigProLinkOuterWrapper">
			<span class="sigProLinkWrapper">
				<a href="/images/_WEB/EOTS/2018/12_December/2018-12-18_Gorton/06_nelms&blum-.jpg" class="sigProLink fancybox-button" style="width:300px;height:250px;" rel="fancybox-button[gallery48162345a2]" title="Young women shopping on Washington Ave. at Nelms and Blum department store
" data-fresco-caption="Young women shopping on Washington Ave. at Nelms and Blum department store
" target="_blank">
										<img class="sigProImg" src="/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif" alt="Click to enlarge image 06_nelms&blum-.jpg" title="Click to enlarge image 06_nelms&blum-.jpg" style="width:300px;height:250px;background-image:url('/cache/jw_sigpro/jwsigpro_cache_48162345a2_06_nelms&blum-.jpg');" />
															<span class="sigProPseudoCaption"><b> </b></span>
					<span class="sigProCaption" title=" "> </span>
									</a>
			</span>
		</span>
	</li>
		<li class="sigProThumb">
		<span class="sigProLinkOuterWrapper">
			<span class="sigProLinkWrapper">
				<a href="/images/_WEB/EOTS/2018/12_December/2018-12-18_Gorton/07_olemiss.jpg" class="sigProLink fancybox-button" style="width:300px;height:250px;" rel="fancybox-button[gallery48162345a2]" title="Ole Miss students, 1969
" data-fresco-caption="Ole Miss students, 1969
" target="_blank">
										<img class="sigProImg" src="/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif" alt="Click to enlarge image 07_olemiss.jpg" title="Click to enlarge image 07_olemiss.jpg" style="width:300px;height:250px;background-image:url('/cache/jw_sigpro/jwsigpro_cache_48162345a2_07_olemiss.jpg');" />
															<span class="sigProPseudoCaption"><b> </b></span>
					<span class="sigProCaption" title=" "> </span>
									</a>
			</span>
		</span>
	</li>
		<li class="sigProThumb">
		<span class="sigProLinkOuterWrapper">
			<span class="sigProLinkWrapper">
				<a href="/images/_WEB/EOTS/2018/12_December/2018-12-18_Gorton/08_memphis-demo2.jpg" class="sigProLink fancybox-button" style="width:300px;height:250px;" rel="fancybox-button[gallery48162345a2]" title="Lone woman surrounded by businessmen, civil rights march, Memphis, Tennessee, 1969 
" data-fresco-caption="Lone woman surrounded by businessmen, civil rights march, Memphis, Tennessee, 1969 
" target="_blank">
										<img class="sigProImg" src="/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif" alt="Click to enlarge image 08_memphis-demo2.jpg" title="Click to enlarge image 08_memphis-demo2.jpg" style="width:300px;height:250px;background-image:url('/cache/jw_sigpro/jwsigpro_cache_48162345a2_08_memphis-demo2.jpg');" />
															<span class="sigProPseudoCaption"><b> </b></span>
					<span class="sigProCaption" title=" "> </span>
									</a>
			</span>
		</span>
	</li>
		<li class="sigProThumb">
		<span class="sigProLinkOuterWrapper">
			<span class="sigProLinkWrapper">
				<a href="/images/_WEB/EOTS/2018/12_December/2018-12-18_Gorton/09_birmingham.jpg" class="sigProLink fancybox-button" style="width:300px;height:250px;" rel="fancybox-button[gallery48162345a2]" title="Alabama State Fair workers, Birmingham, Alabama, 1969
" data-fresco-caption="Alabama State Fair workers, Birmingham, Alabama, 1969
" target="_blank">
										<img class="sigProImg" src="/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif" alt="Click to enlarge image 09_birmingham.jpg" title="Click to enlarge image 09_birmingham.jpg" style="width:300px;height:250px;background-image:url('/cache/jw_sigpro/jwsigpro_cache_48162345a2_09_birmingham.jpg');" />
															<span class="sigProPseudoCaption"><b> </b></span>
					<span class="sigProCaption" title=" "> </span>
									</a>
			</span>
		</span>
	</li>
		<li class="sigProThumb">
		<span class="sigProLinkOuterWrapper">
			<span class="sigProLinkWrapper">
				<a href="/images/_WEB/EOTS/2018/12_December/2018-12-18_Gorton/10_rotc-.jpg" class="sigProLink fancybox-button" style="width:300px;height:250px;" rel="fancybox-button[gallery48162345a2]" title="ROTC &quot;sponsor,&quot; Mississippi State University, 1969
" data-fresco-caption="ROTC &quot;sponsor,&quot; Mississippi State University, 1969
" target="_blank">
										<img class="sigProImg" src="/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif" alt="Click to enlarge image 10_rotc-.jpg" title="Click to enlarge image 10_rotc-.jpg" style="width:300px;height:250px;background-image:url('/cache/jw_sigpro/jwsigpro_cache_48162345a2_10_rotc-.jpg');" />
															<span class="sigProPseudoCaption"><b> </b></span>
					<span class="sigProCaption" title=" "> </span>
									</a>
			</span>
		</span>
	</li>
		<li class="sigProThumb">
		<span class="sigProLinkOuterWrapper">
			<span class="sigProLinkWrapper">
				<a href="/images/_WEB/EOTS/2018/12_December/2018-12-18_Gorton/11_drag-race1-.jpg" class="sigProLink fancybox-button" style="width:300px;height:250px;" rel="fancybox-button[gallery48162345a2]" title="Students from Greenville High School watching drag races at the old airport in Greenville, Mississippi
" data-fresco-caption="Students from Greenville High School watching drag races at the old airport in Greenville, Mississippi
" target="_blank">
										<img class="sigProImg" src="/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif" alt="Click to enlarge image 11_drag-race1-.jpg" title="Click to enlarge image 11_drag-race1-.jpg" style="width:300px;height:250px;background-image:url('/cache/jw_sigpro/jwsigpro_cache_48162345a2_11_drag-race1-.jpg');" />
															<span class="sigProPseudoCaption"><b> </b></span>
					<span class="sigProCaption" title=" "> </span>
									</a>
			</span>
		</span>
	</li>
		<li class="sigProThumb">
		<span class="sigProLinkOuterWrapper">
			<span class="sigProLinkWrapper">
				<a href="/images/_WEB/EOTS/2018/12_December/2018-12-18_Gorton/12_Old-South-tea-room-Vicksburg-copy.jpg" class="sigProLink fancybox-button" style="width:300px;height:250px;" rel="fancybox-button[gallery48162345a2]" title="Old South Tearoom, Vicksburg, Mississippi, 1969
" data-fresco-caption="Old South Tearoom, Vicksburg, Mississippi, 1969
" target="_blank">
										<img class="sigProImg" src="/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif" alt="Click to enlarge image 12_Old-South-tea-room-Vicksburg-copy.jpg" title="Click to enlarge image 12_Old-South-tea-room-Vicksburg-copy.jpg" style="width:300px;height:250px;background-image:url('/cache/jw_sigpro/jwsigpro_cache_48162345a2_12_old-south-tea-room-vicksburg-copy.jpg');" />
															<span class="sigProPseudoCaption"><b> </b></span>
					<span class="sigProCaption" title=" "> </span>
									</a>
			</span>
		</span>
	</li>
		<li class="sigProThumb">
		<span class="sigProLinkOuterWrapper">
			<span class="sigProLinkWrapper">
				<a href="/images/_WEB/EOTS/2018/12_December/2018-12-18_Gorton/13_vietnam-war-widow-.jpg" class="sigProLink fancybox-button" style="width:300px;height:250px;" rel="fancybox-button[gallery48162345a2]" title="Vietnam War Widow, Chatham, Mississippi, 1970
" data-fresco-caption="Vietnam War Widow, Chatham, Mississippi, 1970
" target="_blank">
										<img class="sigProImg" src="/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif" alt="Click to enlarge image 13_vietnam-war-widow-.jpg" title="Click to enlarge image 13_vietnam-war-widow-.jpg" style="width:300px;height:250px;background-image:url('/cache/jw_sigpro/jwsigpro_cache_48162345a2_13_vietnam-war-widow-.jpg');" />
															<span class="sigProPseudoCaption"><b> </b></span>
					<span class="sigProCaption" title=" "> </span>
									</a>
			</span>
		</span>
	</li>
		<li class="sigProThumb">
		<span class="sigProLinkOuterWrapper">
			<span class="sigProLinkWrapper">
				<a href="/images/_WEB/EOTS/2018/12_December/2018-12-18_Gorton/14_selvidge-copy.jpg" class="sigProLink fancybox-button" style="width:300px;height:250px;" rel="fancybox-button[gallery48162345a2]" title="Mother, daughter, and grandson, Memphis, Tennessee, 1969
" data-fresco-caption="Mother, daughter, and grandson, Memphis, Tennessee, 1969
" target="_blank">
										<img class="sigProImg" src="/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif" alt="Click to enlarge image 14_selvidge-copy.jpg" title="Click to enlarge image 14_selvidge-copy.jpg" style="width:300px;height:250px;background-image:url('/cache/jw_sigpro/jwsigpro_cache_48162345a2_14_selvidge-copy.jpg');" />
															<span class="sigProPseudoCaption"><b> </b></span>
					<span class="sigProCaption" title=" "> </span>
									</a>
			</span>
		</span>
	</li>
		<li class="sigProThumb">
		<span class="sigProLinkOuterWrapper">
			<span class="sigProLinkWrapper">
				<a href="/images/_WEB/EOTS/2018/12_December/2018-12-18_Gorton/15_homecoming-queen-.jpg" class="sigProLink fancybox-button" style="width:300px;height:250px;" rel="fancybox-button[gallery48162345a2]" title="The Mississippi Homecoming Queen and her court at Mississippi State, 1969
" data-fresco-caption="The Mississippi Homecoming Queen and her court at Mississippi State, 1969
" target="_blank">
										<img class="sigProImg" src="/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif" alt="Click to enlarge image 15_homecoming-queen-.jpg" title="Click to enlarge image 15_homecoming-queen-.jpg" style="width:300px;height:250px;background-image:url('/cache/jw_sigpro/jwsigpro_cache_48162345a2_15_homecoming-queen-.jpg');" />
															<span class="sigProPseudoCaption"><b> </b></span>
					<span class="sigProCaption" title=" "> </span>
									</a>
			</span>
		</span>
	</li>
		<li class="sigProThumb">
		<span class="sigProLinkOuterWrapper">
			<span class="sigProLinkWrapper">
				<a href="/images/_WEB/EOTS/2018/12_December/2018-12-18_Gorton/16_debutante-moms-.jpg" class="sigProLink fancybox-button" style="width:300px;height:250px;" rel="fancybox-button[gallery48162345a2]" title="Delta Debutante Cotillion, Greenville, Mississippi, 1969
" data-fresco-caption="Delta Debutante Cotillion, Greenville, Mississippi, 1969
" target="_blank">
										<img class="sigProImg" src="/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif" alt="Click to enlarge image 16_debutante-moms-.jpg" title="Click to enlarge image 16_debutante-moms-.jpg" style="width:300px;height:250px;background-image:url('/cache/jw_sigpro/jwsigpro_cache_48162345a2_16_debutante-moms-.jpg');" />
															<span class="sigProPseudoCaption"><b> </b></span>
					<span class="sigProCaption" title=" "> </span>
									</a>
			</span>
		</span>
	</li>
		<li class="sigProThumb">
		<span class="sigProLinkOuterWrapper">
			<span class="sigProLinkWrapper">
				<a href="/images/_WEB/EOTS/2018/12_December/2018-12-18_Gorton/17_whitfield-mental-.jpg" class="sigProLink fancybox-button" style="width:300px;height:250px;" rel="fancybox-button[gallery48162345a2]" title="Mississippi State Mental Institution, Whitfield, 1970
" data-fresco-caption="Mississippi State Mental Institution, Whitfield, 1970
" target="_blank">
										<img class="sigProImg" src="/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif" alt="Click to enlarge image 17_whitfield-mental-.jpg" title="Click to enlarge image 17_whitfield-mental-.jpg" style="width:300px;height:250px;background-image:url('/cache/jw_sigpro/jwsigpro_cache_48162345a2_17_whitfield-mental-.jpg');" />
															<span class="sigProPseudoCaption"><b> </b></span>
					<span class="sigProCaption" title=" "> </span>
									</a>
			</span>
		</span>
	</li>
		<li class="sigProThumb">
		<span class="sigProLinkOuterWrapper">
			<span class="sigProLinkWrapper">
				<a href="/images/_WEB/EOTS/2018/12_December/2018-12-18_Gorton/18_bar-fight-.jpg" class="sigProLink fancybox-button" style="width:300px;height:250px;" rel="fancybox-button[gallery48162345a2]" title="Bar fight in Jackson, Mississippi
" data-fresco-caption="Bar fight in Jackson, Mississippi
" target="_blank">
										<img class="sigProImg" src="/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif" alt="Click to enlarge image 18_bar-fight-.jpg" title="Click to enlarge image 18_bar-fight-.jpg" style="width:300px;height:250px;background-image:url('/cache/jw_sigpro/jwsigpro_cache_48162345a2_18_bar-fight-.jpg');" />
															<span class="sigProPseudoCaption"><b> </b></span>
					<span class="sigProCaption" title=" "> </span>
									</a>
			</span>
		</span>
	</li>
		<li class="sigProThumb">
		<span class="sigProLinkOuterWrapper">
			<span class="sigProLinkWrapper">
				<a href="/images/_WEB/EOTS/2018/12_December/2018-12-18_Gorton/19_women-pray-.jpg" class="sigProLink fancybox-button" style="width:300px;height:250px;" rel="fancybox-button[gallery48162345a2]" title="Tent revival near Greenville, Mississippi, 1969
" data-fresco-caption="Tent revival near Greenville, Mississippi, 1969
" target="_blank">
										<img class="sigProImg" src="/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif" alt="Click to enlarge image 19_women-pray-.jpg" title="Click to enlarge image 19_women-pray-.jpg" style="width:300px;height:250px;background-image:url('/cache/jw_sigpro/jwsigpro_cache_48162345a2_19_women-pray-.jpg');" />
															<span class="sigProPseudoCaption"><b> </b></span>
					<span class="sigProCaption" title=" "> </span>
									</a>
			</span>
		</span>
	</li>
		<li class="sigProThumb">
		<span class="sigProLinkOuterWrapper">
			<span class="sigProLinkWrapper">
				<a href="/images/_WEB/EOTS/2018/12_December/2018-12-18_Gorton/20_georgia-milltown-.jpg" class="sigProLink fancybox-button" style="width:300px;height:250px;" rel="fancybox-button[gallery48162345a2]" title="Textile plant company store, North Georgia, 1970
" data-fresco-caption="Textile plant company store, North Georgia, 1970
" target="_blank">
										<img class="sigProImg" src="/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif" alt="Click to enlarge image 20_georgia-milltown-.jpg" title="Click to enlarge image 20_georgia-milltown-.jpg" style="width:300px;height:250px;background-image:url('/cache/jw_sigpro/jwsigpro_cache_48162345a2_20_georgia-milltown-.jpg');" />
															<span class="sigProPseudoCaption"><b> </b></span>
					<span class="sigProCaption" title=" "> </span>
									</a>
			</span>
		</span>
	</li>
		<li class="sigProThumb">
		<span class="sigProLinkOuterWrapper">
			<span class="sigProLinkWrapper">
				<a href="/images/_WEB/EOTS/2018/12_December/2018-12-18_Gorton/21_arab4-2.jpg" class="sigProLink fancybox-button" style="width:300px;height:250px;" rel="fancybox-button[gallery48162345a2]" title="Supporters of George C. Wallace as he campaigned in Arab, Alabama
" data-fresco-caption="Supporters of George C. Wallace as he campaigned in Arab, Alabama
" target="_blank">
										<img class="sigProImg" src="/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif" alt="Click to enlarge image 21_arab4-2.jpg" title="Click to enlarge image 21_arab4-2.jpg" style="width:300px;height:250px;background-image:url('/cache/jw_sigpro/jwsigpro_cache_48162345a2_21_arab4-2.jpg');" />
															<span class="sigProPseudoCaption"><b> </b></span>
					<span class="sigProCaption" title=" "> </span>
									</a>
			</span>
		</span>
	</li>
		<li class="sigProThumb">
		<span class="sigProLinkOuterWrapper">
			<span class="sigProLinkWrapper">
				<a href="/images/_WEB/EOTS/2018/12_December/2018-12-18_Gorton/22_commune-atlanta-.jpg" class="sigProLink fancybox-button" style="width:300px;height:250px;" rel="fancybox-button[gallery48162345a2]" title="Commune, Atlanta, Georgia, 1970
" data-fresco-caption="Commune, Atlanta, Georgia, 1970
" target="_blank">
										<img class="sigProImg" src="/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif" alt="Click to enlarge image 22_commune-atlanta-.jpg" title="Click to enlarge image 22_commune-atlanta-.jpg" style="width:300px;height:250px;background-image:url('/cache/jw_sigpro/jwsigpro_cache_48162345a2_22_commune-atlanta-.jpg');" />
															<span class="sigProPseudoCaption"><b> </b></span>
					<span class="sigProCaption" title=" "> </span>
									</a>
			</span>
		</span>
	</li>
		<li class="sigProThumb">
		<span class="sigProLinkOuterWrapper">
			<span class="sigProLinkWrapper">
				<a href="/images/_WEB/EOTS/2018/12_December/2018-12-18_Gorton/23_statecheerleader-.jpg" class="sigProLink fancybox-button" style="width:300px;height:250px;" rel="fancybox-button[gallery48162345a2]" title="Cheerleaders for Mississippi State at the Homecoming game against Southern Mississippi in Starkville, Mississippi, 1969
" data-fresco-caption="Cheerleaders for Mississippi State at the Homecoming game against Southern Mississippi in Starkville, Mississippi, 1969
" target="_blank">
										<img class="sigProImg" src="/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif" alt="Click to enlarge image 23_statecheerleader-.jpg" title="Click to enlarge image 23_statecheerleader-.jpg" style="width:300px;height:250px;background-image:url('/cache/jw_sigpro/jwsigpro_cache_48162345a2_23_statecheerleader-.jpg');" />
															<span class="sigProPseudoCaption"><b> </b></span>
					<span class="sigProCaption" title=" "> </span>
									</a>
			</span>
		</span>
	</li>
		<li class="sigProThumb">
		<span class="sigProLinkOuterWrapper">
			<span class="sigProLinkWrapper">
				<a href="/images/_WEB/EOTS/2018/12_December/2018-12-18_Gorton/24_debs4-2.jpg" class="sigProLink fancybox-button" style="width:300px;height:250px;" rel="fancybox-button[gallery48162345a2]" title="Debutantes being presented at the Delta Debutante Cotillion at the Downtowner Motor Lodge in Greenville, Mississippi, Christmas 1969
" data-fresco-caption="Debutantes being presented at the Delta Debutante Cotillion at the Downtowner Motor Lodge in Greenville, Mississippi, Christmas 1969
" target="_blank">
										<img class="sigProImg" src="/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif" alt="Click to enlarge image 24_debs4-2.jpg" title="Click to enlarge image 24_debs4-2.jpg" style="width:300px;height:250px;background-image:url('/cache/jw_sigpro/jwsigpro_cache_48162345a2_24_debs4-2.jpg');" />
															<span class="sigProPseudoCaption"><b> </b></span>
					<span class="sigProCaption" title=" "> </span>
									</a>
			</span>
		</span>
	</li>
		<li class="sigProThumb">
		<span class="sigProLinkOuterWrapper">
			<span class="sigProLinkWrapper">
				<a href="/images/_WEB/EOTS/2018/12_December/2018-12-18_Gorton/25_wallace-rally3-.jpg" class="sigProLink fancybox-button" style="width:300px;height:250px;" rel="fancybox-button[gallery48162345a2]" title="George Wallace rally, Arab, Alabama, 1969
" data-fresco-caption="George Wallace rally, Arab, Alabama, 1969
" target="_blank">
										<img class="sigProImg" src="/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif" alt="Click to enlarge image 25_wallace-rally3-.jpg" title="Click to enlarge image 25_wallace-rally3-.jpg" style="width:300px;height:250px;background-image:url('/cache/jw_sigpro/jwsigpro_cache_48162345a2_25_wallace-rally3-.jpg');" />
															<span class="sigProPseudoCaption"><b> </b></span>
					<span class="sigProCaption" title=" "> </span>
									</a>
			</span>
		</span>
	</li>
		<li class="sigProThumb">
		<span class="sigProLinkOuterWrapper">
			<span class="sigProLinkWrapper">
				<a href="/images/_WEB/EOTS/2018/12_December/2018-12-18_Gorton/26_cheerleader.jpg" class="sigProLink fancybox-button" style="width:300px;height:250px;" rel="fancybox-button[gallery48162345a2]" title="Cheerleader, Mississippi State, Starkville, Mississippi, 1969
" data-fresco-caption="Cheerleader, Mississippi State, Starkville, Mississippi, 1969
" target="_blank">
										<img class="sigProImg" src="/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif" alt="Click to enlarge image 26_cheerleader.jpg" title="Click to enlarge image 26_cheerleader.jpg" style="width:300px;height:250px;background-image:url('/cache/jw_sigpro/jwsigpro_cache_48162345a2_26_cheerleader.jpg');" />
															<span class="sigProPseudoCaption"><b> </b></span>
					<span class="sigProCaption" title=" "> </span>
									</a>
			</span>
		</span>
	</li>
		<li class="sigProThumb">
		<span class="sigProLinkOuterWrapper">
			<span class="sigProLinkWrapper">
				<a href="/images/_WEB/EOTS/2018/12_December/2018-12-18_Gorton/27_march-greenwood-3.jpg" class="sigProLink fancybox-button" style="width:300px;height:250px;" rel="fancybox-button[gallery48162345a2]" title="Anti-integration march, Clarksdale, Mississippi, 1969
" data-fresco-caption="Anti-integration march, Clarksdale, Mississippi, 1969
" target="_blank">
										<img class="sigProImg" src="/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif" alt="Click to enlarge image 27_march-greenwood-3.jpg" title="Click to enlarge image 27_march-greenwood-3.jpg" style="width:300px;height:250px;background-image:url('/cache/jw_sigpro/jwsigpro_cache_48162345a2_27_march-greenwood-3.jpg');" />
															<span class="sigProPseudoCaption"><b> </b></span>
					<span class="sigProCaption" title=" "> </span>
									</a>
			</span>
		</span>
	</li>
		<li class="sigProThumb">
		<span class="sigProLinkOuterWrapper">
			<span class="sigProLinkWrapper">
				<a href="/images/_WEB/EOTS/2018/12_December/2018-12-18_Gorton/28_law-office-birmingham-.jpg" class="sigProLink fancybox-button" style="width:300px;height:250px;" rel="fancybox-button[gallery48162345a2]" title="Law Office, Birmingham, Alabama, 1970
" data-fresco-caption="Law Office, Birmingham, Alabama, 1970
" target="_blank">
										<img class="sigProImg" src="/plugins/content/jw_sigpro/jw_sigpro/includes/images/transparent.gif" alt="Click to enlarge image 28_law-office-birmingham-.jpg" title="Click to enlarge image 28_law-office-birmingham-.jpg" style="width:300px;height:250px;background-image:url('/cache/jw_sigpro/jwsigpro_cache_48162345a2_28_law-office-birmingham-.jpg');" />
															<span class="sigProPseudoCaption"><b> </b></span>
					<span class="sigProCaption" title=" "> </span>
									</a>
			</span>
		</span>
	</li>
		<li class="sigProClear">&nbsp;</li>
</ul>


<div class="sigProPrintMessage">
	View the embedded image gallery online at:
	<br />
	<a title="Delta Debutantes" href="https://www.oxfordamerican.org/item/1660-delta-debutantes#sigProId48162345a2">https://www.oxfordamerican.org/item/1660-delta-debutantes#sigProId48162345a2</a>
</div>

<!-- JoomlaWorks "Simple Image Gallery Pro" Plugin (v3.1.0) ends here -->

</p>
<hr />
<p><span style="text-decoration: underline;"><a title="Eyes on the South" href="/itemlist/category/131-eyes-on-the-south" target="_blank" rel="noopener noreferrer">Eyes on the South</a></span>&nbsp;is curated by&nbsp;<span style="text-decoration: underline;"><a title="Jeff Rich" href="http://www.jeffreyrich.com/" target="_blank" rel="noopener noreferrer">Jeff Rich</a></span>. The weekly series features selections of current work from Southern artists, or artists whose photography concerns the South. To submit your work to the series, <span style="text-decoration: underline;"><span id="cloak7ad3228ad933542b379c9dbdf88918ff">This email address is being protected from spambots. You need JavaScript enabled to view it.</span><script type='text/javascript'>
				document.getElementById('cloak7ad3228ad933542b379c9dbdf88918ff').innerHTML = '';
				var prefix = '&#109;a' + 'i&#108;' + '&#116;o';
				var path = 'hr' + 'ef' + '=';
				var addy7ad3228ad933542b379c9dbdf88918ff = '&#111;&#97;.&#101;y&#101;s&#111;nth&#101;s&#111;&#117;th' + '&#64;';
				addy7ad3228ad933542b379c9dbdf88918ff = addy7ad3228ad933542b379c9dbdf88918ff + 'gm&#97;&#105;l' + '&#46;' + 'c&#111;m?s&#117;bj&#101;ct=EOTS%20s&#117;bm&#105;ss&#105;&#111;n';
				var addy_text7ad3228ad933542b379c9dbdf88918ff = '&#101;m&#97;&#105;l J&#101;ff';document.getElementById('cloak7ad3228ad933542b379c9dbdf88918ff').innerHTML += '<a ' + path + '\'' + prefix + ':' + addy7ad3228ad933542b379c9dbdf88918ff + '\'>'+addy_text7ad3228ad933542b379c9dbdf88918ff+'<\/a>';
		</script></span>.</p>	  </div>
	  	  
		<div class="clr"></div>

	  		  	  <!-- Item tags -->
	  <div class="itemTagsBlock">
		  <ul class="itemTags">
		    		    <li><a href="/itemlist/tag/Eyes%20On%20The%20South">Eyes On The South</a></li>
		    		    <li><a href="/itemlist/tag/photography">photography</a></li>
		    		    <li><a href="/itemlist/tag/D%20Gorton">D Gorton</a></li>
		    		    <li><a href="/itemlist/tag/Civil%20Rights">Civil Rights</a></li>
		    		    <li><a href="/itemlist/tag/Feminism">Feminism</a></li>
		    		    <li><a href="/itemlist/tag/Integration">Integration</a></li>
		    		    <li><a href="/itemlist/tag/debutante">debutante</a></li>
		    		    <li><a href="/itemlist/tag/Womens%20Rights">Womens Rights</a></li>
		    		  </ul>
	  </div>
	  		
	  <!-- Plugins: AfterDisplayContent -->
	  
	  <!-- K2 Plugins: K2AfterDisplayContent -->
	  
	  <div class="clr"></div>
  </div>

	
    <div class="itemLinks">

	  
		<div class="clr"></div>
  </div>
  
    <!-- Author Block -->
  <div class="itemAuthorBlock">

  	<div class="clearfix">
  		<div class="col-sm-0">
  			  		</div>
  		<div class="col-sm-12">
  			<div class="itemAuthorDetails">
		      <h3 class="itemAuthorName">
		      	<a rel="author" href="/itemlist/user/1475-dgorton">D. Gorton</a>
		      </h3>

		      		      <p>D. Gorton is a photojournalist living in Carbondale, Illinois. He is a former Chief Photographer of the <em>Philadelphia Inquirer</em> and Managing Editor for graphics at the <em>Cincinnati Enquirer</em>. Gorton was on the staff of the <em>New York Times</em>, serving as the White House Photographer during much of the Carter and Reagan administrations.</p>
		      
		      
		      
					<!-- K2 Plugins: K2UserDisplay -->
					
		    </div>
  		</div>
  	</div>

    
  </div>
  
  
	
  
	<div class="clr"></div>

  
  
  
  <!-- Plugins: AfterDisplay -->
  
  <!-- K2 Plugins: K2AfterDisplay -->
  
  
 
		<div class="itemBackToTop">
		<a class="k2Anchor" href="/item/1660-delta-debutantes#startOfPageId1660">
					</a>
	</div>
	
	<div class="clr"></div>
	</div>
</div>
<!-- End K2 Item Layout -->

<!-- JoomlaWorks "K2" (v2.9.0) | Learn more about K2 at http://getk2.org -->
		</div>
		<!-- //MAIN CONTENT -->

		<!-- SIDEBAR RIGHT -->
		<div class="t3-sidebar t3-sidebar-right col-xs-12 col-sm-4  col-md-3 ">
			<div class="t3-module module " id="Mod610"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/341" target="_blank" rel="noopener noreferrer"
							title="Visit Hot Springs Village">
							<img
								src="https://www.oxfordamerican.org/images/banners/HotSpringsVillage_300x250_DEC2018.jpg"
								alt="Visit Hot Springs Village"
								 width="300"								 height="250"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod604"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/335" target="_blank" rel="noopener noreferrer"
							title="Explore North Carolina Music">
							<img
								src="https://www.oxfordamerican.org/images/banners/NorthCarolinaDeptOfCulturalResources_HFNC_OA103_300x600.jpg"
								alt="Explore North Carolina Music"
								 width="300"								 height="600"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod606"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/337" target="_blank" rel="noopener noreferrer"
							title="Tides of a Teardrop by Mandolin Orange | Now Available">
							<img
								src="https://www.oxfordamerican.org/images/banners/YepRocRecords_MandolinOrange_TidesOfATeardrop_300x250.jpg"
								alt="Tides of a Teardrop by Mandolin Orange | Now Available"
								 width="300"								 height="250"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod611"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/342" target="_blank" rel="noopener noreferrer"
							title="Learn more about North Carolina Humanities Council">
							<img
								src="https://www.oxfordamerican.org/images/banners/NCHumanitiesCouncil_300x600.jpg"
								alt="Learn more about North Carolina Humanities Council"
								 width="300"								 height="600"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod607"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/338" target="_blank" rel="noopener noreferrer"
							title="Get Down Here | Visit Louisiana">
							<img
								src="https://www.oxfordamerican.org/images/banners/LouisianaTourism_GetDownHere-300x600.jpg"
								alt="Get Down Here | Visit Louisiana"
								 width="300"								 height="600"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod583"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/318" target="_blank" rel="noopener noreferrer"
							title="Experience Fort Smith, Arkansas">
							<img
								src="https://www.oxfordamerican.org/images/banners/FortSmithCVB_Aug-Dec_2018_300x250.gif"
								alt="Experience Fort Smith, Arkansas"
								 width="300"								 height="250"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod588"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/322" target="_blank" rel="noopener noreferrer"
							title="Visit the Earl Scruggs Center | Music &amp; Stories From the American South">
							<img
								src="https://www.oxfordamerican.org/images/banners/EarlScruggsCenter_300x250_OA103.jpg"
								alt="Visit the Earl Scruggs Center | Music & Stories From the American South"
								 width="300"								 height="250"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod608"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/339" target="_blank" rel="noopener noreferrer"
							title="This is no ordinary gift | Heifer International">
							<img
								src="https://www.oxfordamerican.org/images/banners/HeiferInternational_300x250_web_2018.gif"
								alt="This is no ordinary gift | Heifer International"
								 width="300"								 height="250"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod602"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/334" target="_blank" rel="noopener noreferrer"
							title="BIG | Now at the Ogden Museum of Southern Art">
							<img
								src="https://www.oxfordamerican.org/images/banners/OgdenMuseumOfSouthernArt_BIG_2018_300x250.jpg"
								alt="BIG | Now at the Ogden Museum of Southern Art"
								 width="300"								 height="250"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod594"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/327" target="_blank" rel="noopener noreferrer"
							title="Visit St. Bernard Parish, Louisiana">
							<img
								src="https://www.oxfordamerican.org/images/banners/St.BernardParishCVB_OA103_300x250.jpg"
								alt="Visit St. Bernard Parish, Louisiana"
								 width="300"								 height="250"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod596"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/328" target="_blank" rel="noopener noreferrer"
							title="Experience Natchitoches, Louisiana">
							<img
								src="https://www.oxfordamerican.org/images/banners/NatchitochesCVB_OA103_300x250.jpg"
								alt="Experience Natchitoches, Louisiana"
								 width="300"								 height="250"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod592"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/325" target="_blank" rel="noopener noreferrer"
							title="Visit Hendersonville, NC | Learn More">
							<img
								src="https://www.oxfordamerican.org/images/banners/HendersonvilleNC_OA103_300x250.jpg"
								alt="Visit Hendersonville, NC | Learn More"
								 width="300"								 height="250"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod587"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/321" target="_blank" rel="noopener noreferrer"
							title="Freedom Fighters and Hell Raisers by Hal Crowther | Learn More">
							<img
								src="https://www.oxfordamerican.org/images/banners/BlairPublishing_300x100_December2018_OA103.jpg"
								alt="Freedom Fighters and Hell Raisers by Hal Crowther | Learn More"
								 width="300"								 height="100"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod578"><div class="module-inner"><div class="module-ct"><div class="bannergroup">


</div>
</div></div></div><div class="t3-module module " id="Mod556"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/292" target="_blank" rel="noopener noreferrer"
							title="OA&#039;s 2018-19 Concert Series at South on Main">
							<img
								src="https://www.oxfordamerican.org/images/banners/2018-19ConcertSeries_300x250.jpg"
								alt="OA's 2018-19 Concert Series at South on Main"
								 width="300"								 height="250"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div>
                            <!-- current-issue -->
                <div class="col-xs-12 current-issue hidden-sm hidden-md hidden-lg">
                    

<div class="custom"  >
	<h4><span style="font-size: 15pt;"><strong><br /><a href="/magazine/itemlist/category/189">NORTH CAROLINA MUSIC ISSUE</a></strong></span></h4>
<div style="text-align: right;"><a href="/item/1626-nina-is-everywhere-i-go">Nina Simone Is Everywhere, by </a><strong><a href="/item/1626-nina-is-everywhere-i-go">Tiana Clark</a><br /></strong><a href="/magazine/item/1618-a-december-night">James Taylor’s Chapel Hill, by&nbsp;<strong>Will Blythe</strong></a><a href="/item/1512-dixie-vodka"><br /></a></div>
<div style="text-align: right;"><a href="/item/1613-young-foolish-happy"><strong>Jill McCorkle</strong>’s beach music memories</a><a href="/item/1564-the-mountains-aren-t-empty"></a></div>
<div style="text-align: right;"><a href="/magazine/item/1628-the-gospel-of-jodeci">The Gospel of Jodeci&nbsp;by&nbsp;<strong>Lauren Du Graf&nbsp;</strong></a></div>
<p style="text-align: right;"><a href="https://www.oxfordamericangoods.org/collections/music-issues/products/issue-103-20th-annual-southern-music-issue-cd-north-carolina"><span style="text-decoration: underline;"><em>Order <strong>Issue 10</strong><strong>3</strong></em></span></a><em><br /></em></p></div>

                </div>
                <!-- //current-issue -->
                
                            <!-- book -->
                <div class="col-xs-12 book hidden-sm hidden-md hidden-lg">
                    

<div class="custom"  >
	<a href="/magazine/itemlist/category/189"><img src="/images/_ISSUECOVERS/_Module%20covers/OA103_COVER_module.jpg" alt="OA103 COVER module" /></a></div>

                </div>
                <!-- //book -->
                
            
		</div>
		<!-- //SIDEBAR RIGHT -->

	</div>
</div></div></div> 



  
	<!-- SPOTLIGHT 2 -->
    
	<div class=" t3-sl t3-sl-2">
    	<div class="container">
				<!-- SPOTLIGHT -->
	<div class="t3-spotlight t3-spotlight-2  row">
					<div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12">
								<div class="t3-module module footertext " id="Mod110"><div class="module-inner"><div class="module-ct">

<div class="custom footertext"  >
	<div style="float: left; width: 80%;">
<h5><a href="/advertise">ADVERTISE</a> | <a href="/press-room">PRESS ROOM</a> | <a href="/privacy-policy">PRIVACY POLICY</a> | <a href="https://www.z2systems.com/np/clients/oxford/donation.jsp" target="_blank">DONATE</a></h5>
</div>
<div style="float: right; width: 20%; color: #999;">
<h6> <a href="http://www.pixelperfectcreative.com" target="_blank" style="color: #999;">BUILT BY PIXEL PERFECT</a></h6>
</div></div>
</div></div></div>
							</div>
			</div>
<!-- SPOTLIGHT -->
        </div>
	</div>
	<!-- //SPOTLIGHT 2 -->


  


  
<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">

	
    <!-- BACK TO TOP -->
    <div id="back-to-top" class="back-to-top t3-hide">
    <i class="fa fa-angle-double-up"></i>
    </div>
    <script type="text/javascript">
  //<![CDATA[
  (function($){
    $(document).ready(function(){
      $('#back-to-top').click(function(){
        if($(this).hasClass('reveal')){
          $('html, body').stop(true).animate({
            scrollTop: 0
          });
        }
      });

      $(window).scroll(function(){
        $('#back-to-top')[$(window).scrollTop() > 0 ? 'addClass' : 'removeClass']('reveal');
      });
    });
  })(jQuery);
  //]]>
</script>

</footer>
<!-- //FOOTER -->

</div>

</body>

</html>