
<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en-gb" dir="ltr"
	  class='com_k2 view-item itemid-101 home j38 mm-hover'>
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MRT7JJK');</script>
<!-- End Google Tag Manager -->
	<base href="https://www.oxfordamerican.org/item/1539-eau-claire" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="The By and By,Julien Baker,Getting Out of the Way,Tennessee,Music,Eau Claire,Uber" />
	<meta name="title" content="Eau Claire" />
	<meta name="author" content="Julien Baker" />
	<meta property="og:url" content="https://www.oxfordamerican.org/item/1539-eau-claire" />
	<meta property="og:title" content="Eau Claire" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://www.oxfordamerican.org/media/k2/items/cache/94dc54329e25f79c8a3f66d37ea38c47_XS.jpg" />
	<meta name="image" content="https://www.oxfordamerican.org/media/k2/items/cache/94dc54329e25f79c8a3f66d37ea38c47_XS.jpg" />
	<meta property="og:description" content="Writing and art from or about the South. Published Quarterly." />
	<meta name="description" content="Writing and art from or about the South. Published Quarterly." />
	<title>Eau Claire</title>
	<link href="/templates/oa/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="https://www.oxfordamerican.org/component/search/?Itemid=101&amp;id=1539:eau-claire&amp;format=opensearch" rel="search" title="Search Oxford American" type="application/opensearchdescription+xml" />
	<link href="/templates/oa/css/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/magnific-popup.min.css" rel="stylesheet" type="text/css" />
	<link href="https://cdnjs.cloudflare.com/ajax/libs/simple-line-icons/2.4.1/css/simple-line-icons.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/oa/css/k2.css" rel="stylesheet" type="text/css" />
	<link href="/media/modals/css/bootstrap.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/system/css/system.css" rel="stylesheet" type="text/css" />
	<link href="/templates/oa/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/oa/css/megamenu.css" rel="stylesheet" type="text/css" />
	<link href="/templates/oa/css/off-canvas.css" rel="stylesheet" type="text/css" />
	<link href="/templates/oa/fonts/font-awesome/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/oa/css/error.css" rel="stylesheet" type="text/css" />
	<link href="//fonts.googleapis.com/css?family=Crimson+Text:400,700,700italic,400italic|Merriweather+Sans:400,700,800,300" rel="stylesheet" type="text/css" />
	<link href="/templates/oa/css/custom.css" rel="stylesheet" type="text/css" />
	<link href="https://www.oxfordamerican.org/media/com_subscriberanalytics/css/pure-drawer.min.css" rel="stylesheet" type="text/css" />
	<style type="text/css">

						/* K2 - Magnific Popup Overrides */
						.mfp-iframe-holder {padding:10px;}
						.mfp-iframe-holder .mfp-content {max-width:100%;width:100%;height:100%;}
						.mfp-iframe-scaler iframe {background:#fff;padding:10px;box-sizing:border-box;box-shadow:none;}
					div.mod_search121 input[type="search"]{ width:auto; }
	</style>
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"a16fba80592a6feb6ec08057c633f45c","system.paths":{"root":"","base":""},"rl_modals":{"class":"modal_link","defaults":{"transition":"fade","opacity":"0.7","width":"40%","maxWidth":"95%","maxHeight":"95%","fixed":"1","current":"{current} \/ {total}","previous":"previous","next":"next","close":"close","xhrError":"This content failed to load.","imgError":"This image failed to load."},"auto_correct_size":1,"auto_correct_size_delay":0,"disable_background_scrolling":0,"disable_on_mobile":0,"disable_on_mobile_splash":0,"mobile_max_width":767,"open_by_url":null}}</script>
	<script src="/media/system/js/core.js?2b095b7eb4fdbf4b8e7df2a139a7db31" type="text/javascript"></script>
	<script src="/media/jui/js/jquery.min.js?2b095b7eb4fdbf4b8e7df2a139a7db31" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?2b095b7eb4fdbf4b8e7df2a139a7db31" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?2b095b7eb4fdbf4b8e7df2a139a7db31" type="text/javascript"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/jquery.magnific-popup.min.js" type="text/javascript"></script>
	<script src="/media/k2/assets/js/k2.frontend.js?v=2.8.0&amp;sitepath=/" type="text/javascript"></script>
	<script src="/media/modals/js/jquery.touchSwipe.min.js" type="text/javascript"></script>
	<script src="/media/modals/js/jquery.colorbox-min.js" type="text/javascript"></script>
	<script src="/media/modals/js/script.min.js?v=9.12.0.p" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/bootstrap/js/bootstrap.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/jquery.tap.min.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/off-canvas.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/script.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/menu.js" type="text/javascript"></script>
	<script src="/templates/oa/js/script.js" type="text/javascript"></script>
	<script src="/media/system/js/html5fallback.js?2b095b7eb4fdbf4b8e7df2a139a7db31" type="text/javascript"></script>

	
<!-- META FOR IOS & HANDHELD -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<style type="text/stylesheet">
		@-webkit-viewport   { width: device-width; }
		@-moz-viewport      { width: device-width; }
		@-ms-viewport       { width: device-width; }
		@-o-viewport        { width: device-width; }
		@viewport           { width: device-width; }
	</style>
	<script type="text/javascript">
		//<![CDATA[
		if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
			var msViewportStyle = document.createElement("style");
			msViewportStyle.appendChild(
				document.createTextNode("@-ms-viewport{width:auto!important}")
			);
			document.getElementsByTagName("head")[0].appendChild(msViewportStyle);
		}
		//]]>
	</script>
<meta name="HandheldFriendly" content="true"/>
<meta name="apple-mobile-web-app-capable" content="YES"/>
<!-- //META FOR IOS & HANDHELD -->




<!-- Le HTML5 shim and media query for IE8 support -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]-->

<!-- You can add Google Analytics here or use T3 Injection feature -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-58621575-1', 'auto');
  ga('send', 'pageview');
</script>
<meta name="p:domain_verify" content="0151c7dd53cb7b8ac8f3b83450f660c5"/>
</head>
<body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MRT7JJK"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div class="t3-wrapper"> <!-- Need this wrapper for off-canvas menu. Remove if you don't use of-canvas -->
<div id="header">
<div class="t3-mainnav-offset-top hidden-sm hidden-md hidden-lg">
  
<!-- MAIN NAVIGATION -->
<nav id="t3-mainnav" class="wrap navbar navbar-default t3-mainnav">
	<div class="container">

		<!-- Brand and toggle get grouped for better mobile display -->
		<div class="navbar-header">
		

							
<button class="btn btn-primary off-canvas-toggle hidden-sm hidden-md hidden-lg" type="button" data-pos="left" data-nav="#t3-off-canvas" data-effect="off-canvas-effect-3">
  Oxford American - Navigation
</button>

<!-- OFF-CANVAS SIDEBAR -->
<div id="t3-off-canvas" class="t3-off-canvas ">

  <div class="t3-off-canvas-header">
    <h2 class="t3-off-canvas-header-title">Main Menu</h2>
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
  </div>

  <div class="t3-off-canvas-body">
    <div class="t3-module modulesearch-bar " id="Mod121"><div class="module-inner"><div class="module-ct"><div class="searchsearch-bar mod_search121">
	<form action="/" method="post" class="form-inline form-search">
		<label for="mod-search-searchword121" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" maxlength="200"  class="form-control search-query" type="search" size=" size="20"" placeholder="Search ..." /> <button class="button btn btn-primary" onclick="this.form.searchword.focus();">Search</button>		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="181" />
	</form>
</div>
</div></div></div><div class="t3-module module " id="Mod1"><div class="module-inner"><div class="module-ct"><ul class="nav menu nav-pills">
<li class="item-101 default current active"><a href="/" class="">Home</a></li><li class="item-146"><a href="/magazine" class="">Magazine</a></li><li class="item-171"><a href="/music" class="">Music</a></li><li class="item-151"><a href="/subscribe" class="">Subscribe</a></li><li class="item-150 deeper dropdown parent"><a href="#" class=" dropdown-toggle" data-toggle="dropdown">Join &amp; Give <em class="caret"></em></a><ul class="dropdown-menu"><li class="item-352"><a href="/join-and-give/wwf" class="" target="_blank">Women Writers Fund</a></li><li class="item-247"><a href="/members" class="">Membership </a></li><li class="item-353"><a href="/join-and-give/donate" class="">Donate</a></li><li class="item-354"><a href="/join-and-give/thank-you" class="">Thank You</a></li></ul></li><li class="item-149"><a href="http://store.oxfordamerican.org/" class="" target="_blank" rel="noopener noreferrer">Store </a></li><li class="item-108 deeper dropdown parent"><a href="#" class=" dropdown-toggle" data-toggle="dropdown">About <em class="caret"></em></a><ul class="dropdown-menu"><li class="item-140"><a href="/about/history" class="">History</a></li><li class="item-142"><a href="/about/masthead" class="">Masthead</a></li><li class="item-154"><a href="/about/newsstand-locations" class="">Newsstand Locations</a></li><li class="item-141"><a href="/about/submission-guidelines" class="">Submissions</a></li><li class="item-368"><a href="/about/fellowship" class="" title="fellowship">Fellowship</a></li><li class="item-153"><a href="/about/jobs" class="">Jobs</a></li><li class="item-310"><a href="/events" class="">Events </a></li></ul></li></ul>
</div></div></div>
  </div>

</div>
<!-- //OFF-CANVAS SIDEBAR -->

			
		</div>

					<div class="t3-navbar-collapse navbar-collapse collapse"></div>
		
		<div class="t3-navbar col-sm-10 hidden-xs">
			<div  class="t3-megamenu animate fading"  data-duration="700" data-responsive="true">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="nav navbar-nav level0">
<li itemprop='name' class="current active" data-id="101" data-level="1">
<a itemprop='url' class=""  href="/"   data-target="#">Home </a>

</li>
<li itemprop='name'  data-id="146" data-level="1">
<a itemprop='url' class=""  href="/magazine"   data-target="#">Magazine </a>

</li>
<li itemprop='name'  data-id="171" data-level="1">
<a itemprop='url' class=""  href="/music"   data-target="#">Music </a>

</li>
<li itemprop='name'  data-id="151" data-level="1">
<a itemprop='url' class=""  href="/subscribe"   data-target="#">Subscribe </a>

</li>
<li itemprop='name' class="dropdown mega" data-id="150" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="#"   data-target="#" data-toggle="dropdown">Join &amp; Give<em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="352" data-level="2">
<a itemprop='url' class=""  href="/join-and-give/wwf" target="_blank"   data-target="#">Women Writers Fund </a>

</li>
<li itemprop='name'  data-id="247" data-level="2">
<a itemprop='url' class=""  href="/members"   data-target="#">Membership</a>

</li>
<li itemprop='name'  data-id="353" data-level="2">
<a itemprop='url' class=""  href="/join-and-give/donate"   data-target="#">Donate </a>

</li>
<li itemprop='name'  data-id="354" data-level="2">
<a itemprop='url' class=""  href="/join-and-give/thank-you"   data-target="#">Thank You </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="149" data-level="1">
<a itemprop='url' class=""  href="http://store.oxfordamerican.org/" target="_blank"   data-target="#">Store</a>

</li>
<li itemprop='name' class="dropdown mega" data-id="108" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="#"   data-target="#" data-toggle="dropdown">About<em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="140" data-level="2">
<a itemprop='url' class=""  href="/about/history"   data-target="#">History </a>

</li>
<li itemprop='name'  data-id="142" data-level="2">
<a itemprop='url' class=""  href="/about/masthead"   data-target="#">Masthead </a>

</li>
<li itemprop='name'  data-id="154" data-level="2">
<a itemprop='url' class=""  href="/about/newsstand-locations"   data-target="#">Newsstand Locations </a>

</li>
<li itemprop='name'  data-id="141" data-level="2">
<a itemprop='url' class=""  href="/about/submission-guidelines"   data-target="#">Submissions </a>

</li>
<li itemprop='name'  data-id="368" data-level="2">
<a itemprop='url' class=""  href="/about/fellowship"  title="fellowship"   data-target="#">Fellowship </a>

</li>
<li itemprop='name'  data-id="153" data-level="2">
<a itemprop='url' class=""  href="/about/jobs"   data-target="#">Jobs </a>

</li>
<li itemprop='name'  data-id="310" data-level="2">
<a itemprop='url' class=""  href="/events"   data-target="#">Events</a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
</ul>
</div>

		</div>
        		<div id="search-bar" class="col-sm-2">
        	

<div class="custom"  >
	<script>
  (function() {
    var cx = '016639192344920322818:xcpzj06hp04';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only></div>

        </div>
            
	</div>
</nav>
<!-- //MAIN NAVIGATION -->

</div>
  
<div id="top" class="container hidden-xs">
	<div class="row">
		            <!-- topmenu -->
            <div class="col-xs-12 col-sm-8 col-md-10 topmenu">
                <ul class="nav menu">
<li class="item-133"><a href="/contact" class="">Contact</a></li><li class="item-134"><a href="/newsletter" class="">Newsletter</a></li><li class="item-308"><a href="/events" class="">Events</a></li><li class="item-372"><a href="/subscriber-login" class="">Subscriber Login</a></li></ul>

            </div>
            <!-- //topmenu -->
            
    
		            <!-- socials -->
            <div class="col-xs-12 col-sm-4 col-md-2 socials">
                <ul class="nav menu">
<li class="item-136"><a href="https://twitter.com/oxfordamerican/" class="" target="_blank" rel="noopener noreferrer"><img src="/images/socials/tweeter.png" alt="Twitter" /> </a></li><li class="item-137"><a href="https://www.facebook.com/oxfordamerican" class="" target="_blank" rel="noopener noreferrer"><img src="/images/socials/facebook.png" alt="Facebook" /> </a></li><li class="item-138"><a href="http://instagram.com/oxfordamerican" class="" target="_blank" rel="noopener noreferrer"><img src="/images/socials/instagram.png" alt="Instagram" /> </a></li><li class="item-139"><a href="https://www.youtube.com/user/oxfordamerican" class="" target="_blank" rel="noopener noreferrer"><img src="/images/socials/video.png" alt="YouTube" /> </a></li></ul>

            </div>
            <!-- //socials -->
            
        
	</div>
</div>    

<!-- HEADER -->
<header id="t3-header"><div class="container t3-header">
	<div class="container-inner">
        <div class="row">
    
            <!-- LOGO -->
            <div class="col-xs-12 col-sm-12 col-md-5 logo">
                <div class="logo-image">
                    <a href="/" title="Oxford American">
                                                    <img class="logo-img" src="/images/logo.png" alt="Oxford American" />
                                                                        <span>Oxford American</span>
                    </a>
                    <small class="site-slogan"></small>
                </div>
            </div>
            <!-- //LOGO -->
    
                            <!-- current-issue -->
                <div class="col-xs-12 col-sm-12 col-md-4 current-issue hidden-xs">
                    

<div class="custom"  >
	<h4><span style="font-size: 15pt;"><strong><br /><a href="/magazine/itemlist/category/187">SUMMER 2018</a></strong></span></h4>
<div style="text-align: right;">Five <a href="/magazine/itemlist/category/187"><strong>Southern Journeys</strong></a>, <em>plus:</em><strong><br /><a href="/item/1512-dixie-vodka">John T. Edge&nbsp;</a></strong><a href="/item/1512-dixie-vodka">deconstructs Dixie vodka</a></div>
<div style="text-align: right;"><a href="/item/1520-everything-went-wild"><strong>Sarah Viren</strong> on Florida’s moment</a></div>
<div style="text-align: right;"><a href="/item/1517-finding-big-man"><strong>John O’Connor</strong> finds Big Man</a></div>
<p style="text-align: right;"><a href="https://www.oxfordamericangoods.org/products/issue-101-summer-2018" target="_blank" rel="noopener"><span style="text-decoration: underline;"><em>Order <strong>Issue 10</strong><strong>1</strong></em></span></a><em><br /></em></p></div>

                </div>
                <!-- //current-issue -->
                
                            <!-- book -->
                <div class="col-xs-12 col-sm-12 col-md-3 book hidden-xs">
                    

<div class="custom"  >
	<a href="/magazine/itemlist/category/187"><img src="/images/_ISSUECOVERS/_Module%20covers/OA101_cover_module.jpg" alt="OA101 cover module" /></a></div>

                </div>
                <!-- //book -->
                
    
        </div>
    </div>
</div></header>
<!-- //HEADER -->

<div class="t3-mainnav-offset hidden-xs">

  
<!-- MAIN NAVIGATION -->
<nav id="t3-mainnav" class="wrap navbar navbar-default t3-mainnav">
	<div class="container">

		<!-- Brand and toggle get grouped for better mobile display -->
		<div class="navbar-header">
		

							
<button class="btn btn-primary off-canvas-toggle hidden-sm hidden-md hidden-lg" type="button" data-pos="left" data-nav="#t3-off-canvas" data-effect="off-canvas-effect-3">
  Oxford American - Navigation
</button>

<!-- OFF-CANVAS SIDEBAR -->
<div id="t3-off-canvas" class="t3-off-canvas ">

  <div class="t3-off-canvas-header">
    <h2 class="t3-off-canvas-header-title">Main Menu</h2>
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
  </div>

  <div class="t3-off-canvas-body">
    <div class="t3-module modulesearch-bar " id="Mod121"><div class="module-inner"><div class="module-ct"><div class="searchsearch-bar mod_search121">
	<form action="/" method="post" class="form-inline form-search">
		<label for="mod-search-searchword121" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" maxlength="200"  class="form-control search-query" type="search" size=" size="20"" placeholder="Search ..." /> <button class="button btn btn-primary" onclick="this.form.searchword.focus();">Search</button>		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="181" />
	</form>
</div>
</div></div></div><div class="t3-module module " id="Mod1"><div class="module-inner"><div class="module-ct"><ul class="nav menu nav-pills">
<li class="item-101 default current active"><a href="/" class="">Home</a></li><li class="item-146"><a href="/magazine" class="">Magazine</a></li><li class="item-171"><a href="/music" class="">Music</a></li><li class="item-151"><a href="/subscribe" class="">Subscribe</a></li><li class="item-150 deeper dropdown parent"><a href="#" class=" dropdown-toggle" data-toggle="dropdown">Join &amp; Give <em class="caret"></em></a><ul class="dropdown-menu"><li class="item-352"><a href="/join-and-give/wwf" class="" target="_blank">Women Writers Fund</a></li><li class="item-247"><a href="/members" class="">Membership </a></li><li class="item-353"><a href="/join-and-give/donate" class="">Donate</a></li><li class="item-354"><a href="/join-and-give/thank-you" class="">Thank You</a></li></ul></li><li class="item-149"><a href="http://store.oxfordamerican.org/" class="" target="_blank" rel="noopener noreferrer">Store </a></li><li class="item-108 deeper dropdown parent"><a href="#" class=" dropdown-toggle" data-toggle="dropdown">About <em class="caret"></em></a><ul class="dropdown-menu"><li class="item-140"><a href="/about/history" class="">History</a></li><li class="item-142"><a href="/about/masthead" class="">Masthead</a></li><li class="item-154"><a href="/about/newsstand-locations" class="">Newsstand Locations</a></li><li class="item-141"><a href="/about/submission-guidelines" class="">Submissions</a></li><li class="item-368"><a href="/about/fellowship" class="" title="fellowship">Fellowship</a></li><li class="item-153"><a href="/about/jobs" class="">Jobs</a></li><li class="item-310"><a href="/events" class="">Events </a></li></ul></li></ul>
</div></div></div>
  </div>

</div>
<!-- //OFF-CANVAS SIDEBAR -->

			
		</div>

					<div class="t3-navbar-collapse navbar-collapse collapse"></div>
		
		<div class="t3-navbar col-sm-10 hidden-xs">
			<div  class="t3-megamenu animate fading"  data-duration="700" data-responsive="true">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="nav navbar-nav level0">
<li itemprop='name' class="current active" data-id="101" data-level="1">
<a itemprop='url' class=""  href="/"   data-target="#">Home </a>

</li>
<li itemprop='name'  data-id="146" data-level="1">
<a itemprop='url' class=""  href="/magazine"   data-target="#">Magazine </a>

</li>
<li itemprop='name'  data-id="171" data-level="1">
<a itemprop='url' class=""  href="/music"   data-target="#">Music </a>

</li>
<li itemprop='name'  data-id="151" data-level="1">
<a itemprop='url' class=""  href="/subscribe"   data-target="#">Subscribe </a>

</li>
<li itemprop='name' class="dropdown mega" data-id="150" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="#"   data-target="#" data-toggle="dropdown">Join &amp; Give<em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="352" data-level="2">
<a itemprop='url' class=""  href="/join-and-give/wwf" target="_blank"   data-target="#">Women Writers Fund </a>

</li>
<li itemprop='name'  data-id="247" data-level="2">
<a itemprop='url' class=""  href="/members"   data-target="#">Membership</a>

</li>
<li itemprop='name'  data-id="353" data-level="2">
<a itemprop='url' class=""  href="/join-and-give/donate"   data-target="#">Donate </a>

</li>
<li itemprop='name'  data-id="354" data-level="2">
<a itemprop='url' class=""  href="/join-and-give/thank-you"   data-target="#">Thank You </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="149" data-level="1">
<a itemprop='url' class=""  href="http://store.oxfordamerican.org/" target="_blank"   data-target="#">Store</a>

</li>
<li itemprop='name' class="dropdown mega" data-id="108" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="#"   data-target="#" data-toggle="dropdown">About<em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="140" data-level="2">
<a itemprop='url' class=""  href="/about/history"   data-target="#">History </a>

</li>
<li itemprop='name'  data-id="142" data-level="2">
<a itemprop='url' class=""  href="/about/masthead"   data-target="#">Masthead </a>

</li>
<li itemprop='name'  data-id="154" data-level="2">
<a itemprop='url' class=""  href="/about/newsstand-locations"   data-target="#">Newsstand Locations </a>

</li>
<li itemprop='name'  data-id="141" data-level="2">
<a itemprop='url' class=""  href="/about/submission-guidelines"   data-target="#">Submissions </a>

</li>
<li itemprop='name'  data-id="368" data-level="2">
<a itemprop='url' class=""  href="/about/fellowship"  title="fellowship"   data-target="#">Fellowship </a>

</li>
<li itemprop='name'  data-id="153" data-level="2">
<a itemprop='url' class=""  href="/about/jobs"   data-target="#">Jobs </a>

</li>
<li itemprop='name'  data-id="310" data-level="2">
<a itemprop='url' class=""  href="/events"   data-target="#">Events</a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
</ul>
</div>

		</div>
        		<div id="search-bar" class="col-sm-2">
        	

<div class="custom"  >
	<script>
  (function() {
    var cx = '016639192344920322818:xcpzj06hp04';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only></div>

        </div>
            
	</div>
</nav>
<!-- //MAIN NAVIGATION -->

</div>  
</div>  

  


  


  


  
<div id="t3-mainbody"><div class="t3-mainbody"><div class="container"> 
	<div class="row">

		<!-- MAIN CONTENT -->
		<div id="t3-content" class="t3-content col-xs-12 col-sm-8  col-md-9">
				        
						<div id="system-message-container">
	</div>

						<!-- 1 START: Call to prepare extra fields --> 
    


<!-- END: Call to prepare extra fields -->

<!-- Start K2 Item Layout -->
<span id="startOfPageId1539"></span>

<div id="k2Container" class="itemView sponsoredContentItem">

	<!-- Plugins: BeforeDisplay -->
	
	<!-- K2 Plugins: K2BeforeDisplay -->
			        <div class="itemCategory">
            <a href="/itemlist/category/181-the-by-and-by">The By and By</a>
        </div>
        
		  <!-- Item title -->
	  <h2 class="itemTitle">
			
	  	Eau Claire
	  	
	  </h2>
	  	  <div class="itemMeta">
		        <!-- Item category 
        <div class="itemCategory">
            <a href="/itemlist/category/181-the-by-and-by">The By and By</a>
        </div>-->
              
	  				<!-- Item Author -->
			<span class="itemAuthor">
				By&nbsp;
								<a rel="author" href="/itemlist/user/1393-julienbaker">Julien Baker</a>
							</span>
			
						<!-- Date created -->
			<span class="itemDateCreated">|&nbsp;
				August 2, 2018			</span>
			           <!-- EXTRA FIELDS --> <!-- END EXTRA FIELDS --> 
	  </div>
	  


	  
	 
				  <!-- Item Image -->
		  <div class="itemImageBlock">
			  <span class="itemImage">
				<a class="modal" rel="{handler: 'image'}" href="/media/k2/items/cache/94dc54329e25f79c8a3f66d37ea38c47_XL.jpg" title="Click to preview image">
					<img src="/media/k2/items/cache/94dc54329e25f79c8a3f66d37ea38c47_XL.jpg" alt="Photo by Fancycrave on Unsplash" style="width:900px; height:auto;" />
				</a>
			  </span>

			  			  <!-- Image caption -->
			  <span class="itemImageCaption">Photo by Fancycrave on Unsplash</span>
			  
			  		  </div>
		  
	
	  

	<div class="itemHeader">

	


  <!-- Plugins: AfterDisplayTitle -->
  
  <!-- K2 Plugins: K2AfterDisplayTitle -->
  
	  <div class="itemToolbar">
		<ul>
			
			
			
			
			
			
					</ul>
		<div class="clr"></div>
  </div>
	
	
  <div class="itemBody">

	  <!-- Plugins: BeforeDisplayContent -->
	  
	  <!-- K2 Plugins: K2BeforeDisplayContent -->
	  
	  

	  	  	  	  <!-- Item fulltext -->
	  <div class="itemFullText">
	  	<h3><em>Getting Out of the Way<br /></em></h3>
<hr />
<p>&nbsp;</p>
<p><span class="dropCaps">S</span>acredness, as I have known it, is something unattached to liturgy. I have found that most worship exists outside formal ceremony: it is the way we spend our time; its object is the object of our attention, the things in which we find slivers of the divine. Outside of the explicitness of belief structures, small rituals arise, and our idiosyncrasies become holy artifacts of our identity, the daily affirmations of our character that we repeat to ourselves in the language of habit. As we model our belief more in action than in profession, we compile a litany of tasks that allow us to invoke something sacred in the preparation of coffee, the folding of sheets. Our routines, wordless reminders of the unchanging, answer our supplication for the comfort of stability.</p>
<p>Touring is a unique and inverted mode of travel that reframes destinations as temporary and journeys as permanent, that makes the need for routine, the search for sacredness, more pronounced. A life lived in transit demands a person become more accustomed to the intermediary than the static, and requires the skill of crafting familiarity from foreignness.</p>
<p>One of the places that this approximation of the familiar takes place for me is The Store: the moniker encompassing supermarkets, 24-hour pharmacies, convenience stores, and gas stations. They appear like neon obelisks from the desolate interstate or small citadels nestled inside industrial parks, monuments to big oil and snack foods, recognizable landmarks signaling respite in a strange terrain. Each is fundamentally the same, linoleum aisles of brightly packaged snack bars and fluorescent colored soft drinks under harsh lighting. For all of the criticism I heap onto multinational corporations and massive chains that own the means of production, I find myself among their patrons often—there is a paradoxical, personal feeling of security I derive from the uniformity of massive retail titans, despite my objection to their existence in principle.</p>
<p>The pilgrimage to The Store is a ritual exercise of re-centering that anchors me in something common and universal; strangers converge at a single nexus for that unavoidable suburban rite, the completion of errands, and I happily join the other shoppers wandering through rows of soda, dog food, and detergent like a sleepy school of fish.</p>
<p>At nearly midnight in downtown Eau Claire, Wisconsin, after most everything in walking distance has closed, this craving for the familiar—and literal hunger, along with the reluctance to take a gamble on the late night menu of the local dive-bar—prompts me to call an Uber to transport me to a humble Kwik-Mart.</p>
<p>As I climb inside, the driver, a short, chipper woman not much older than I am, asks in a puzzled voice, “Goin’ to get groceries, huh? Now?”</p>
<p>I explain that I am playing the festival and have just arrived, and confess my distrust of bar food. She nods understandingly and looks into the rearview mirror.</p>
<p>“Well, whaddya eat?” she asks.</p>
<p>I tell her I don’t eat meat, joke that I have aged out of the time in my life where Oreos (though technically vegan) can constitute a healthy meal.</p>
<p>“Oh, honey, I know. It’s hard on the road. I actually don’t eat meat either,” she adds, in a friendly, midwestern bray. “I try to eat real healthy, organic and all that stuff. It’s crazy what they put in foods nowadays— stuff’ll kill you, you know.”</p>
<p>When I complain casually about the state of global food production (<em>GMOs, am I right?)</em>, she responds with sudden intensity, “They know they’re doing it! Those big companies, they do it because it’s cheap, and because they’re tied in with Big Pharmaceuticals. They feed people stuff that makes ’em sick on purpose, and turn a profit off it!”</p>
<p>I’m surprised, but not offended, more impressed by than uncomfortable with her ability to confidently circumvent the usual barrier of civility erected between strangers and dive headfirst into topics usually omitted from small talk.</p>
<p>&nbsp;</p>
<p><span class="dropCaps">S</span>kepticism discourages our belief in the extreme, but even the extreme serves as a barometer of society, reveals something of our fears and values. And after all, the distance between science fiction and reality seems ever diminished by the creation of a new vocabulary for the phenomenon of genetically modified foods (not to mention data mining, surveillance omnipresence, robotic automation, and the like)—the realities of a modern industry in which profitability supersedes ethics, humans are regarded as capital, and the desire for inexpensive goods exceeds concern for environmental cost.</p>
<p>So when my Uber driver says ominously, “Monsanto, Pfizer, Wal-Mart, they’re all in it together, ya know,” I think, <em>I mean, who knows? Probably. &nbsp;</em></p>
<p><em></em>“Sounds like engineering a need, then selling a solution,” I observe.</p>
<p>“Exactly!” she exclaims, her messy bun jiggling as she points an emphatic finger at me in the rearview mirror.</p>
<p>“If you eat healthy, you sure you wanna go here?” she inquires. “There’s a market with healthier stuff just up the highway.”</p>
<p>Thankful for her suggestion, I agree to lengthen my trip slightly and change destinations. &nbsp;</p>
<p>We talk about the influence of nourishment on mental health, the class stratification of wellness, and I regretfully compare the United States’ food culture to that of the rest of the world.</p>
<p>She groans in agreement, telling me how much she loves Europe, how difficult it was getting used to the food in the United States again after living in France. I ask what sent her abroad for so long.</p>
<p>“I studied at Cordon Bleu,” she says casually.</p>
<p>I exhale a genuine “Wow,” leaning forward so fast that the automatic mechanism in my seat belt snaps taut. I ask why she moved back, if she still works sometimes as a chef, and she tells me she hasn’t worked in a kitchen in years.</p>
<p>“Oh, honey, I was only there a semester. The Cordon Bleu I really went to was the satellite in Minnesota. If you wanna be a chef, though, you gotta get the real thing. The school I went to was a joke—closed down while I was there. I didn’t even get a degree. Still have all the debt, though. And the worst part is, with the loan I got, I’ve been paying for ten years and I still owe the same amount.”</p>
<p>Narrating internal dismay out loud, I ask how or why she found herself with that awful a loan. &nbsp;</p>
<p>“Remember all those loans they were giving out when the housing market crashed? I got a loan like that for college. Interest is so high that I can hardly make a dent in it. But since I never got a degree, it’s completely worthless.”&nbsp;</p>
<p>I tell her I’m sorry, having no idea how else to console a complete stranger for such bleakness, but she shrugs and retorts with mild annoyance, “What can ya do?”</p>
<p>My heart breaks, and I’m reminded again that real life contains misfortune more terrible than fiction, somehow more tragic for its ordinariness. &nbsp;</p>
<p>When we arrive at the abandoned supermarket, she asks if it would freak me out if she got out, too, and bought some hummus. “I won’t follow you, I don’t wanna be one of those <em>creepy</em> Uber drivers,” she says, making her hands go ghost-story limp as she enunciates “creepy.” I laugh and assure her that it’s perfectly fine.</p>
<p>Carrying armfuls of hastily collected snacks, we return to the car and start back towards Eau Claire proper. The return journey is at least twenty more minutes, and in the ensuing silence I continue timidly, “Did you move here for college then?”</p>
<p>“Sort of,” she replies hesitantly, “I used to live in Salt Lake City, and I got out.”</p>
<p>She seems reticent to divulge any more, so I don’t press the subject, but after a moment of quiet she blurts, as if she had been holding her breath, “I was raised in a Mormon community, actually. It was pretty messed up. Out there it’s called Latter-Day Saints though. You know anything about LDS?”</p>
<p>I say I know a little, not much, and the woman tells me about growing up in the church, criticizing the way shame and fear had been weaponized as a method of control. Her final departure from the church happened when her best friend, also a Mormon, came out as queer and was excommunicated because of it.</p>
<p>“They tried to tell me being a lesbian was contagious, can you believe that?”</p>
<p>All at once, overwhelmed by the absurdity of contagious queerness, she bursts into a cackle that ripples relief through the somber air, and I laugh with her.</p>
<p>“I just couldn’t stand how they used fear to control people. Anytime someone uses guilt to control you—there’s something wrong there.”</p>
<p>She bemoans the way that scripture is removed from its historical context and literalized to encourage obedience, wonders aloud why Planned Parenthood and marriage equality are the political preoccupation of many churches, and alleviating the poverty epidemic is not.</p>
<p>Intrigued, now sitting all the way forward from the backseat, I point out that the Bible addresses corrupt power structures and urges relief for the poor more frequently than almost anything else. &nbsp;</p>
<p>“I freaking know!” she says, smacking her hand against the steering wheel, “but when is that brought up?”</p>
<p>“But I guess it’s not always like that, you know,” she relents slightly. “There’s people out there that aren’t like that.”</p>
<p>I agree, recalling the only other interaction I had ever had with a member of LDS, a longtime school friend. In the decade we had known each other our conversations about faith were without condemnation or motive, she engaged with inquiries about the church kindly and non-defensively, and she was, astonishingly, unfazed by my queerness.</p>
<p>Now, I wonder if the acceptance that contradicted the mores of our religious affiliations was something automatic with our youth. If, like my driver and her friend, as children we had known intuitively the difference between canon and truth, between rote performance and the true practice of love.&nbsp;</p>
<p>We are born immersed in our traditions, our communities’ manual for instructing our behavior, for instilling its values. But beyond the community-specific virtues imparted by our tradition is a higher virtue of humanness, that can, if honored, exhibit the nature of a graciousness ungoverned by the small and restrictive definitions of dogma.</p>
<p>As we near my hotel, she asks if I still go to church. I say, “Sometimes.” She tells me she doesn’t, that she believes in something, but it wasn’t whatever she was taught God is, that she sees worth in faith, but danger in institutions. With conviction unencumbered by convoluted theology, she declares in breathless protest, “I can’t believe in a God that makes you hate yourself. I just can’t do it! That’s not God to me. That doesn’t make God happy. That doesn’t help anyone. God just wants you to do your best to be kind.”</p>
<p>Her testimony, a hurried list of all that God is <em>not,</em> has the urgency of a defendant’s closing remarks, a structure like an argument rehearsed. I nod and say, “I know.”</p>
<p>“I feel like I can’t talk like this to people,” she sighs, before putting the car in park. “Nobody cares. People don’t want to think about it. I guess I don’t blame them.” I tell her I think it’s better to care than to not.</p>
<p>We say thank-you’s and be-safe’s and I step out into the deserted downtown, the weight of her story resting on me, small but heavy, a totem from a stranger, never completely deciphered, carried with reverence either way.</p>
<hr />
<p>“Getting Out of the Way” is a part of our weekly story series,&nbsp;<span style="text-decoration: underline;"><em><a href="/itemlist/category/181-the-by-and-by" target="_blank" rel="noopener noreferrer">The By and By</a></em></span>.&nbsp;</p>
<p><em>&nbsp;Enjoy this story? &nbsp;<span style="text-decoration: underline;"><a href="/subscribe" target="_blank" rel="noopener noreferrer">Subscribe to the Oxford American</a></span>.</em>&nbsp;</p>	  </div>
	  	  
		<div class="clr"></div>

	  		  	  <!-- Item tags -->
	  <div class="itemTagsBlock">
		  <ul class="itemTags">
		    		    <li><a href="/itemlist/tag/The%20By%20and%20By">The By and By</a></li>
		    		    <li><a href="/itemlist/tag/Julien%20Baker">Julien Baker</a></li>
		    		    <li><a href="/itemlist/tag/Getting%20Out%20of%20the%20Way">Getting Out of the Way</a></li>
		    		    <li><a href="/itemlist/tag/Tennessee">Tennessee</a></li>
		    		    <li><a href="/itemlist/tag/Music">Music</a></li>
		    		    <li><a href="/itemlist/tag/Eau%20Claire">Eau Claire</a></li>
		    		    <li><a href="/itemlist/tag/Uber">Uber</a></li>
		    		  </ul>
	  </div>
	  		
	  <!-- Plugins: AfterDisplayContent -->
	  
	  <!-- K2 Plugins: K2AfterDisplayContent -->
	  
	  <div class="clr"></div>
  </div>

	
    <div class="itemLinks">

	  
		<div class="clr"></div>
  </div>
  
    <!-- Author Block -->
  <div class="itemAuthorBlock">

  	<div class="clearfix">
  		<div class="col-sm-0">
  			  		</div>
  		<div class="col-sm-12">
  			<div class="itemAuthorDetails">
		      <h3 class="itemAuthorName">
		      	<a rel="author" href="/itemlist/user/1393-julienbaker">Julien Baker</a>
		      </h3>

		      		      <p><p>Julien Baker is a singer-songwriter from Memphis, Tennessee. Her first album,&nbsp;<em>Sprained Ankle</em>,&nbsp;was released in 2015 and made several best-of-the-year lists, including that of the A.V. Club and NPR. Her album&nbsp;<em>Turn Out the Lights</em>&nbsp;was released in 2017 by Matador.</p></p>
		      
		      
		      
					<!-- K2 Plugins: K2UserDisplay -->
					
		    </div>
  		</div>
  	</div>

    
  </div>
  
    <!-- Latest items from author -->
	<div class="itemAuthorLatest">
		<h3 class="module-title"><span>More from Julien Baker </span></h3>
		<ul>
						<li class="even">
				<a href="/item/1523-learning-mercy">Learning Mercy</a>
			</li>
						<li class="odd">
				<a href="/item/1476-flight-risk">Flight Risk</a>
			</li>
						<li class="even">
				<a href="/item/1448-doing-nothing">Doing Nothing</a>
			</li>
					</ul>
		<div class="clr"></div>
	</div>
	
	
  
	<div class="clr"></div>

  
  
  
  <!-- Plugins: AfterDisplay -->
  
  <!-- K2 Plugins: K2AfterDisplay -->
  
  
 
		<div class="itemBackToTop">
		<a class="k2Anchor" href="/item/1539-eau-claire#startOfPageId1539">
					</a>
	</div>
	
	<div class="clr"></div>
	</div>
</div>
<!-- End K2 Item Layout -->

<!-- JoomlaWorks "K2" (v2.8.0) | Learn more about K2 at http://getk2.org -->
		</div>
		<!-- //MAIN CONTENT -->

		<!-- SIDEBAR RIGHT -->
		<div class="t3-sidebar t3-sidebar-right col-xs-12 col-sm-4  col-md-3 ">
			<div class="t3-module module " id="Mod579"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/315" target="_blank" rel="noopener noreferrer"
							title="Get Your Tickets Now! | Books, Bourbon &amp; Boogie featuring Arlo Guthrie">
							<img
								src="https://www.oxfordamerican.org/images/banners/BooksBourbon&Boogie_2018_300x250.jpg"
								alt="Get Your Tickets Now! | Books, Bourbon & Boogie featuring Arlo Guthrie"
								 width="300"								 height="250"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod572"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/308" target="_blank" rel="noopener noreferrer"
							title="Mississippi Book Festival | August 18">
							<img
								src="https://www.oxfordamerican.org/images/banners/MississippiBookFestival_2018_300x250.png"
								alt="Mississippi Book Festival | August 18"
								 width="300"								 height="250"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod578"><div class="module-inner"><div class="module-ct"><div class="bannergroup">


</div>
</div></div></div><div class="t3-module module " id="Mod580"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/316" target="_blank" rel="noopener noreferrer"
							title="Kathryn Tucker Windham | Author, Photographer, American Storyteller,  ​Folklorist and Journalist">
							<img
								src="https://www.oxfordamerican.org/images/banners/Kat_Tuck_Win_300x250.jpg"
								alt="Kathryn Tucker Windham | Author, Photographer, American Storyteller,  ​Folklorist and Journalist"
								 width="300"								 height="250"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod575"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/311" target="_blank" rel="noopener noreferrer"
							title="Literature is Alive in Mississippi | Learn more">
							<img
								src="https://www.oxfordamerican.org/images/banners/VisitMississippi_OA102_300x250.jpg"
								alt="Literature is Alive in Mississippi | Learn more"
								 width="300"								 height="250"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod565"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/301" target="_blank" rel="noopener noreferrer"
							title="Meals to Remember &amp; Moments to Savor | Visit Kentucky">
							<img
								src="https://www.oxfordamerican.org/images/banners/KentuckyDeptofTourism_AFTC_CulinaryBanners_300x600.jpg"
								alt="Meals to Remember & Moments to Savor | Visit Kentucky"
								 width="300"								 height="600"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod564"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/300" target="_blank" rel="noopener noreferrer"
							title="Visit Georgetown, KY—Learn More">
							<img
								src="https://www.oxfordamerican.org/images/banners/GeorgetownCVB_KY_2018_300x250.jpg"
								alt="Visit Georgetown, KY—Learn More"
								 width="300"								 height="250"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod556"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/292" target="_blank" rel="noopener noreferrer"
							title="OA&#039;s 2018-19 Concert Series at South on Main">
							<img
								src="https://www.oxfordamerican.org/images/banners/2018-19ConcertSeries_300x250.jpg"
								alt="OA's 2018-19 Concert Series at South on Main"
								 width="300"								 height="250"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div>
                            <!-- current-issue -->
                <div class="col-xs-12 current-issue hidden-sm hidden-md hidden-lg">
                    

<div class="custom"  >
	<h4><span style="font-size: 15pt;"><strong><br /><a href="/magazine/itemlist/category/187">SUMMER 2018</a></strong></span></h4>
<div style="text-align: right;">Five <a href="/magazine/itemlist/category/187"><strong>Southern Journeys</strong></a>, <em>plus:</em><strong><br /><a href="/item/1512-dixie-vodka">John T. Edge&nbsp;</a></strong><a href="/item/1512-dixie-vodka">deconstructs Dixie vodka</a></div>
<div style="text-align: right;"><a href="/item/1520-everything-went-wild"><strong>Sarah Viren</strong> on Florida’s moment</a></div>
<div style="text-align: right;"><a href="/item/1517-finding-big-man"><strong>John O’Connor</strong> finds Big Man</a></div>
<p style="text-align: right;"><a href="https://www.oxfordamericangoods.org/products/issue-101-summer-2018" target="_blank" rel="noopener"><span style="text-decoration: underline;"><em>Order <strong>Issue 10</strong><strong>1</strong></em></span></a><em><br /></em></p></div>

                </div>
                <!-- //current-issue -->
                
                            <!-- book -->
                <div class="col-xs-12 book hidden-sm hidden-md hidden-lg">
                    

<div class="custom"  >
	<a href="/magazine/itemlist/category/187"><img src="/images/_ISSUECOVERS/_Module%20covers/OA101_cover_module.jpg" alt="OA101 cover module" /></a></div>

                </div>
                <!-- //book -->
                
            
		</div>
		<!-- //SIDEBAR RIGHT -->

	</div>
</div></div></div> 



  
	<!-- SPOTLIGHT 2 -->
    
	<div class=" t3-sl t3-sl-2">
    	<div class="container">
				<!-- SPOTLIGHT -->
	<div class="t3-spotlight t3-spotlight-2  row">
					<div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12">
								<div class="t3-module module footertext " id="Mod110"><div class="module-inner"><div class="module-ct">

<div class="custom footertext"  >
	<div style="float: left; width: 80%;">
<h5><a href="/advertise">ADVERTISE</a> | <a href="/press-room">PRESS ROOM</a> | <a href="/privacy-policy">PRIVACY POLICY</a> | <a href="https://www.z2systems.com/np/clients/oxford/donation.jsp" target="_blank">DONATE</a></h5>
</div>
<div style="float: right; width: 20%; color: #999;">
<h6> <a href="http://www.pixelperfectcreative.com" target="_blank" style="color: #999;">BUILT BY PIXEL PERFECT</a></h6>
</div></div>
</div></div></div>
							</div>
			</div>
<!-- SPOTLIGHT -->
        </div>
	</div>
	<!-- //SPOTLIGHT 2 -->


  


  
<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">

	
    <!-- BACK TO TOP -->
    <div id="back-to-top" class="back-to-top t3-hide">
    <i class="fa fa-angle-double-up"></i>
    </div>
    <script type="text/javascript">
  //<![CDATA[
  (function($){
    $(document).ready(function(){
      $('#back-to-top').click(function(){
        if($(this).hasClass('reveal')){
          $('html, body').stop(true).animate({
            scrollTop: 0
          });
        }
      });

      $(window).scroll(function(){
        $('#back-to-top')[$(window).scrollTop() > 0 ? 'addClass' : 'removeClass']('reveal');
      });
    });
  })(jQuery);
  //]]>
</script>

</footer>
<!-- //FOOTER -->

</div>

</body>

</html>